<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"stc",
grpId2:window.location.hostname,
grpId3:"national",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<script>var z='kehIrPvNB09QM4WG9PxIUO';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='gHXrfWwy6IjO80bV6I2foe'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Russian arrests ignite worries that U.S. lost informant on vote meddling | Centre Daily Times</title>
<meta name="copyright" content="http://www.mcclatchydc.com/news/nation-world/national/national-security/article129262849.html"/>
<meta name="keywords" content="Russia, cybersecurity, arrests, treason, informant, election, meddling, Trump, Ruslan Stoyanov, Sergei Mikhailov"/>
<meta name="news_keywords" content="Russia, cybersecurity, arrests, treason, informant, election, meddling, Trump, Ruslan Stoyanov, Sergei Mikhailov"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Russia arrests senior cybersecurity experts, and veteran American cyber warriors say it may have been a blow directed at the United States. Did U.S. intelligence just suffer a “humongous loss” of a spy in Russia?"/>
<meta name="title" content="Have Russians arrested a source in U.S. probe of election meddling? | Centre Daily Times"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/article129263034.html"/>
<link rel="canonical" href="http://pics.mcclatchyinteractive.com/news/nation-world/national/article129263034.html"/>
<meta property="og:title" content="Have Russians arrested a source in U.S. probe of election meddling?"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.centredaily.com/news/nation-world/national/article129263034.html"/>
<meta property="og:description" content="Russia arrests senior cybersecurity experts, and veteran American cyber warriors say it may have been a blow directed at the United States. Did U.S. intelligence just suffer a &ldquo;humongous loss&rdquo; of a spy in Russia?"/>
<meta property="og:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/rojmog/picture129263029/ALTERNATES/LANDSCAPE_1140/France%20Russia%20Cybersecurity"/>
<meta property="og:site_name" content="centredaily"/>
<meta property="fb:app_id" content="229865280500411"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="centredailycom">
<meta name="twitter:title" content="Have Russians arrested a source in U.S. probe of election meddling?">
<meta name="twitter:description" content="Russia arrests senior cybersecurity experts, and veteran American cyber warriors say it may have been a blow directed at the United States. Did U.S. intelligence just suffer a &ldquo;humongous loss&rdquo; of a spy in Russia?">
<meta name="twitter:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/national/rojmog/picture129263029/ALTERNATES/LANDSCAPE_1140/France%20Russia%20Cybersecurity">
<meta name="msapplication-TileImage" content="http://www.centredaily.com/static/theme/centredaily/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.centredaily.com/static/theme/centredaily/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.centredaily.com/static/theme/centredaily/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.centredaily.com/static/theme/centredaily/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.centredaily.com/static/theme/centredaily/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.centredaily.com/static/theme/centredaily/base/ico/favicon.png">
<link href="http://www.centredaily.com/static/theme/centredaily-2020/base/css/main-1.0.98-3365297.css?sVer=1.0.98-3365297" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.centredaily.com/static/js/html5shiv.js?sVer=1.0.98-3365297"></script>
<script src="http://www.centredaily.com/static/js/respond.min.js?sVer=1.0.98-3365297"></script>
<script type="text/javascript" src="http://www.centredaily.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.98-3365297"></script>
<![endif]-->
<script type="text/javascript" src="http://www.centredaily.com/static/js/jquery-1.10.2.min.js?sVer=1.0.98-3365297"></script>
<script type="text/javascript" src="http://www.centredaily.com/static/js/mi-wf-site-1.0.98-3365297-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.centredaily.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.98-3365297',
'marketInfo.logoAltText':'Centre Daily Times',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840717,840716,844510',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Bellefonte, Boalsburg, Milesburg, Philipsburg, Millheim',
'marketInfo.staticDirectory':'centredaily',
'marketInfo.state_abbreviation':'PA',
'publication.domain':'CentreDaily.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'centredaily',
'facebook.app.id':'229865280500411',
'marketInfo.clipped_taxonomy':'News/National',
'nativo.video.placements':'869302,869303',
'marketInfo.careerbuilder.lr':'CBCB_CD',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on centredaily.com. The Centre Daily Times and centredaily.com also provide Happy Valley, Centre Region, and Penns Valley, and State College, PA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'centre',
'accuweather.locationString':'State College',
'marketInfo.Jobslr':'cbcb_cd',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'cdtonline@centredaily.com',
'marketInfo.phone':'814-238-5000',
'marketInfo.sourcelevel':'national',
'pressPlus.zone':'kehIrPvNB09QM4WG9PxIUO',
'marketInfo.zipcode':'16801',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'centredaily',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'legacy.affiliateId':'1406',
'marketInfo.JobsSEO':'The Centre Daily Times and centredaily.com serve the people of State College, PA and Happy Valley, Centre Region, and Penns Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Pennsylvania',
'cs.circ_phone':'1-888-237-3801',
'marketInfo.siteId':'42',
'marketInfo.county':'Centre County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx',
'marketInfo.name':'Centre Daily Times',
'marketInfo.location':'State College',
'marketInfo.region':'Happy Valley',
'marketInfo.JobsSiteID':'cb_cd003',
'marketInfo.code':'STC',
'cs.circ_url':'http://www.centredaily.com/myaccount',
'marketInfo.market_identifier':'STC.site_centredaily',
'accuweather.locationString1':'Williamsport',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'PA,US',
'accuweather.locationString3':'Philadelphia',
'financialContent.account':'centredaily',
'accuweather.locationString2':'Pittsburgh',
'accuweather.locationKey3':'350540',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'1310',
'accuweather.locationKey1':'335343',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'State College',
'obituaries.deathNoticeEmail':'cdtobits@centredaily.com',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CENTREDTTJ',
'marketInfo.street_address':'3400 East College Avenue, State College, PA, 16801',
'obituaries.deathNoticePhone':'814-235-3938',
'accuweather.locationKey':'335315',
'marketInfo.taxonomy':'News/National///',
'marketInfo.city':'State College',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 129263034";
mistats.pagename="Story: 129263034|Have Russians arrested a source in US probe of election meddling";
mistats.taxonomy="News|National|||";
mistats.channel="National";
mistats.contentsource="DCBureau|By Tim Johnsontjohnsonmcclatchydccom";
mistats.pubdate="2017/01/27";
mistats.moddate="2017/01/27 H19";
mistats.keywords="Russia cybersecurity arrests treason informant election meddling Trump Ruslan Stoyanov Sergei Mikhailov";
</script>
<script type='text/javascript' src='http://media.centredaily.com/misites/cdt/centredaily.js'></script>
<meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="129263034" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.centredaily.com/" target="_top"><img src="http://www.centredaily.com/static/images/centredaily/logo-lg.png" alt="Centre Daily Times | CentreDaily.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="http://www.legacy.com/obituaries/centredaily/#navlink=navbar">
Obituaries
</a>
</li>
<li>
<a href="/sports/college/penn-state-university/psu-football/#navlink=navbar">
Penn State Football
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="http://www.centredaily.com/classified-ads/#navlink=navbar">
Buy &amp; Sell
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="129263034"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:pp.client.pop('plans')">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:pp.client.pop('plans')">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=subnav">
E-Edition
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/plus/#navlink=subnav">Plus</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/local/#navlink=subnav">Local</a></li>
<li><a href="/news/local/education/penn-state#navlink=subnav">Penn State</a></li>
<li><a href="/news/local/education/penn-state/jerry-sandusky#navlink=subnav">Sandusky Scandal</a></li>
<li><a href="/news/local/community/#navlink=subnav">Communities</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/business/public-records/#navlink=subnav">Public Records</a></li>
<li><a href="/news/state/pennsylvania/#navlink=subnav">State</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/college/#navlink=subnav">College</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Motorsports</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/nhl/#navlink=subnav">NHL</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/college/penn-state-university/#navlink=subnav">Penn State</a></li>
<li><a href="/sports/mlb/state-college-spikes/#navlink=subnav">State College Spikes</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 200px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/college/penn-state-university/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Penn State Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/college/penn-state-university/#navlink=subnav">PSU Sports</a></li>
<li><a href="/sports/college/penn-state-university/psu-football/#navlink=subnav">PSU Football</a></li>
<li><a href="/sports/college/penn-state-university/psu-basketball#navlink=subnav">PSU Basketball</a></li>
<li><a href="/sports/college/penn-state-university/psu-baseball#navlink=subnav">PSU Baseball</a></li>
<li><a href="/sports/college/penn-state-university/psu-hockey/#navlink=subnav">PSU Hockey</a></li>
<li><a href="/sports/college/penn-state-university/psu-soccer/#navlink=subnav">PSU Soccer</a></li>
<li><a href="/sports/college/penn-state-university/psu-volleyball/#navlink=subnav">PSU Volleyball</a></li>
<li><a href="/sports/college/penn-state-university/psu-wrestling/#navlink=subnav">PSU Wrestling</a></li>
<li><a href="/sports/college/penn-state-university/psu-football/nittany-lines-blog/#navlink=subnav">Nittany Lines Blog</a></li>
</ul>
</li>
<li>
<a href="/sports/college/penn-state-university/psu-football/#navlink=subnav">
Penn State Football
</a>
</li>
<li class="dropdown">
<a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 320px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="http://newspaperads.centredaily.com/SS/Tiles.aspx?type_current=announcements#navlink=subnav">Announcements</a></li>
<li><a href="/living/family/#navlink=subnav">Family Pages</a></li>
<li><a href="/living/living-here-guide#navlink=subnav">Living Here Guide</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 360px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/this-weekend/#navlink=subnav">Weekender</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.centredaily.com/#navlink=subnav">Games &amp; Puzzles</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href=" /entertainment/movies-news-reviews/#navlink=subbnav">Movie News &amp; Reviews</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 400px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/centredaily/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.centredaily.com/#navlink=subnav">
Shopping
</a>
</li>
<li>
<a href="/classifieds/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://statecollegecentredailytimes.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
<li class="nav-divider"> </li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.centredaily.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="129263034"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="129263034"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.centredaily.com/news/nation-world/national/">
National
</a>
</h1>
<p
class="published-date">
January 27, 2017 7:26 PM
</p>
<h1
class="title">
Have Russians arrested a source in U.S. probe of election meddling?
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29507068"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29507068">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29507068,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/rojmog/picture129263029/ALTERNATES/FREE_320/France%20Russia%20Cybersecurity" data-width-320></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/rojmog/picture129263029/ALTERNATES/FREE_480/France%20Russia%20Cybersecurity" data-width-480></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/rojmog/picture129263029/ALTERNATES/FREE_640/France%20Russia%20Cybersecurity" data-width-640></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/rojmog/picture129263029/ALTERNATES/FREE_768/France%20Russia%20Cybersecurity" data-width-768></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/rojmog/picture129263029/ALTERNATES/FREE_960/France%20Russia%20Cybersecurity" data-width-960></span>
<span class="test-temp" data-src="http://pics.mcclatchyinteractive.com/news/nation-world/national/rojmog/picture129263029/ALTERNATES/FREE_1140/France%20Russia%20Cybersecurity" data-width-1140></span>
<img alt="A Kaspersky employee shuffles tokens around a table-top display at the company&#39;s stand at a cybersecurity conference in Lille, northern France, on Wednesday, Jan. 25, 2017. Kaspersky says a senior manager at the firm was arrested in Moscow." title="A Kaspersky employee shuffles tokens around a table-top display at the company&#39;s stand at a cybersecurity conference in Lille, northern France, on Wednesday, Jan. 25, 2017. Kaspersky says a senior manager at the firm was arrested in Moscow." />
<div class="caption">
<span class="caption-text">
A Kaspersky employee shuffles tokens around a table-top display at the company&#39;s stand at a cybersecurity conference in Lille, northern France, on Wednesday, Jan. 25, 2017. Kaspersky says a senior manager at the firm was arrested in Moscow.
</span>
<span class="photographer">Raphael Satter</span>
<span class="credits">AP</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Tim Johnson</span></p><p><span class="ng_byline_email"><a href="mailto:tjohnson@mcclatchydc.com" title="">tjohnson@mcclatchydc.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.centredaily.com/news/nation-world/national/article129263034.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Have%20Russians%20arrested%20a%20source%20in%20U.S.%20probe%20of%20election%20meddling%3f&url=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Have+Russians+arrested+a+source+in+U.S.+probe+of+election+meddling%3f&body=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html&title=Have+Russians+arrested+a+source+in+U.S.+probe+of+election+meddling%3f"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html&description=Have+Russians+arrested+a+source+in+U.S.+probe+of+election+meddling%3f&media=http%3a%2f%2fpics.mcclatchyinteractive.com%2fnews%2fnation-world%2fnational%2frojmog%2fpicture129263029%2fALTERNATES%2fLANDSCAPE_1140%2fFrance%2520Russia%2520Cybersecurity"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.centredaily.com/news/nation-world/national/article129263034.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91207" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
WASHINGTON
</span>
<div id="story-target" class="clearfix">
<div id="content-body-23899423-129263034"
>
<p> With mystery surrounding the recent arrests in Moscow of several high-level Russian cybersecurity figures, speculation mounted Friday that one of the men may have been an informant who provided crucial information to the United States about Russian meddling in the U.S. election campaign.</p><p>The speculation came from two former employees of the National Security Agency, which intercepts, deciphers and analyzes the world’s electronic communications.</p><p>News of the arrests filtered out in <a href="http://www.rferl.org/a/russia-fsb-agent-arrested-u-s-election-hacking/28261397.html" target="_blank" title="">reports beginning Wednesday</a> and it has shaken the insular world of cybersecurity, espionage and cybercrime.</p><p>Among those arrested for suspected treason was Sergei Mikhailov, deputy chief of the cyber intelligence department of the FSB, Russia’s main security agency. The Russian newspaper Novaya Gazeta said Mikhailov had been detained in December, and led away with a sack over his head from FSB headquarters in Moscow.</p><p>Also arrested were a second FSB officer, <a href="https://themoscowtimes.com/news/second-fsb-agent-arrested-for-treason-revealed-as-notorious-hacker-56955" target="_blank" title="">Maj. Dmitry Dokuchayev</a>, according to REN-TV, and Ruslan Stoyanov, <a href="http://mobile.reuters.com/article/idUSKBN1592FA" target="_blank" title="">a cybersecurity manager of Kaspersky Lab, a well-known cybersecurity firm. </a> Stoyanov was in charge of the firm’s computer incidents investigations team. The company said Stoyanov was under investigation for activities before he was hired in 2012.</p><p>Dave Aitel, a former NSA research scientist who founded <a href="https://immunityinc.com/" target="_blank" title="">Immunity Inc.,</a> a firm based in Miami Beach that offers offensive measures for cybersecurity protection, said the Russian probe into the men likely had started long ago and its beginnings likely were unrelated to U.S. election hacking.</p><p>“When I talk to the guys over at Kaspersky and the Russians who are following this sort of thing, they point out very clearly that you don’t arrest a high-ranking FSB officer in, like, three days, the same way you wouldn’t arrest a high-ranking CIA officer in three days, no matter what evidence you have,” Aitel said.</p><p>The FSB is entrusted with certifying software to be used in Russia, and obtaining such licenses can involve corruption, especially for foreign firms wanting a foothold in Russia.</p><p>“This could be purely about corruption, is what the Russians are telling me, corruption that could weaken Russian national security, but corruption nonetheless,” Aitel said.</p><p>But Aitel and John R. Schindler, a former senior NSA executive who has been tweeting about the case, suggested that the arrest of Mikhailov may have a link to U.S. charges of Russian meddling in the U.S. election campaign, outlined in Dec. 29 and <a href="https://www.dni.gov/files/documents/ICA_2017_01.pdf?_ga=1.231820767.1569035739.1485553826" target="_blank" title="">Jan. 6 unclassified public reports</a>. Those dubbed the alleged Russian interference campaign as Grizzly Steppe.</p><p>Was Mikhailov a high-level informant for U.S. intelligence or that of an allied power? Aitel said he thought it possible, and if so that would amount to a “humongous loss.”</p><p></p><div class="highline highline-quote" id="highline-quote-1"><p>The loss of a human source is always devastating, especially one at this level. <span class="ng_highline_attrib">Dave Aitel, former NSA research scientist</span></p></div><p>“The loss of a human source is always devastating, especially one at this level,” Aitel said in a telephone interview, adding that the U.S. intelligence community fought against releasing too much information in the reports to avoid such an outcome.</p><p>“If you think about it and you’re the Russians and you’re looking at the stuff we put out, the Grizzly Steppe stuff, that does not look like signals intelligence,” Aitel said, referring to electronic intercepts. “That looks like human intelligence. It looks like very, very high-placed human intelligence.”</p><p>Aitel said he thought the Russian probe was initially about corruption but later evolved. “It’s also possible that based on some of that information, plus the interrogation of those people, they were able to find our sources for the Grizzly Steppe information,” he said.</p><p>For his part, Schindler suggested that someone in the White House had tipped off the Russians.</p><div class="ng_mm_link1"><div><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Trump enters WH, FSB immediately rolls up alleged moles who told IC about Kremlin interference in US 2016 election.<br><br>Mmmmmmkay....</p>&amp;mdash; John Schindler (@20committee) <a href="https://twitter.com/20committee/status/824684251140521984">January 26, 2017</a></blockquote>
<script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script>
</div></div><p>“Trump enters WH, FSB immediately rolls up alleged moles who told IC about Kremlin interference in US 2016 election. Mmmmmmkay,” Schindler tweeted.</p><div class="ng_mm_link2"><div><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">The real issue here is that Putin WANTS us to know they caught moles right after Trump entered the WH. <a href="https://twitter.com/hashtag/timing?src=hash">#timing</a><a href="https://t.co/PZJzSVUlxt">https://t.co/PZJzSVUlxt</a></p>&amp;mdash; John Schindler (@20committee) <a href="https://twitter.com/20committee/status/824966402054451201">January 27, 2017</a></blockquote>
<script async="async" charset="utf-8" src="http://platform.twitter.com/widgets.js">//</script>
</div></div><div class="ng_mm_link2"></div><p>Fellow Democrats and many Republicans clamored last fall for then-President Barack Obama to release more information about an administration charge, first made Oct. 7, that Russian hackers were interfering in the election.</p><p>“Look, we will provide evidence that we can safely provide that does not compromise sources and methods,” Obama said at a Dec. 16 news conference. “But I’ll be honest with you, when you’re talking about cybersecurity, a lot of it is classified. And we’re not going to provide it, because the way we catch folks is by knowing certain things about them that they may not want us to know, and if we’re going to monitor this stuff effectively going forward, we don’t want them to know that we know.”</p><p>Now they may know. </p><div class="ng_endnote_contact"><p>Tim Johnson: <a href="tel:202-383-6028" title="">202-383-6028</a>, <a href="https://twitter.com/timjohnson4" target="_blank" title="">@timjohnson4</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23899423-129263034 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23899423-129263034").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23899423-129263034").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "WASHINGTON";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23899423-129263034").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91207" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="129263034"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="129263034"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="129263034"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="129263034"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.centredaily.com/news/nation-world/national/article129263034.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Have%20Russians%20arrested%20a%20source%20in%20U.S.%20probe%20of%20election%20meddling%3f&url=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Have+Russians+arrested+a+source+in+U.S.+probe+of+election+meddling%3f&body=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html&title=Have+Russians+arrested+a+source+in+U.S.+probe+of+election+meddling%3f"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html&description=Have+Russians+arrested+a+source+in+U.S.+probe+of+election+meddling%3f&media=http%3a%2f%2fpics.mcclatchyinteractive.com%2fnews%2fnation-world%2fnational%2frojmog%2fpicture129263029%2fALTERNATES%2fLANDSCAPE_1140%2fFrance%2520Russia%2520Cybersecurity"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.centredaily.com/news/nation-world/national/article129263034.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.centredaily.com/news/nation-world/national/">
National
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
 
<div id="aggrego-politics-widget"></div>
<script>
$(document).ready(function(){
var divElem ="aggrego-politics-widget"; 
var aggr = new Aggrego(document.getElementById(divElem),'politics','four_pack',"centredaily");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="129263034"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.centredaily.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-122622649" id="container-122622649"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-161feff46e.centredaily.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-122622649-1485563493092"> <div id="video-container-122622649-1485563493092"> <div class="video-media" data-id="122622649" data-index> <div id="player-122622649-1485563493092" class="player" data-id="122622649"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.centredaily.com/news/nation-world/national/whpadd-tanning-bed-165167_1280.jpg/alternates/LANDSCAPE_560/tanning-bed-165167_1280.jpg') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-122622649-1485563493092" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.centredaily.com/latest-news/fwjxl8-Police-respond-to-reported-shooting/alternates/LANDSCAPE_200/Police%20respond%20to%20reported%20shooting" alt="Police respond to reported shooting"> <span class="duration">0:26</span> </div> <div class="media-desc"> <h4 class="video-title">Police respond to reported shooting</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.centredaily.com/latest-news/46bodr-Bellefonte-Area-students-run-Life-Skills-Cafe/alternates/LANDSCAPE_200/Bellefonte%20Area%20students%20run%20Life%20Skills%20Cafe" alt="Bellefonte Area students run Life Skills Cafe "> <span class="duration">1:16</span> </div> <div class="media-desc"> <h4 class="video-title">Bellefonte Area students run Life Skills Cafe </h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.centredaily.com/latest-news/8bk10o-People-gather-to-support-solidarity-in-State-College/alternates/LANDSCAPE_200/People%20gather%20to%20support%20solidarity%20in%20State%20College" alt="People gather to support solidarity in State College "> <span class="duration">1:33</span> </div> <div class="media-desc"> <h4 class="video-title">People gather to support solidarity in State College </h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.centredaily.com/news/f3hwc3-FedExecsImgSnapshot/alternates/LANDSCAPE_200/FedExecsImgSnapshot" alt="Commuter train crashes into FedEx truck"> <span class="duration">1:22</span> </div> <div class="media-desc"> <h4 class="video-title">Commuter train crashes into FedEx truck</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.centredaily.com/latest-news/ubw9h9-Pedro-Rivera-speaks-at-STEM-meeting/alternates/LANDSCAPE_200/Pedro%20Rivera%20speaks%20at%20STEM%20meeting" alt="Pedro Rivera speaks at STEM meeting"> <span class="duration">1:00</span> </div> <div class="media-desc"> <h4 class="video-title">Pedro Rivera speaks at STEM meeting</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.centredaily.com/latest-news/uhunr-Penn-State-freshman-improvises-%E2%80%9CIf-I-Ain%E2%80%99t-Got-You%E2%80%9D/alternates/LANDSCAPE_200/Penn%20State%20freshman%20improvises%20%E2%80%9CIf%20I%20Ain%E2%80%99t%20Got%20You%E2%80%9D" alt="Penn State freshman improvises 'If I Ain’t Got You'"> <span class="duration">3:47</span> </div> <div class="media-desc"> <h4 class="video-title">Penn State freshman improvises 'If I Ain’t Got You'</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/c843qz-Video-Penn-States-Cael-Sanderson-reflects-on-winning-the-NCAA-Championship/alternates/LANDSCAPE_200/Video%3A%20Penn%20State%27s%20Cael%20Sanderson%20reflects%20on%20winning%20the%20NCAA%20Championship" alt="Penn State's Cael Sanderson reflects on winning the NCAA Championship"> <span class="duration">3:52</span> </div> <div class="media-desc"> <h4 class="video-title">Penn State's Cael Sanderson reflects on winning the NCAA Championship</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.centredaily.com/sports/nfl/sp6gjh-Superfan-man-cave-is-a-shrine-to-Pittsburgh-Steelers/alternates/LANDSCAPE_200/Superfan%20man%20cave%20is%20a%20shrine%20to%20Pittsburgh%20Steelers" alt="Superfan man cave is a shrine to Pittsburgh Steelers"> <span class="duration">2:19</span> </div> <div class="media-desc"> <h4 class="video-title">Superfan man cave is a shrine to Pittsburgh Steelers</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.centredaily.com/latest-news/wr9b5c-Students-hold-NotMyPresident-protest-at-Penn-State/alternates/LANDSCAPE_200/Students%20hold%20%23NotMyPresident%20protest%20at%20Penn%20State" alt="Students hold #NotMyPresident protest at Penn State"> <span class="duration">1:33</span> </div> <div class="media-desc"> <h4 class="video-title">Students hold #NotMyPresident protest at Penn State</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.centredaily.com/news/v351a6-pluto/alternates/LANDSCAPE_200/pluto" alt="What it's like approaching Pluto - NASA releases breathtaking video"> <span class="duration">1:48</span> </div> <div class="media-desc"> <h4 class="video-title">What it's like approaching Pluto - NASA releases breathtaking video</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">a month ago</time> <h2 class="title video-title"> <a href="http://www.centredaily.com/news/nation-world/national/article122622649.html">Avoid Tanning Beds to Prevent Skin Cancer</a> </h2> </div> </div> <div id="playlist-122622649-1485563493092"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.centredaily.com/news/nation-world/national/whpadd-tanning-bed-165167_1280.jpg/alternates/LANDSCAPE_200/tanning-bed-165167_1280.jpg" alt="Avoid Tanning Beds to Prevent Skin Cancer"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:43</span> </div> <div class="media-desc"> <time class="published-date hidden">a month ago</time> <h4 class="title video-title">Avoid Tanning Beds to Prevent Skin Cancer</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.centredaily.com/news/nation-world/national/kmd4pf-Commencement.jpg/alternates/LANDSCAPE_200/Commencement.jpg" alt="Commencement highlights: Wisdom and wisecracks for the Class of 2016"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">4:23</span> </div> <div class="media-desc"> <time class="published-date hidden">8 months ago</time> <h4 class="title video-title">Commencement highlights: Wisdom and wisecracks for the Class of 2016</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.centredaily.com/news/nation-world/national/tfs8wu-Trying-to-get-your-baby-to-sleep-Let-them-cry-it-out/alternates/LANDSCAPE_200/Trying%20to%20get%20your%20baby%20to%20sleep-%20Let%20them%20cry%20it%20out" alt="Trying to get your baby to sleep? Let them cry it out"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:30</span> </div> <div class="media-desc"> <time class="published-date hidden">8 months ago</time> <h4 class="title video-title">Trying to get your baby to sleep? Let them cry it out</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.centredaily.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="129263034"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.centredaily.com/news/nation-world/national/">
National
</a>
</h1>
<article class="nation_world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.centredaily.com/news/nation-world/article129082779.html#wgt=trending">
Anti-abortion groups hold triumphant rally after Obama years
</a>
</h2>
</div>
</article>
<article class="nation_world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.centredaily.com/news/nation-world/article129091999.html#wgt=trending">
US business spending rises for 3rd month, boosting factories
</a>
</h2>
</div>
</article>
<article class="national media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.centredaily.com/news/nation-world/national/article129263034.html#wgt=trending">
Have Russians arrested a source in U.S. probe of election meddling?
</a>
</h2>
</div>
</article>
<article class="health_care media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.centredaily.com/news/business/health-care/article129221134.html#wgt=trending">
The Latest: Superintendent says he on kidney transplant list
</a>
</h2>
</div>
</article>
<article class="nation_world media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.centredaily.com/news/nation-world/article129132839.html#wgt=trending">
Georgia city police chief, mayor apologize for 1940 lynching
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="129263034"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Nation & World Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="19867" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91207"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="129263034"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="129263034"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="129263034"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="129263034"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.centredaily.com/" target="_top"><img src="http://www.centredaily.com/static/images/centredaily/logo-sm.png" alt="Centre Daily Times | CentreDaily.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://centredaily.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/centredaily#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/centredaily#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CentreDailyTimes#navlink=mi_footer">
YouTube
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://statecollege.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.centredaily.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://centredaily.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile &amp; Apps
</a>
</li>
<li>
<a href="https://www.facebook.com/centredaily#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/centredaily#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/CentreDailyTimes#navlink=mi_footer">
YouTube
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://statecollege.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.centredaily.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="129263034"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='129263034'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.centredaily.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript"
src="http://www.centredaily.com/static/js/wps-wf-site-1.0.98-3365297-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=22080&contextPath=7085-22020-22077-22080-&pubId=37&cat=&meta=read-story&objId=129263034&type=article&title=Have+Russians+arrested+a+source+in+U.S.+probe+of+election+meddling%3f&url=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=22080&amp;contextPath=7085-22020-22077-22080-&amp;pubId=37&amp;cat=&amp;meta=read-story&amp;objId=129263034&amp;type=article&amp;title=Have+Russians+arrested+a+source+in+U.S.+probe+of+election+meddling%3f&amp;url=http%3a%2f%2fwww.centredaily.com%2fnews%2fnation-world%2fnational%2farticle129263034.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.centredaily.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.centredaily.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.centredaily.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7461/cc.js?ns=_cc7461" id="LOTCC_7461"></script>
<script>_cc7461.bcp();</script>
</body>
</html>
