<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"STC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.centredaily.com/static/theme/centredaily/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.centredaily.com/static/theme/centredaily/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.centredaily.com/static/theme/centredaily/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.centredaily.com/static/theme/centredaily/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.centredaily.com/static/theme/centredaily/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.centredaily.com/static/theme/centredaily/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="centredailycom"/>
    

    
        <meta name="twitter:title" content="Tracking the area’s high school wrestling stat leaders through Dec. 31"/>
    

    
        <meta property="og:site_name" content="centredaily"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Tracking the area’s high school wrestling stat leaders through Dec. 31"/>
    

    
        <meta property="og:url" content="http://www.centredaily.com/sports/high-school/article192378209.html"/>
    

    
        <meta property="og:image" content="http://www.centredaily.com/sports/high-school/u3yker/picture192378199/alternates/LANDSCAPE_1140/T%20SJCA%20wrest%2008%20(1)"/>
    

    
        <meta name="twitter:image" content="http://www.centredaily.com/sports/high-school/u3yker/picture192378199/alternates/LANDSCAPE_1140/T%20SJCA%20wrest%2008%20(1)"/>
    

    
        <meta property="og:description" content="St. Joseph’s Catholic Academy’s Zach Witmer leads in wins (14), while Amonn Ohl has the county lead in pins (10)"/>
    

    
        <meta name="twitter:description" content="St. Joseph’s Catholic Academy’s Zach Witmer leads in wins (14), while Amonn Ohl has the county lead in pins (10)"/>
    

    
        <meta property="fb:app_id" content="119477514032"/>
    

    

    
        <meta name="title" content="Centre County high school wrestling: Tracking the stat leaders | Dec 31 2017 | Centre Daily Times"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="St. Joseph’s Catholic Academy’s Zach Witmer leads in wins (14), while Amonn Ohl has the county lead in pins (10)"/>
    

    
        <meta name="keywords" content="high school wrestling, stats, centre county, centre county high school wrestling, state college, bellefonte, penns valley, bald eagle area, st joseph&#39;s, sjca, philipsburg-osceola, lions, raiders, rams, eagles, wolves, mounties, garrett rigg"/>
    

    
        <meta name="news_keywords" content="high school wrestling, stats, centre county, centre county high school wrestling, state college, bellefonte, penns valley, bald eagle area, st joseph&#39;s, sjca, philipsburg-osceola, lions, raiders, rams, eagles, wolves, mounties, garrett rigg"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.centredaily.com/sports/high-school/article192378209.html"/>
    

    
        <meta name="original-source" content="http://www.centredaily.com/sports/high-school/article192378209.html"/>
    

    
        <meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/>
    

<title>Centre County high school wrestling: Tracking the stat leaders | Dec 31 2017 | Centre Daily Times</title>


<link rel="amphtml" href="http://amp.centredaily.com/sports/high-school/article192378209.html">

<meta name="msapplication-TileImage" content="/wps/build/images/centredaily/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/centredaily/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/centredaily/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/centredaily/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/centredaily/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/centredaily/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=77bbab1',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': '../libs/jwplayer',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/centredaily-22e1ce591e.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-27287160fa.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'335315',
'accuweather.locationKey1':'335343',
'accuweather.locationKey2':'1310',
'accuweather.locationKey3':'350540',
'accuweather.locationString':'State College',
'accuweather.locationString1':'Williamsport',
'accuweather.locationString2':'Pittsburgh',
'accuweather.locationString3':'Philadelphia',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-888-237-3801',
'cs.circ_url':'http://www.centredaily.com/myaccount',
'facebook.app.id':'119477514032',
'financialContent.account':'centredaily',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1406',
'legacy.siteName':'centredaily',
'marketInfo.CarsAFF':'centre',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on centredaily.com. The Centre Daily Times and centredaily.com also provide Happy Valley, Centre Region, and Penns Valley, and State College, PA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'State College',
'marketInfo.JobsQSSTS':'PA,US',
'marketInfo.JobsSEO':'The Centre Daily Times and centredaily.com serve the people of State College, PA and Happy Valley, Centre Region, and Penns Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_cd003',
'marketInfo.Jobslr':'cbcb_cd',
'marketInfo.addcities':'Bellefonte, Boalsburg, Milesburg, Philipsburg, Millheim',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_CD',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CENTREDTTJ',
'marketInfo.city':'State College',
'marketInfo.clipped_taxonomy':'Sports/HighSchool/HighSchool',
'marketInfo.code':'STC',
'marketInfo.county':'Centre County',
'marketInfo.domain':'centredaily',
'marketInfo.followLinks':'true',
'marketInfo.location':'State College',
'marketInfo.logoAltText':'Centre Daily Times',
'marketInfo.market_identifier':'STC.site_centredaily',
'marketInfo.name':'Centre Daily Times',
'marketInfo.networkid':'7675',
'marketInfo.phone':'814-238-5000',
'marketInfo.product':'site',
'marketInfo.region':'Happy Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'42',
'marketInfo.sourcelevel':'highschool',
'marketInfo.state':'Pennsylvania',
'marketInfo.state_abbreviation':'PA',
'marketInfo.staticDirectory':'centredaily',
'marketInfo.street_address':'3400 East College Avenue, State College, PA, 16801',
'marketInfo.taxonomy':'Sports/HighSchool/HighSchool//',
'marketInfo.webmaster_email':'cdtonline@centredaily.com',
'marketInfo.zipcode':'16801',
'nativo.story.placements':'840717,840716,844510',
'nativo.video.placements':'869302,869303',
'obituaries.deathNoticeEmail':'cdtobits@centredaily.com',
'obituaries.deathNoticePhone':'814-235-3938',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx',
'publication.domain':'CentreDaily.com',
'publication.mediadomain':'media.centredaily.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:192378209";
    mistats.pagename="Story:192378209|Tracking the area’s high school wrestling stat leaders through Dec. 31";
    mistats.taxonomy="Sports|HighSchool|HighSchool||";
    mistats.channel="High School Sports";
    mistats.contentsource="StateCollege|Nate Cobler";
    mistats.pubdate="2017/12/31";
    mistats.moddate="2017/12/31 H15";
    mistats.keywords="high school wrestling stats centre county centre county high school wrestling state college bellefonte penns valley bald eagle area st joseph&#39;s sjca philipsburg-osceola lions raiders rams eagles wolves mounties garrett rigg";
</script>
<script src="//media.centredaily.com/misites/cdt/centredaily.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=77bbab1"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="192378209"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/centredaily/logo-lg.png" alt="Centre Daily Times | CentreDaily.com" class="img-responsive center-block" />
                            
                                <h1>Centre County high school wrestling: Tracking the stat leaders | Dec 31 2017 | Centre Daily Times</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="http://www.legacy.com/obituaries/centredaily/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="/sports/college/penn-state-university/psu-football/#navlink=navbar">Penn State Football</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="http://www.centredaily.com/classified-ads/#navlink=navbar">Buy &amp; Sell</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="192378209"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Wind Chill Advisory">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/6.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        12°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.centredaily.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.centredaily.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.centredaily.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.centredaily.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.centredaily.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Wind Chill Advisory">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/6.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        12°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.centredaily.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.centredaily.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.centredaily.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.centredaily.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.centredaily.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://www.centredaily.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Plus</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://x.email.centredaily.com/ats/url.aspx?cr=663&amp;wu=5#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/education/penn-state#navlink=subnav">Penn State</a></li>
            
        
            
                <li><a href="/news/local/education/penn-state/jerry-sandusky#navlink=subnav">Sandusky Scandal</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Communities</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/business/public-records/#navlink=subnav">Public Records</a></li>
            
        
            
                <li><a href="/news/state/pennsylvania/#navlink=subnav">State</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Motorsports</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/nhl/#navlink=subnav">NHL</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/college/penn-state-university/#navlink=subnav">Penn State</a></li>
            
        
            
                <li><a href="/sports/mlb/state-college-spikes/#navlink=subnav">State College Spikes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/college/penn-state-university/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Penn State Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/college/penn-state-university/#navlink=subnav">PSU Sports</a></li>
            
        
            
                <li><a href="/sports/college/penn-state-university/psu-football/#navlink=subnav">PSU Football</a></li>
            
        
            
                <li><a href="/sports/college/penn-state-university/psu-basketball#navlink=subnav">PSU Basketball</a></li>
            
        
            
                <li><a href="/sports/college/penn-state-university/psu-baseball#navlink=subnav">PSU Baseball</a></li>
            
        
            
                <li><a href="/sports/college/penn-state-university/psu-hockey/#navlink=subnav">PSU Hockey</a></li>
            
        
            
                <li><a href="/sports/college/penn-state-university/psu-soccer/#navlink=subnav">PSU Soccer</a></li>
            
        
            
                <li><a href="/sports/college/penn-state-university/psu-volleyball/#navlink=subnav">PSU Volleyball</a></li>
            
        
            
                <li><a href="/sports/college/penn-state-university/psu-wrestling/#navlink=subnav">PSU Wrestling</a></li>
            
        
            
                <li><a href="/sports/college/penn-state-university/psu-football/nittany-lines-blog/#navlink=subnav">Nittany Lines Blog</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="/sports/college/penn-state-university/psu-football/#navlink=subnav">Penn State Football</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="http://newspaperads.centredaily.com/SS/Tiles.aspx?type_current=announcements#navlink=subnav">Announcements</a></li>
            
        
            
                <li><a href="/living/family/#navlink=subnav">Family Pages</a></li>
            
        
            
                <li><a href="/living/eat-play-live/#navlink=subnav">Eat, Play, Live</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/this-weekend/#navlink=subnav">Weekender</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.centredaily.com/#navlink=subnav">Games &amp; Puzzles</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href=" /entertainment/movies-news-reviews/#navlink=subbnav">Movie News &amp; Reviews</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Editorial Cartoons</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters to the Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/centredaily/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.centredaily.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/classifieds/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.centredaily.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://statecollegecentredailytimes.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="192378209"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="192378209"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.centredaily.com/sports/high-school/u3yker/picture192378199/alternates/LANDSCAPE_1140/T%20SJCA%20wrest%2008%20(1)" media="(min-width: 992px)">
            <source srcset="//www.centredaily.com/sports/high-school/u3yker/picture192378199/alternates/LANDSCAPE_ 960/T%20SJCA%20wrest%2008%20(1)" media="(min-width: 768px)">
            <source srcset="//www.centredaily.com/sports/high-school/u3yker/picture192378199/alternates/LANDSCAPE_768/T%20SJCA%20wrest%2008%20(1)" media="(min-width: 601px)">
            <source srcset="//www.centredaily.com/sports/high-school/u3yker/picture192378199/alternates/LANDSCAPE_640/T%20SJCA%20wrest%2008%20(1)" media="(min-width: 441px)">
            <source srcset="//www.centredaily.com/sports/high-school/u3yker/picture192378199/alternates/LANDSCAPE_480/T%20SJCA%20wrest%2008%20(1)" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.centredaily.com/sports/high-school/u3yker/picture192378199/alternates/LANDSCAPE_1140/T%20SJCA%20wrest%2008%20(1)" alt="Saint Joseph’s Zach Witmer currenty leads all Centre County wrestlers in wins with 14. His teammates are also faring pretty well on the county leaderboards." title="Saint Joseph’s Zach Witmer currenty leads all Centre County wrestlers in wins with 14. His teammates are also faring pretty well on the county leaderboards." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Saint Joseph’s Zach Witmer currenty leads all Centre County wrestlers in wins with 14. His teammates are also faring pretty well on the county leaderboards. </span>
    
    
        <span class="photographer">Abby Drey</span>
    
    
        <span class="credits">Centre Daily Times, file</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Saint Joseph’s Zach Witmer currenty leads all Centre County wrestlers in wins with 14. His teammates are also faring pretty well on the county leaderboards. </span>
    
    
        <span class="photographer">Abby Drey</span>
    
    
        <span class="credits">Centre Daily Times, file</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.centredaily.com/sports/high-school/">High School Sports</a>
                </h2>

                <h3 class="title">Tracking the area’s high school wrestling stat leaders through Dec. 31</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Nate Cobler</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:ncobler@centredaily.com">ncobler@centredaily.com</a>
                                        </span></p></div>
                    
                    <div class="share-tools-wrapper">
                        
                            









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    





    
    



<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.centredaily.com/sports/high-school/article192378209.html" onclick="popupFunction(this.href, 14817);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Tracking+the+area’s+high+school+wrestling+stat+leaders+through+Dec.+31&amp;url=http://www.centredaily.com/sports/high-school/article192378209.html" onclick="popupFunction(this.href, 14797);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Tracking the area’s high school wrestling stat leaders through Dec. 31&body=http://www.centredaily.com/sports/high-school/article192378209.html" onclick="nextbee.credit_share_articles(14669);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.centredaily.com/sports/high-school/article192378209.html&title=Tracking the area’s high school wrestling stat leaders through Dec. 31"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.centredaily.com/sports/high-school/article192378209.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.centredaily.com/sports/high-school/article192378209.html&description=Tracking the area’s high school wrestling stat leaders through Dec. 31&media=http://www.centredaily.com/sports/high-school/u3yker/picture192378199/alternates/LANDSCAPE_1140/T%20SJCA%20wrest%2008%20(1)"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.centredaily.com/sports/high-school/article192378209.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        
            document.getElementById('linkedInId').onclick = function() {
                nextbee.credit_share_articles(14741, this.href);
                return false;
            }
        

        
            document.getElementById('pinterestId').onclick = function() {
                nextbee.credit_share_articles(14805, this.href);
                return false;
            }
        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                        
                    </div>
                

                <p class="published-date">
                    <span id="pubilsh_date">
                        December 31, 2017 03:42 PM
                    </span>
                </p>
                <p class="published-date">
                    
                        <span id="update_date">
                            UPDATED 1 MINUTE AGO
                        </span>
                    
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>With a slew of tournaments before the new year, there was a lot of movement atop the leaderboards this past week.</p>
                                    
                                    
                                    
                                
                                    <p>After being left off the wins leaderboard a week ago, St. Joseph’s Ammon Ohl sky-rocketed to a five-way tie at No. 2 after securing four individual victories and the 106-pound title in the Mount Mat Madness tournament in Baltimore. Ohl also strengthened his resume by making sure those four wins all came by fall.</p>
                                    
                                    
                                    
                                
                                    <p>Ohl is now also No. 1 in the category of most pins countywide by an even larger margin. His 10 pins are four more than the current runners-up, Bald Eagle Area’s Seth Koleno and Philipsburg-Osceola’s Jordan Smith.</p>
                                    
                                    
                                    
                                
                                    <p>Ohl’s most important pin of the tournament came in the finals. He was trailing Benedictine Prep’s Brenden Barnes 5-3 with about 35 seconds left in the match, when Ohl caught Barnes while looking for a reversal and stuck him in 5:22. </p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script type="text/javascript">
        (function() {
            var randomUrl = getRandomUrl('http://x.email.centredaily.com/ats/url.aspx?cr=663&wu=164,http://x.email.centredaily.com/ats/url.aspx?cr=663&wu=161,http://x.email.centredaily.com/ats/url.aspx?cr=663&wu=157');
            var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
            var eventer = window[eventMethod];
            var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
            
            $("<iframe/>", {
                "class" : "col-xs-12",
                "src" : randomUrl,
                "scrolling" : "no",
                "frameborder" : "no"
            }).appendTo("#newsletter-signUpWidget");
            
            eventer(messageEvent, function(e) {
                if (randomUrl.indexOf(e.origin) != -1 ) {
                    var key = e.message ? "message" : "data";
                    var data = JSON.parse(e[key]);
                    
                    switch(data.messageid) {
                        case 100:
                            var signupevent = new CustomEvent( 'signup', {"detail": data} );
                            window.dispatchEvent( signupevent );
                            break;
                        case 200:
                            $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                            break;
                    }

                }
            }, false );
        })();
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.centredaily.com/subscribe/create?param=fHVDC0M=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p>Several other county teams also took part in tournaments and recorded top-5 finishes. Bald Eagle Area finished second in the Manheim Lions Holiday Tournament, State College tied for fifth in the Governor Mifflin Holiday Tournament, and the Wolves finished third in the prestigious Mount Mat Madness. Philipsburg-Osceola placed ninth in the Conestoga Valley Holiday Wrestling Classic, and Bellefonte was 16th.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192378209"></div>
    </div>

                                        
                                    
                                
                                    <p>For the first time this year, all the wrestlers in the top 10 of wins now have double-digit victories. The Wolves’ Zach Witmer took over the top spot by racking up six wins this past week. Witmer is two ahead of a quintet of wrestlers that have 12 wins, including BEA’s Garrett Rigg and four of Witmer’s teammates (Caleb Dowling, Malachi DuVall, Ohl and Jacob Powers).</p>
                                    
                                    
                                    
                                
                                    <p>Philipsburg-Osceola’s Brandon Anderson made a big leap up to a tie for eighth with 10 wins by going 7-1 at the Conestoga Valley Holiday Classic. He is tied with Bellefonte’s Max Mondy and St. Joseph’s Ethan Kauffman.</p>
                                    
                                    
                                    
                                
                                    <p>For the second week in a row, we’ve also had a change at the top of the major decisions list. Bellefonte’s Ethan Richner opened up his Conestoga Valley Holiday Classic with a 10-2 win over Huntingdon’s Joey Bailey. He did the same thing to open up his consolation bracket with a 12-1 victory over Central York’s Orion Musti. Richner went on to finish seventh at 152 pounds.</p>
                                    
                                    
                                    
                                
                                    <p>The quickest pins list keeps getting shorter as the No. 10 time on the list is 27 seconds. The Mounties’ Chase Chapman joins the Red Raiders’ Cole Stewart as the only county wrestlers to have their name on the list twice. Chapman earned a pin in 19 seconds to advance to the quarterfinals of the 120-pound bracket at the Conestoga Valley Holiday Classic. Bellefonte’s Ethan Rossman (15 seconds) and Bald Eagle Area’s Alex Holt (19 seconds) were also new additions to the top 10.</p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p>Nate Cobler: <a href="tel:814-231-4609" title="">814-231-4609</a>, <a href="https://twitter.com/ncoblercdt" target="_blank" title="">@ncoblercdt</a></p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192378209"></div>
    </div>

                                        
                                    
                                
                                    <div class="ng_factbox"><div class="ng_factbox_head"><p>High school wrestling</p><span class="ng-command" data-value="252"> </span></div><div class="ng_factbox_subhead"><p>Wins</p><span class="ng-command" data-value="252"> </span></div><table border="1" cellpadding="2" cellspacing="2" width="100%"><tbody><tr><td valign="top"><p><strong>Name</strong></p></td><td valign="top"><p><strong>School</strong></p></td><td valign="top"><p><strong>Total</strong></p></td></tr><tr><td valign="top"><p>1. Zach Witmer (126)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>14</p></td></tr><tr><td valign="top"><p>T2. Garrett Rigg (145)</p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>12</p></td></tr><tr><td valign="top"><p>T2. Caleb Dowling (145)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>12</p></td></tr><tr><td valign="top"><p>T2. Malachi Duvall (132)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>12</p></td></tr><tr><td valign="top"><p>T2. Ammon Ohl (106)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>12</p></td></tr><tr><td valign="top"><p>T2. Jacob Powers (138)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>12</p></td></tr><tr><td valign="top"><p>7. Seth Koleno (138)</p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>11</p></td></tr><tr><td valign="top"><p>T8. Max Mondy (220)</p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>10</p></td></tr><tr><td valign="top"><p>T8. Brandon Anderson (195)</p></td><td valign="top"><p>Philipsburg-Osceola</p></td><td valign="top"><p>10</p></td></tr><tr><td valign="top"><p>T8. Ethan Kauffman (113)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>10</p></td></tr></tbody></table><div class="ng_factbox_subhead"><p>Pins</p><span class="ng-command" data-value="252"> </span></div><table border="1" cellpadding="2" cellspacing="2" width="100%"><tbody><tr><td valign="top"><p><strong>Name</strong></p></td><td valign="top"><p><strong>School</strong></p></td><td valign="top"><p><strong>Total</strong></p></td></tr><tr><td valign="top"><p>1. Ammon Ohl (106)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>10</p></td></tr><tr><td valign="top"><p>T2. Seth Koleno (138)</p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>6</p></td></tr><tr><td valign="top"><p>T2. Jordan Smith (285)</p></td><td valign="top"><p>Philipsburg-Osceola</p></td><td valign="top"><p>6</p></td></tr><tr><td valign="top"><p>T4. Cooper Gilham (106)</p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>5</p></td></tr><tr><td valign="top"><p>T4. Gage McClenahan (152) </p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>5</p></td></tr><tr><td valign="top"><p>T4. Garrett Rigg (145)</p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>5</p></td></tr><tr><td valign="top"><p>T4. Cole Stewart (126)</p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>5</p></td></tr><tr><td valign="top"><p>T4. Caleb Dowling (145)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>5</p></td></tr><tr><td valign="top"><p>T4. Malachi Duvall (132)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>5</p></td></tr><tr><td valign="top"><p>T4. Jacob Powers (138)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>5</p></td></tr><tr><td valign="top"><p>T4. Zach Witmer (126)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>5</p></td></tr></tbody></table><div class="ng_factbox_subhead"><p>Fastest Pin</p><span class="ng-command" data-value="252"> </span></div><table border="1" cellpadding="2" cellspacing="2" width="100%"><tbody><tr><td valign="top"><p><strong>Name</strong></p></td><td valign="top"><p><strong>School</strong></p></td><td valign="top"><p><strong>Total</strong></p></td></tr><tr><td valign="top"><p>1. Jackson Heasley (285)</p></td><td valign="top"><p>State College</p></td><td valign="top"><p>:06</p></td></tr><tr><td valign="top"><p>2. Cole Stewart (126) </p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>:09</p></td></tr><tr><td valign="top"><p>3. Chase Chapman (126)</p></td><td valign="top"><p>Philipsburg-Osceola</p></td><td valign="top"><p>:10</p></td></tr><tr><td valign="top"><p>4. Caleb Dowling (145)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>:14</p></td></tr><tr><td valign="top"><p>T5. Ethan Rossman (170)</p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>:15</p></td></tr><tr><td valign="top"><p>T5. Cole Stewart (126)</p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>:15</p></td></tr><tr><td valign="top"><p>T7. Alex Holt (132)</p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>:19</p></td></tr><tr><td valign="top"><p>T7. Chase Chapman (126)</p></td><td valign="top"><p>Philipsburg-Osceola</p></td><td valign="top"><p>:19</p></td></tr><tr><td valign="top"><p>9. Malachi DuVall (132)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>:24</p></td></tr><tr><td valign="top"><p>T10. 2 wrestlers</p></td><td valign="top"></td><td valign="top"><p>:27</p></td></tr></tbody></table><div class="ng_factbox_subhead"><p>Technical Falls</p><span class="ng-command" data-value="252"> </span></div><table border="1" cellpadding="2" cellspacing="2" width="100%"><tbody><tr><td valign="top"><p><strong>Name</strong></p></td><td valign="top"><p><strong>School</strong></p></td><td valign="top"><p><strong>Total</strong></p></td></tr><tr><td valign="top"><p>1. Caleb Dowling (145)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>4</p></td></tr><tr><td valign="top"><p>2. Malachi DuVall (132) </p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>3</p></td></tr><tr><td valign="top"><p>T3. Cooper Gilham (106)</p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T3. Seth Koleno (138)</p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T3. Ryan Smith (132) </p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T3. Baylor Shunk (113)</p></td><td valign="top"><p>Penns Valley</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T3. Zach Witmer (126)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T8. Garrett Rigg (145)</p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>1</p></td></tr><tr><td valign="top"><p>T8. Ethan Rossman (170)</p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>1</p></td></tr><tr><td valign="top"><p>T8. Cole Stewart (126)</p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>1</p></td></tr><tr><td valign="top"><p>T8. Ethan Kauffman (113)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>1</p></td></tr><tr><td valign="top"><p>T8. Jacob Powers (132)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>1</p></td></tr></tbody></table><div class="ng_factbox_subhead"><p>Major Decisions</p><span class="ng-command" data-value="252"> </span></div><table border="1" cellpadding="2" cellspacing="2" width="100%"><tbody><tr><td valign="top"><p><strong>Name</strong></p></td><td valign="top"><p><strong>School</strong></p></td><td valign="top"><p><strong>Total</strong></p></td></tr><tr><td valign="top"><p>1. Ethan Richner (152) </p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>4</p></td></tr><tr><td valign="top"><p>T2. Dylan Bisel (182)</p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>3</p></td></tr><tr><td valign="top"><p>T2. Zach Witmer (126)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>3</p></td></tr><tr><td valign="top"><p>T4. Seth Koleno (138)</p></td><td valign="top"><p>Bald Eagle Area</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T4. Max Mondy (220)</p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T4. Ethan Rossman (170)</p></td><td valign="top"><p>Bellefonte</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T4. Matt Johnson (152) </p></td><td valign="top"><p>Philipsburg-Osceola</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T4. Ian Klinger (170)</p></td><td valign="top"><p>Philipsburg-Osceola</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T4. Keegan Rothrock (160)</p></td><td valign="top"><p>St. Joseph’s</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T4. Lance Urbas (160)</p></td><td valign="top"><p>State College</p></td><td valign="top"><p>2</p></td></tr><tr><td valign="top"><p>T4. Ian Barr (170)</p></td><td valign="top"><p>State College</p></td><td valign="top"><p>2</p></td></tr></tbody></table></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="192378209"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192378209"></div>
    </div>

                            
                        
                        
                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

    
    <script class="tout-sdk tout-sdk-script-tag">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</script>


    
    
    <script>
        ! function() {
            var tagalongWidth = 325;
            if (window.innerWidth <= 320) {
                tagalongWidth = window.innerWidth / 2
            }
            if (window.innerWidth > 320 && window.innerWidth <= 768) {
                tagalongWidth = window.innerWidth * 0.4
            }
            if (window.innerWidth > 768 && window.innerWidth < 1367) {
                tagalongWidth = window.innerWidth / 3
            }
            if (tagalongWidth > 325) {
                tagalongWidth = 325
            }
            document.body.addEventListener('ToutSDKLoad', function(evt) { //wait for SDK to load
                TOUT.model.setMixinSettings('TagAlong', { //change width of tagalong unit before player is created
                    popoutWidth: tagalongWidth
                })
            })
        }();
    </script>


    <div class="tout-sdk tout-mid-article"></div>


                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53331"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53331", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        
                            <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                        
                    </div>
                
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="192378209"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-192378209-1514753082652" class="container-192378209-1514753082652">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1514753082704">
    <div id="video-container--1514753082704">
        







<div id="video-detail--1514753082704" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1514753082704" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('/wps/build/images/transparent.png') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1514753082704" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Bellefonte gives Hollidaysburg players flowers in honor of late teammate</h4>
                <p class="media-leadtext">Bellefonte's softball team gave Hollidaysburg players flowers in honor of Mikayla Focht, who recently passed away in an ATV crash. Mikayla was a senior at Hollidaysburg and was committed to playing at Saint Francis in college.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">8 months ago</time>
            <h2 class="title video-title">
                <a href="http://www.centredaily.com/latest-news/article146116309.html">Bellefonte gives Hollidaysburg players flowers in honor of late teammate</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1514753082704">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="//www.centredaily.com/latest-news/h6324c-Bellefonte-gives-Hollidaysburg-players-flowers-in-honor-of-late-teammate/alternates/LANDSCAPE_200/Bellefonte%20gives%20Hollidaysburg%20players%20flowers%20in%20honor%20of%20late%20teammate" alt="Bellefonte gives Hollidaysburg players flowers in honor of late teammate"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:29</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">8 months ago</time>
                            <h4 class="title video-title">Bellefonte gives Hollidaysburg players flowers in honor of late teammate</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="//www.centredaily.com/latest-news/sn6olw-Noah-Woods-All-state-Football/alternates/LANDSCAPE_200/Noah%20Woods%20All-state%20Football" alt="State College's Noah Woods talks about being named All-State in football"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:19</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a year ago</time>
                            <h4 class="title video-title">State College's Noah Woods talks about being named All-State in football</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="//www.centredaily.com/sports/high-school/yhxgf8-Bellefontes-Storm-Smith-hits-walk-off-double-to-win-game/alternates/LANDSCAPE_200/Bellefonte%27s%20Storm%20Smith%20hits%20walk-off%20double%20to%20win%20game" alt="Bellefonte's Storm Smith hits walk-off double to win game"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:37</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 years ago</time>
                            <h4 class="title video-title">Bellefonte's Storm Smith hits walk-off double to win game</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="192378209"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/high-school/">
                        High School Sports
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.centredaily.com/sports/article192339919.html">
                                        Today in high school sports: Dec. 30, 2017
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.centredaily.com/sports/high-school/article192268999.html">
                                        Today in high school sports: Dec. 29, 2017
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.centredaily.com/sports/high-school/article192268449.html">
                                        Penns Valley boys’ basketball edges Juniata in tournament consolation game
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.centredaily.com/sports/high-school/article192268189.html">
                                        Bellefonte boys’ basketball falls in final seconds of tournament title game
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.centredaily.com/sports/high-school/article192090614.html">
                                        Today in high school sports: Dec. 28, 2017
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/high-school/">
                            High School Sports
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="192378209"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="192378209"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="192378209"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="192378209"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=%2F%2Fwww.centredaily.com%2Fsports%2Fhigh-school%2Farticle192378209.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/centredaily/logo-sm.png" alt="Centre Daily Times | CentreDaily.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.centredaily.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/CentreDailyTimes/default.aspx?#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="https://mcclatchy.nextbee.com/centredaily/dashboard-signed-out.html#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.centredaily.com/ats/url.aspx?cr=663&amp;wu=5#navlink=subna">Newsletters</a></li>
                                
                                    <li><a href="http://cdtnie.centredaily.com/#navlink=mi_footer">News in Education</a></li>
                                
                                    <li><a href="http://centredaily.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.centredaily.com/ats/url.aspx?cr=663&amp;wu=64#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/centredaily#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/centredaily#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/CentreDailyTimes#navlink=mi_footer">YouTube</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://statecollege.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.centredaily.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx#navlink=mi_footer">Place an Obituary</a></li>
                                
                                    <li><a href="/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="192378209"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="192378209"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.centredaily.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.centredaily.com/mistats/products/escenic.js"></script>
        <script src="//media.centredaily.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=22149&contextPath=7085-22149&pubId=37&cat=&meta=read-story&objId=192378209&type=article&title=Tracking+the+area%E2%80%99s+high+school+wrestling+stat+leaders+through+Dec.+31&url=%2F%2Fwww.centredaily.com%2Fsports%2Fhigh-school%2Farticle192378209.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=22149&contextPath=7085-22149&pubId=37&cat=&meta=read-story&objId=192378209&type=article&title=Tracking+the+area%E2%80%99s+high+school+wrestling+stat+leaders+through+Dec.+31&url=%2F%2Fwww.centredaily.com%2Fsports%2Fhigh-school%2Farticle192378209.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.centredaily.com/sports/high-school/article192378209.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b6d1466dbf.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3766",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("14743");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("14779");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7461/cc.js?ns=_cc7461" id="LOTCC_7461"></script>
    <script>_cc7461.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
