<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-centredaily.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.centredaily.com/wps/build/images/centredaily/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=448997431, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerSTC, app-argument=https://www.centredaily.com/news/local/article252050873.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="centredailycom"/>
    <meta name="twitter:title" content="COVID-19 cases fall again in Centre County, PA as vaccine demand rises in state"/>
    <meta property="og:site_name" content="Centre Daily Times"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="COVID-19 cases fall again in Centre County, PA as vaccine demand rises in state"/>
    <meta property="og:url" content="https://www.centredaily.com/news/local/article252050873.html"/>
    <meta property="og:description" content="COVID-19 cases decreased once again in Centre County."/>
    <meta name="twitter:description" content="COVID-19 cases decreased once again in Centre County."/>
    <meta property="og:image" content="https://www.centredaily.com/latest-news/oshzaj/picture249945944/alternates/LANDSCAPE_1140/coronavirus-updates-gloves2.png"/>
    <meta name="twitter:image" content="https://www.centredaily.com/latest-news/oshzaj/picture249945944/alternates/LANDSCAPE_1140/coronavirus-updates-gloves2.png"/>
    <meta property="fb:app_id" content="119477514032"/>
    <meta name="title" content="Coronavirus update: News about the pandemic in Centre County, PA | Centre Daily Times"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="Get information from State College and across Pennsylvania about COVID 19 cases, deaths and hospitalizations. Find out how many vaccine doses have been given."/>
    <meta name="keywords" content="coronavirus, covid, vaccine, state college, pennsylvania"/>
    <meta name="news_keywords" content="coronavirus, covid, vaccine, state college, pennsylvania"/>
    <link rel="canonical" href="https://www.centredaily.com/news/local/article251896348.html"/>
    <meta name="original-source" content="https://www.centredaily.com/news/local/article251896348.html"/>
    <title>Coronavirus update: News about the pandemic in Centre County, PA | Centre Daily Times</title>
    <link rel="amphtml" href="https://amp.centredaily.com/news/local/article252050873.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="47702544579"/>
<script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:252050873";
    mistats.pagename="Story:252050873|COVID-19 cases fall again in Centre County, PA as vaccine demand rises in state";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Matt Hymowitz";
    mistats.pubdate="2021/06/12";
    mistats.moddate="2021/06/12 H07";
    mistats.keywords="coronavirus, covid, vaccine, state college, pennsylvania";
</script>
<script src="//media.centredaily.com/misites/cdt/centredaily.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="8eac20ac-a4d4-4125-a0fd-6e1b603b7688"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/centredaily/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/centredaily/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/centredaily/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/centredaily/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/centredaily/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/centredaily/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/centredaily/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/centredaily/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.f4615051f1059163df4c.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->










<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.centredaily.com/news/local/article252050873.html"
  },

  
  "headline": "COVID-19 cases fall again in Centre County, PA as vaccine demand rises in state",
  "image": "https://www.centredaily.com/latest-news/oshzaj/picture249945944/alternates/FREE_1140/coronavirus-updates-gloves2.png",
  "datePublished": "2021-06-12T07:00AM-04:00",
  "dateModified": "2021-06-12T07:01AM-04:00",
  "url": "https://www.centredaily.com/news/local/article252050873.html",
  "isBasedOn": "https://www.centredaily.com/news/local/article251896348.html",
  "thumbnailUrl": "https://www.centredaily.com/latest-news/oshzaj/picture249945944/alternates/FREE_1140/coronavirus-updates-gloves2.png",
  "articleSection": "Local",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Matt Hymowitz"}],
  "publisher": {
     "name": "Centre Daily Times",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.centredaily.com/wps/build/images/centredaily/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "centredaily",
    "productID": "centredaily.com:AllSTC-5013"
  },
  
  "description": "Get information from State College and across Pennsylvania about COVID 19 cases, deaths and hospitalizations. Find out how many vaccine doses have been given.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "252050873"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.centredaily.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.centredaily.com" class="market-logo" aria-label="Centre Daily Times">
        <img src="/wps/build/images/centredaily/logo.svg" alt="Centre Daily Times Logo" loading="lazy">
        <h1 class="title-meta">Coronavirus update: News about the pandemic in Centre County, PA | Centre Daily Times
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.centredaily.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.centredaily.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.centredaily.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.centredaily.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Plus</a></div>
                    <div role="none"><a href="https://www.centredaily.com/customer-service/e-edition/today#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">eEdition</a></div>
                    <div role="none"><a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.centredaily.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.centredaily.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="https://www.centredaily.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.centredaily.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/education/penn-state#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Penn State</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/education/penn-state/jerry-sandusky#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sandusky Scandal</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Communities</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/business/public-records/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Public Records</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/state/pennsylvania/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.centredaily.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Motorsports</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NHL</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Penn State</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/mlb/state-college-spikes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State College Spikes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Penn State Sports
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Sports</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Football</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-basketball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Basketball</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-baseball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Baseball</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-hockey/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Hockey</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-soccer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Soccer</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-volleyball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Volleyball</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Wrestling</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" tabindex="0" role="menuitem">Penn State Football</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.centredaily.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.centredaily.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family Pages</a></div>
                    <div role="none"><a href="https://www.centredaily.com/living/eat-play-live/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Eat, Play, Live</a></div>
                    <div role="none"><a href="https://www.centredaily.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.centredaily.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/this-weekend/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weekender</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.centredaily.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Games &amp; Puzzles</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.centredaily.com/ /entertainment/movies-news-reviews/#navlink=subbnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.centredaily.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.centredaily.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="https://www.centredaily.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/statecollege/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/centredaily/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.centredaily.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">Local Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Good Life</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/video" role="menuitem" tabindex="0" role="menuitem">Penn State Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.centredaily.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://www.centredaily.com/advertise/sponsored-content/?ntv_adpz=3613" role="menuitem" tabindex="0" role="menuitem">Paid Content by by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.centredaily.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.centredaily.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
        
            <a href="http://statecollegecentredailytimes.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.centredaily.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.centredaily.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local">
      Local
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      COVID-19 cases fall again in Centre County, PA as vaccine demand rises in state
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mhymowitz@centredaily.com"> By Matt Hymowitz</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">June 12, 2021 07:00 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=COVID-19+cases+fall+again+in+Centre+County%2C+PA+as+vaccine+demand+rises+in+state&amp;url=https://www.centredaily.com/news/local/article252050873.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/news/local/article252050873.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=COVID-19%20cases%20fall%20again%20in%20Centre%20County%2C%20PA%20as%20vaccine%20demand%20rises%20in%20state&body=https://www.centredaily.com/news/local/article252050873.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/news/local/article252050873.html&title=COVID-19 cases fall again in Centre County, PA as vaccine demand rises in state">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/news/local/article252050873.html&description=COVID-19 cases fall again in Centre County, PA as vaccine demand rises in state&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/news/local/article252050873.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-251994273-1623495766453" class="media-wrap ">
    <div id="playerWrap-251994273-1623495766453" class="video-media vjs-wrapper">    
        <video id="player-251994273-1623495766453"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.miamiherald.com/news/coronavirus/article251994273.html"
            data-title="Did COVID give you cave syndrome? Here are tips to get over it"
            data-video-id="6258023231001"
            data-publication="miamiherald"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;hl=en&amp;cmsid=2475978&amp;description_url=https%3A%2F%2Fwww.miamiherald.com%2Fnews%2Fcoronavirus%2Farticle251994273.html&amp;vid_t=Did%20COVID%20give%20you%20cave%20syndrome%3F%20Here%20are%20tips%20to%20get%20over%20it&amp;vid=6258023231001&amp;cust_params=sect%3DLocal%26sec_sect%3D22035%2C82661%2C7085%2C7087%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5618154292001"
            data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
            data-cmsid="2475978"
                data-pub-account = "5615998023001"
                data-pub-key = "BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
                data-pub-cmsid = "2476239"
            data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;hl=en"
                data-sec-tag = "22035,82661,7085,7087"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Farticle252050873.html"></script> <div><!----></div> <!----> <!----> <!----> <p>COVID-19 cases decreased once again in Centre County.</p> <!----><p>There were a total of 19 cases between last Saturday and Friday, three fewer cases than the prior week. The highest daily case total was six reported Thursday. The lowest total occurred Tuesday, when one case was removed from the count.</p> <!----><p>Centre County has reported a total of 16,888 cases — 15,390 confirmed and 1,498 probable — along with 70,053 negative tests.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><div class="embed-infographic"><iframe id="datawrapper-chart-Jzuqp" src="https://datawrapper.dwcdn.net/Jzuqp/2/" scrolling="no" frameborder="0" allowtransparency="true" style="width: 0; min-width: 100% !important;" height="170"></iframe><script type="text/javascript">if("undefined"==typeof window.datawrapper)window.datawrapper={};window.datawrapper["Jzuqp"]={},window.datawrapper["Jzuqp"].embedDeltas=%embed_heights%,window.datawrapper["Jzuqp"].iframe=document.getElementById("datawrapper-chart-Jzuqp"),window.datawrapper["Jzuqp"].iframe.style.height=window.datawrapper["Jzuqp"].embedDeltas[Math.min(1e3,Math.max(100*Math.floor(window.datawrapper["Jzuqp"].iframe.offsetWidth/100),100))]+"px",window.addEventListener("message",function(a){if("undefined"!=typeof a.data["datawrapper-height"])for(var b in a.data["datawrapper-height"])if("Jzuqp"==b)window.datawrapper["Jzuqp"].iframe.style.height=a.data["datawrapper-height"][b]+"px"});</script></div> <!----><p></p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><div class="embed-infographic"><iframe title="Daily coronavirus cases in Centre County" aria-label="Interactive line chart" id="datawrapper-chart-N2giT" src="https://datawrapper.dwcdn.net/N2giT/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="400"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();</script></div> <!----><p></p> <!----><div class="embed-infographic"><iframe title="Centre County COVID-19 cases by month" aria-label="chart" id="datawrapper-chart-D7DwF" src="https://datawrapper.dwcdn.net/D7DwF/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="400"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();</script></div> <!----><h3>The picture in PA</h3> <!----><p>Statewide, there were 3,073 cases this week, a drop of 1,186 compared to the previous seven days. Daily totals ranged from 297 on Monday to 560 on Thursday.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>Pennsylvania has reported a total of 1,207,875 cases along with 4,665,322 negative tests. Statewide, 96% of people have recovered.</p> <!----><p>There were 132 deaths this week, a decrease of six. Overall, there have been 27,457 fatalities. The Health Department did not report any new deaths in Centre County; the county’s total stands at 224.</p> <!----><div class="embed-infographic"><iframe title="daily increases in covid-19 cases in pennsylvania" aria-label="Interactive line chart" id="datawrapper-chart-NW2qW" src="https://datawrapper.dwcdn.net/NW2qW/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="400"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();</script></div> <!----><p></p> <!----><div class="embed-infographic"><iframe title="coronavirus cases by county" aria-label="Map" id="datawrapper-chart-gz0Rx" src="https://datawrapper.dwcdn.net/gz0Rx/3/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="413"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();</script></div> <div id="zone-el-106" isDynamicTemps="true" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p></p> <!----><div class="embed-infographic"><iframe title="COVID-19 deaths in Pennsylvania" aria-label="Map" id="datawrapper-chart-76gO7" src="https://datawrapper.dwcdn.net/76gO7/2/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="436"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();</script></div> <!----><h3>Vaccines up, hospitalizations down</h3> <!----><p>As of Friday, 11,106,526 vaccine doses have been administered in Pennsylvania (excluding Philadelphia and federal facilities). About 343,000 doses have been given this week. An average of 37,400 people were vaccinated each day, an increase of almost 3,000 from the previous seven days.</p> <!----><p>The state has given first doses to 60.1% of the entire population, which ranks ninth in the country, the Centers for Disease Control and Prevention said. The CDC said 56.6% of Pennsylvanians 18 and older are fully vaccinated and 72.8% have gotten their first dose. The state ranks fifth for total doses given, the CDC said.</p> <div id="zone-el-107" isDynamicTemps="true" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>In Centre County, 148,626 vaccinations have been given — 75,835 partial and 72,791 full. Almost 49% of Centre County residents are fully vaccinated, Tiffany Cabibbo, Mount Nittany Health executive vice president of patient care services and chief nursing officer<i>, </i>said in a statement.</p> <!----><p>The Bryce Jordan Center <a href="https://www.centredaily.com/news/local/community/state-college/article251970253.html" target="_self" rel="Follow">vaccination clinic</a> is operating on a walk-in basis before it closes Monday. The clinic will be open 9 a.m.-5 p..m Saturday and Sunday and noon-8 p.m. Monday.</p> <!----><p>Mount Nittany Medical Center is treating seven COVID-19 patients between ages 55 and 89, officials said Friday. Last Friday, the hospital reported nine COVID patients. There has been a daily average of 10 patients this month, Cabibbo said.</p> <!----><p>“As we continue to see lower numbers of COVID related hospitalizations, we strongly encourage everyone who is not vaccinated to schedule their appointment as soon as possible to ensure that we continue with this trend,” Cabibbo said.</p> <!----><p>All Pennsylvanians 12 and older are eligible for the vaccine and can make appointments with Mount Nittany Health at <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=SUXLirZJoHycv798Aev-2FROx6zkMjh5UQ4YFXJT0UkFhU9mIPhV8akI8Bi58pL1gsn-2BFpBAB6ojLD8x6R-2Bid7aQ-3D-3Dj24b_YXwVQix9g3VIdef1pJMGkgIi82F95dJ9i0ps9SB3K94xbDfdJfwaUj5gGscKXWnNifUISbRlJgpThw9x89hFBfhNh-2FOGqEkkGgHZRtL3COmfdMWF9VVr-2B-2FomPOqH9fZzsKLIawZs0S-2F5wMEvpl913l6BdmeDyYBsIWXQ0bY9seo3CA4CfpHl7KCZRoAr-2FfliMMLGubYUgjS9VXxWiEx6KEUUkRUvkXkix9d8CFGM2U52JQees3Ir9EMIuvifyJeccW97zXy9db3MMyhXFLV5-2FI-2B0Gr9GTxHO3egzjPg8QQi9ch7QiRyTVdFhXmHdWYgxTsq6H-2BsT1o5l5c-2FNrs14FX6IiLEWc0xxcffDdoOYN1cWYfuBkI4YkvS2WPNOOL3tFNAMLwA-2FI1EfinoP6zzDhg-3D-3D" target="_blank">mountnittany.org/coronavirus</a> or find other providers at <a href="http://link.mediaoutreach.meltwater.com/ls/click?upn=SUXLirZJoHycv798Aev-2FRAhHOzbGdWfpkKAwaUMAAJ14R-2BgxmtxuzL-2FYbv7lpYL-2FqLBe_YXwVQix9g3VIdef1pJMGkgIi82F95dJ9i0ps9SB3K94xbDfdJfwaUj5gGscKXWnNifUISbRlJgpThw9x89hFBfhNh-2FOGqEkkGgHZRtL3COmfdMWF9VVr-2B-2FomPOqH9fZzsKLIawZs0S-2F5wMEvpl913l6BdmeDyYBsIWXQ0bY9seo3CA4CfpHl7KCZRoAr-2FfliMMLGubYUgjS9VXxWiEx6KEUUkRUvkXkix9d8CFGM2U7pmzxwZCOOnuAbFF6ljW0PZX3zPEXsN9n7wVNZlQuYbyuVw7MJyfy9DX7RYvj9G17Xc-2B4fCaS2G2d6vDnYTECHn-2F-2BZiffEE6U8qtMqQr2sbq6LboulXuJFY3O1VVgui36Qr-2FwC0zq0hwv24-2FjPuQ6bJyk6K3xmIH2w-2BNa4nQuwKg-3D-3D" target="_blank">vaccines.gov</a>.</p> <div id="zone-el-108" isDynamicTemps="true" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Statewide, the average number of hospitalized patients continues to decrease. The total number of hospitalized patients fell by almost 140 since Monday.</p> <!----><div class="embed-infographic"><iframe title="covid-19 hospitalizations in pennsylvania" aria-label="Interactive line chart" id="datawrapper-chart-tf6rz" src="https://datawrapper.dwcdn.net/tf6rz/4/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="600"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();</script></div> <!----><p></p> <!----><div class="embed-infographic"><iframe title="centre county has had 43 coronavirus cases in long-term care residents" aria-label="Map" id="datawrapper-chart-jMkjF" src="https://datawrapper.dwcdn.net/jMkjF/1/" scrolling="no" frameborder="0" style="width: 0; min-width: 100% !important; border: none;" height="495"></iframe><script type="text/javascript">!function(){"use strict";window.addEventListener("message",(function(a){if(void 0!==a.data["datawrapper-height"])for(var e in a.data["datawrapper-height"]){var t=document.getElementById("datawrapper-chart-"+e)||document.querySelector("iframe[src*='"+e+"']");t&&(t.style.height=a.data["datawrapper-height"][e]+"px")}}))}();</script></div> <!----><h3>Positivity rate falls</h3> <div id="zone-el-109" isDynamicTemps="true" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Pennsylvania’s positivity rate fell to 1.9% for the period June 4-Thursday, according to the state’s early warning monitoring system dashboard. The week before, the rate stood at 2.9%. Centre County’s rate ticked down to 1.6% from 1.8%.</p> <!----><h3>Testing site to move</h3> <!----><p>The COVID-19 testing site in the Mount Nittany Medical Center parking lot will have a new location starting June 28. The site will move to Mount Nittany Health’s Blue Course Drive location and will be open 4-7 p.m. Monday-Friday and 8 a.m.-noon Saturday for symptomatic patients by appointment only.</p> <!----><p>The site will take patients from any provider as long as he or she makes the appointment and faxes the order, Mount Nittany Health said. Appointments can be made by calling 814-234-6106.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"><div class="related-stories story-module">
        <h5 class="caps">Related stories from  Centre Daily Times</h5>
        
        <div class="grid">
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/business/health-care">
      health-care
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/business/health-care/article252056488.html#storylink=related_inline" >
        
        Wolf signs bill to extend pandemic regulatory waivers
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 12, 2021 6:14 AM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local/community">
      community
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/local/community/article251973603.html#storylink=related_inline" >
        
        Ferguson Township is the latest Centre Region municipality to repeal its COVID-19 ordinance
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 08, 2021 12:50 PM
      
    </div>
  




</article>


                
            
                
                    

<article class="package">
    
        


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="/news/local/community">
      community
    </a>
  </h2>



    

    


  


 
   



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/local/community/article251980833.html#storylink=related_inline" >
        
        Central PA 4th Fest is returning — sort of. Here’s what you should know about this Independence Day
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 09, 2021 12:09 PM
      
    </div>
  




</article>


                
            
        </div>
        <hr>
    </div></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="249945944" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/oshzaj/picture249945944/alternates/FREE_1140/coronavirus-updates-gloves2.png"
      data-alt=""
      data-caption=""
      data-photographer=""
      data-credit="">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.centredaily.com/news/local/article252050873.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.centredaily.com/sports/outdoors/article252053323.html#storylink=readnext" class="image-link-macro kfocusable" title="Black Moshannon State Park beach reopens after bacteria test comes back negative">

                <img src="https://www.centredaily.com/latest-news/1rm7vn/picture252058058/alternates/LANDSCAPE_1140/DCNR-organic09.JPG" alt="Black Moshannon State Park beach reopens after bacteria test comes back negative" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/outdoors/">
      Outdoors
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.centredaily.com/sports/outdoors/article252053323.html#storylink=readnext" >
        
        Black Moshannon State Park beach reopens after bacteria test comes back negative
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:bpallotto@centredaily.com"> By Bret Pallotto</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">June 11, 2021 02:45 PM<span>,</span>
        </div>
    
    
        <div id="update_date-read-next" class="update-date time" data-originalDate="1623443580"></div>
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Black+Moshannon+State+Park+beach+reopens+after+bacteria+test+comes+back+negative&amp;url=https://www.centredaily.com/sports/outdoors/article252053323.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/sports/outdoors/article252053323.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Black%20Moshannon%20State%20Park%20beach%20reopens%20after%20bacteria%20test%20comes%20back%20negative&body=https://www.centredaily.com/sports/outdoors/article252053323.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/sports/outdoors/article252053323.html&title=Black Moshannon State Park beach reopens after bacteria test comes back negative">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/sports/outdoors/article252053323.html&description=Black Moshannon State Park beach reopens after bacteria test comes back negative&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/sports/outdoors/article252053323.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          
          
            <p>The lake at Black Moshannon State Park, which was closed Thursday because of elevated bacteria levels, reopened Friday.</p>
          
            <p>Test results from a sample taken Thursday came back negative, a state Department of Conservation and Natural Resources spokesperson said Friday.</p>
          
        

        
            
            
	<a href="https://www.centredaily.com/sports/outdoors/article252053323.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/business/article251981398.html#storylink=trendingstories" >
        
        Rita’s Italian Ice has set an opening date for its new location near State College
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 10, 2021 10:10 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/sports/high-school/article252041673.html#storylink=trendingstories" >
        
        Bellefonte softball’s late rally was stopped short by rain in the PIAA quarterfinals
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1623374508"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/state/pennsylvania/article252046863.html#storylink=trendingstories" >
        
        A towering white slit will appear off the East Coast. NASA offers an explanation
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1623425403"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/state/pennsylvania/article252030083.html#storylink=trendingstories" >
        
        Pa. GOP proposes major election overhaul, including stricter voter ID and in-person early voting
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 10, 2021 2:00 PM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/state/pennsylvania/article252010058.html#storylink=trendingstories" >
        
        Penn State ex-president Graham Spanier reports to jail
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 10, 2021 4:33 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/local/community/article252051833.html#storylink=moresection" class="image-link-macro kfocusable" title="Tussey Mountain’s annual WingFest is making a return next month. Here’s what to know">

                <img src="https://www.centredaily.com/latest-news/1a8d1y/picture41048826/alternates/LANDSCAPE_480/1q9S6I.So.42.jpeg" alt="Tussey Mountain’s annual WingFest is making a return next month. Here’s what to know" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/community/">
      Community
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/local/community/article252051833.html#storylink=moresection" >
        
        Tussey Mountain’s annual WingFest is making a return next month. Here’s what to know
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 11, 2021 12:03 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/local/article251899393.html#storylink=moresection" class="image-link-macro kfocusable" title="Special Olympics PA athletes stay connected, active in second year of virtual Summer Games">

                <img src="https://www.centredaily.com/latest-news/812bll/picture252027938/alternates/LANDSCAPE_480/1Caitlin.JPG" alt="Special Olympics PA athletes stay connected, active in second year of virtual Summer Games" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/">
      Local
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/local/article251899393.html#storylink=moresection" >
        
        Special Olympics PA athletes stay connected, active in second year of virtual Summer Games
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 11, 2021 7:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/business/article251981398.html#storylink=moresection" class="image-link-macro kfocusable" title="Rita’s Italian Ice has set an opening date for its new location near State College">

                <img src="https://www.centredaily.com/latest-news/ty43eo/picture252005008/alternates/LANDSCAPE_480/NewRitas.JPG" alt="Rita’s Italian Ice has set an opening date for its new location near State College" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/business/article251981398.html#storylink=moresection" >
        
        Rita’s Italian Ice has set an opening date for its new location near State College
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 10, 2021 10:10 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/local/community/state-college/article251899208.html#storylink=moresection" class="image-link-macro kfocusable" title="Car caravan, after-party will celebrate LGBTQ community, Pride Month in State College">

                <img src="https://www.centredaily.com/latest-news/u5zhy7/picture252003018/alternates/LANDSCAPE_480/01Pride.JPG" alt="Car caravan, after-party will celebrate LGBTQ community, Pride Month in State College" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/community/state-college/">
      State College
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/local/community/state-college/article251899208.html#storylink=moresection" >
        
        Car caravan, after-party will celebrate LGBTQ community, Pride Month in State College
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 10, 2021 7:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/local/crime/article251947718.html#storylink=moresection" class="image-link-macro kfocusable" title="Jury reaches verdict in trial for Boalsburg woman charged in fatal 2018 crash">

                <img src="https://www.centredaily.com/latest-news/fcijch/picture218250680/alternates/LANDSCAPE_480/image1%20(6).jpeg" alt="Jury reaches verdict in trial for Boalsburg woman charged in fatal 2018 crash" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/local/crime/article251947718.html#storylink=moresection" >
        
        Jury reaches verdict in trial for Boalsburg woman charged in fatal 2018 crash
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1623292730"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/local/community/article251997933.html#storylink=moresection" class="image-link-macro kfocusable" title="A woman worked at Mount Nittany Medical Center for more than 20 years. Now she’s suing">

                <img src="https://www.centredaily.com/latest-news/4n8tyl/picture241533411/alternates/LANDSCAPE_480/IMG_MtNitMed1.JPG_5_1_CNHR377D_L548860192.JPG" alt="A woman worked at Mount Nittany Medical Center for more than 20 years. Now she’s suing" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/community/">
      Community
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/local/community/article251997933.html#storylink=moresection" >
        
        A woman worked at Mount Nittany Medical Center for more than 20 years. Now she’s suing
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 09, 2021 12:55 PM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Top headlines in your inbox</h5> <p id="newsletter-summary" class="summary">Get all the news you need to start your day.</p> <input type="hidden" id="newsletterType" value="centredaily_morning_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p> <a href="https://account.centredaily.com/subscribe/create?param=f3JBD0M=&amp;offer=NmEfaxcUb3lSCUJAfRIhDiomH3BGY0cnehdAG15QPgoUG0hQeHNFCkdDb29STx0HLisVS1BIbwA0bUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p>
            <a href="https://account.centredaily.com/subscribe/create?param=f3JBD0M=&amp;offer=NmEfaxcUb3lSCUJAfRIhDiomH3BGY0cnehdAG15QPgoUG0hQeHNFCkdDb29STx0HLisVS1BIbwA0bUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/centredaily/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://centredaily.com/mobile" class="more-link icon-label h4">
		Centre Daily Times App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/centredaily" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/centredaily" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/CentreDaily" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.centredaily.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.centredaily.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.centredaily.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/centre-daily-times/#navlink=mi_footer">About Us</a>
            <a href="https://www.centredaily.com/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subna">Newsletters</a>
            <a href="https://k12nie.com/?p=centredaily#navlink=mi_footer">News in Education</a>
            <a href="https://www.centredaily.com/archives/#navlink=mi_footer">Archives</a>
            <a href="http://centredaily.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.centredaily.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://www.centredaily.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            <a href="https://placead.mcclatchy.com/obits/statecollege/index.html">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.centredaily.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.centredaily.com/mistats/products/escenic.js"></script>
            <script src="//media.centredaily.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-791ab34293bc1d16b1d1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
