<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"STC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.centredaily.com/wps/source/images/centredaily/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.centredaily.com/wps/source/images/centredaily/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="centredailycom"/>
    

    
        <meta name="twitter:title" content="State College’s Sarah Koenig talks ‘Serial,’ possible Happy Valley podcast and more"/>
    

    
        <meta property="og:site_name" content="centredaily"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="State College’s Sarah Koenig talks ‘Serial,’ possible Happy Valley podcast and more"/>
    

    
        <meta property="og:url" content="https://www.centredaily.com/news/local/article228373334.html"/>
    

    
        <meta property="og:description" content="Sarah Koenig, producer and host of the podcast “Serial” from This American Life, talks about her writing process, Adnan Syed and and whether she’ll do a podcast in Centre County. Koenig lives in State College, Pennsylvania"/>
    

    
        <meta name="twitter:description" content="Sarah Koenig, producer and host of the podcast “Serial” from This American Life, talks about her writing process, Adnan Syed and and whether she’ll do a podcast in Centre County. Koenig lives in State College, Pennsylvania"/>
    

    
        <meta property="og:image" content="https://www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/LANDSCAPE_1140/20151201_sarahkoenig_102.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/LANDSCAPE_1140/20151201_sarahkoenig_102.jpg"/>
    

    
        <meta property="fb:app_id" content="119477514032"/>
    

    

    
        <meta name="title" content="Sarah Koenig on ‘Serial,’ Adnan Syed, criminal justice, State College | Centre Daily Times"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Sarah Koenig, producer and host of the podcast “Serial” from This American Life, talks about her writing process, Adnan Syed and and whether she’ll do a podcast in Centre County. Koenig lives in State College, Pennsylvania"/>
    

    
        <meta name="keywords" content="sarah koenig, serial, adnan syed, podcast, state college, penn state, this american life, state college, hbo, pennsylvania"/>
    

    
        <meta name="news_keywords" content="sarah koenig, serial, adnan syed, podcast, state college, penn state, this american life, state college, hbo, pennsylvania"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.centredaily.com/news/local/article228373334.html"/>
    

    
        <meta name="original-source" content="https://www.centredaily.com/news/local/article228373334.html"/>
    

    
        <meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/>
    






<meta name="title" content="Sarah Koenig on ‘Serial,’ Adnan Syed, criminal justice, State College | Centre Daily Times">
<meta name="og:title" content="Sarah Koenig on ‘Serial,’ Adnan Syed, criminal justice, State College | Centre Daily Times">





    <meta property="article:content_tier" content=""/>


<title>Sarah Koenig on ‘Serial,’ Adnan Syed, criminal justice, State College | Centre Daily Times</title>

<link rel="amphtml" href="https://amp.centredaily.com/news/local/article228373334.html">

<meta name="msapplication-TileImage" content="/wps/build/images/centredaily/windowsmetro-144.png"/>




        <meta property="fb:pages" content="47702544579" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/centredaily/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/centredaily/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/centredaily/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/centredaily/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/centredaily/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=0319d85',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-3acf64cff0.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-82f0a3a955.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'335315',
'accuweather.locationKey1':'335343',
'accuweather.locationKey2':'1310',
'accuweather.locationKey3':'350540',
'accuweather.locationString':'State College',
'accuweather.locationString1':'Williamsport',
'accuweather.locationString2':'Pittsburgh',
'accuweather.locationString3':'Philadelphia',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-888-237-3801',
'cs.circ_url':'http://www.centredaily.com/myaccount',
'facebook.app.id':'119477514032',
'financialContent.account':'centredaily',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1406',
'legacy.siteName':'centredaily',
'marketInfo.CarsAFF':'centre',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on centredaily.com. The Centre Daily Times and centredaily.com also provide Happy Valley, Centre Region, and Penns Valley, and State College, PA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'State College',
'marketInfo.JobsQSSTS':'PA,US',
'marketInfo.JobsSEO':'The Centre Daily Times and centredaily.com serve the people of State College, PA and Happy Valley, Centre Region, and Penns Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_cd003',
'marketInfo.Jobslr':'cbcb_cd',
'marketInfo.LiveConnectTag':'a-01ej',
'marketInfo.addcities':'Bellefonte, Boalsburg, Philipsburg',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_CD',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CENTREDTTJ',
'marketInfo.city':'State College',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'STC',
'marketInfo.county':'Centre County',
'marketInfo.domain':'centredaily',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'State College',
'marketInfo.logoAltText':'Centre Daily Times',
'marketInfo.market_identifier':'STC.site_centredaily',
'marketInfo.name':'Centre Daily Times',
'marketInfo.networkid':'7675',
'marketInfo.phone':'814-238-5000',
'marketInfo.product':'site',
'marketInfo.region':'Happy Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'42',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'Pennsylvania',
'marketInfo.state_abbreviation':'PA',
'marketInfo.staticDirectory':'centredaily',
'marketInfo.street_address':'3400 East College Avenue, State College, PA, 16801',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'cdtonline@centredaily.com',
'marketInfo.zipcode':'16801',
'nativo.story.placements':'840717,840716,844510',
'nativo.video.placements':'869302,869303',
'obituaries.deathNoticeEmail':'cdtobits@centredaily.com',
'obituaries.deathNoticePhone':'814-235-3938',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx',
'publication.domain':'CentreDaily.com',
'publication.mediadomain':'media.centredaily.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:228373334";
    mistats.pagename="Story:228373334|State College’s Sarah Koenig talks ‘Serial,’ possible Happy Valley podcast and more";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Sarah Paez";
    mistats.pubdate="2019/03/28";
    mistats.moddate="2019/03/28 H14";
    mistats.keywords="sarah koenig serial adnan syed podcast state college penn state this american life state college hbo pennsylvania";
</script>


<script src="//media.centredaily.com/misites/cdt/centredaily.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.centredaily.com/news/local/article228373334.html"
  },

  
  "headline": "State College’s Sarah Koenig talks ‘Serial,’ possible Happy Valley podcast and more",
  "image": "https://www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/FREE_1140/20151201_sarahkoenig_102.jpg",
  "datePublished": "2019-03-28T02:25-04:00",
  "dateModified": "2019-03-28T02:28-04:00",
  "url": "//www.centredaily.com/news/local/article228373334.html",
  "thumbnailUrl": "//www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/FREE_1140/20151201_sarahkoenig_102.jpg",
  "articleSection": "Local",
  "creator": [],
  "keywords": ["sarah koenig","serial","adnan syed","podcast","state college","penn state","this american life","state college","hbo","pennsylvania"],"author": {
      "@type": "Person",
      "name": "Sarah Paez"
    },"publisher": {
     "name": "Centre Daily Times",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.centredaily.com/wps/build/images/centredaily/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "centredaily",
    "productID": "centredaily.com:AllSTC-5013"
  },
  
  "description": "Sarah Koenig, producer and host of the podcast “Serial” from This American Life, talks about her writing process, Adnan Syed and and whether she’ll do a podcast in Centre County. Koenig lives in State College, Pennsylvania",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "228373334"}'>



    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    




        




    
    


<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
 
 
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="228373334"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/CentreDailyTimes/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        <div class="middle-wrapper">
            
                <a href="/" class="middle" aria-label="Centre Daily Times">
                    
                        <img src="/wps/build/images/centredaily/logo.svg" alt="Centre Daily Times Logo" class="logo  short">
                    
                    
                        <h1 class="title-meta">State College’s Sarah Koenig talks ‘Serial,’ possible Happy Valley podcast and more | Centre Daily Times</h1>
                    
                </a>
            
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.centredaily.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.centredaily.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.centredaily.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.centredaily.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.centredaily.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/CentreDailyTimes/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.centredaily.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://centredaily.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Plus
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/customer-service/e-edition/#navlink=subnav" role="menuitem" tabindex="0">
                        eEdition
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/education/penn-state#navlink=subnav" role="menuitem" tabindex="0">
                        Penn State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/education/penn-state/jerry-sandusky#navlink=subnav" role="menuitem" tabindex="0">
                        Sandusky Scandal
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0">
                        Communities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/business/public-records/#navlink=subnav" role="menuitem" tabindex="0">
                        Public Records
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/state/pennsylvania/#navlink=subnav" role="menuitem" tabindex="0">
                        State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation/World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                        Golf
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Motorsports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0">
                        NHL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0">
                        Penn State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/mlb/state-college-spikes/#navlink=subnav" role="menuitem" tabindex="0">
                        State College Spikes
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Penn State Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Football
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-basketball#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Basketball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-baseball#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Baseball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-hockey/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Hockey
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-soccer/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Soccer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-volleyball/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Volleyball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Wrestling
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/nittany-lines-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Nittany Lines Blog
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7" >
    
        <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" tabindex="0" role="menuitem">Penn State Football</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://newspaperads.centredaily.com/SS/Tiles.aspx?type_current=announcements#navlink=subnav" role="menuitem" tabindex="0">
                        Announcements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family Pages
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/living/eat-play-live/#navlink=subnav" role="menuitem" tabindex="0">
                        Eat, Play, Live
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/this-weekend/#navlink=subnav" role="menuitem" tabindex="0">
                        Weekender
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.centredaily.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Games &amp; Puzzles
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/ /entertainment/movies-news-reviews/#navlink=subbnav" role="menuitem" tabindex="0">
                        Movie News &amp; Reviews
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <a href="http://www.legacy.com/obituaries/centredaily/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="https://www.centredaily.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="https://jobs.centredaily.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.centredaily.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.centredaily.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://statecollegecentredailytimes.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.centredaily.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
</ul>
</nav>



        
    
        
            



































  





    






    


    


    






    








    <div class="container ">
        <div id="leaderboard-ad" class="ad border-bottom">
            <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
            <div class="visible-xs mobile-leaderboard">
                <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="228373334"></div>
            </div>
            <div class="hidden-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="228373334"></div>
            </div>
        </div>
    </div>


<div class="story-template paper">
    
    

    <section class="container story" role="main">
        <div class="row main-story-organism">
            <div class="col-sm-12 col-md-6 col-ml-8">
                 
                    <div class="lead-story-title">
                        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.centredaily.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>



                        

                         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        State College’s Sarah Koenig talks ‘Serial,’ possible Happy Valley podcast and more
      
    </h3>

     
    
  </article>

  
</div>

                    </div>
                
                <section id="article-details-share">
                        
                        
                        




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                                
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                <a href="mailto:spaez@centredaily.com"> By Sarah Paez</a> 
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=State+College%E2%80%99s+Sarah+Koenig+talks+%E2%80%98Serial%2C%E2%80%99+possible+Happy+Valley+podcast+and+more&amp;url=https://www.centredaily.com/news/local/article228373334.html" onclick="mi.articleShareTools.popupFunction(this.href, 14797);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/news/local/article228373334.html" onclick="mi.articleShareTools.popupFunction(this.href, 14817);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=State%20College%E2%80%99s%20Sarah%20Koenig%20talks%20%E2%80%98Serial%2C%E2%80%99%20possible%20Happy%20Valley%20podcast%20and%20more&body=https://www.centredaily.com/news/local/article228373334.html" onclick="nextbee.credit_share_articles(14669);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/news/local/article228373334.html&title=State College’s Sarah Koenig talks ‘Serial,’ possible Happy Valley podcast and more">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/news/local/article228373334.html&description=State College’s Sarah Koenig talks ‘Serial,’ possible Happy Valley podcast and more&media=https://www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/LANDSCAPE_1140/20151201_sarahkoenig_102.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/news/local/article228373334.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">March 28, 2019 02:25 PM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
                    </section> 
                    
                    
                        





    





    



    
    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Sarah Koenig talks ‘Serial,’ the criminal justice system</h4>
                            <div class="mi-sticky-player-description">
    
        <span class="caption-text">Sarah Koenig, the journalist behind the viral podcast &quot;Serial,&quot; talked with the Centre Daily Times about criminal justice and the making of Season 3. On Friday, she&#39;ll discuss the show&#39;s third season at Penn State. </span>
    
    <span class="group-credit">
        
        
    </span>
</div>
                            <div class="mi-video-bylines video-attributions-6019173644001">
                                By <span class="bylines"></span>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-228525484-1553797795001" class="media-wrap ">
    <div id="playerWrap-228525484-1553797795001" class="video-media vjs-wrapper">    
        <video id="player-228525484-1553797795001"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.centredaily.com/latest-news/article228525484.html"
               data-title="Sarah Koenig talks ‘Serial,’ the criminal justice system"
               data-video-id="6019173644001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Flatest-news%2Farticle228525484.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Sarah%20Koenig%20talks%20%E2%80%98Serial%2C%E2%80%99%20the%20criminal%20justice%20system&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=6019173644001&amp;cust_params=sect%3DLocal%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        
          
             
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Sarah Koenig, the journalist behind the viral podcast &quot;Serial,&quot; talked with the Centre Daily Times about criminal justice and the making of Season 3. On Friday, she&#39;ll discuss the show&#39;s third season at Penn State. </span>
    
    <span class="group-credit">
        
        
    </span>

                        
                    
                    
                    <div class="mi-video-bylines video-attributions-6019173644001">
                        By <span class="bylines"></span>
                    </div>
                   
                
            </div>
             
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                    
                

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            State College
                        </span>
                    
                    <div id="story-target" class="clearfix" >
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>When Sarah Koenig isn’t traveling for her “Serial” podcast, she can be found in a rectangular office in an unassuming building in downtown State College, peppered with papers, books and a friendly dog named Bruno.<br><br></p>
                                    
                                    
                                    
                                
                                    <p>Since “Serial” season 1 — which took a critical look at the trial and conviction of Adnan Syed for a 1999 murder — aired in 2014, Koenig has emerged into the spotlight, her show widely seen as a blueprint for the podcast era.</p>
                                    
                                    
                                    
                                
                                    <p>The notoriety means Koenig is much more recognizable in public, a “super weird” development for the relatively private journalist, she told the Centre Daily Times in a detailed interview this month. Many of her “Serial” fans didn’t know she and her family have lived in State College since 2008, she said.</p>
                                    
                                    
                                    
                                
                                    <p>“I feel like I have to be more careful sometimes in public in case somebody recognizes me. ... I have to make sure I’m being a good tipper,” she said with a laugh.<br><br></p>
                                    
                                        










    
    <div class="newsletter-inline-macro">
        <div class="container newsletter-inline-content">
            <form id="newsletter-signUpWidget"
                data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
                data-newsletterSiteName="centredaily"
                data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
                data-isNewsletterEnabled="false"
                data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
                class="row hidden newsletter-inline-form"
                method="POST"
            >
                <div id="newletter-inline-title" class="col-sm-12 col-lg-6">
                </div>
                <div class="col-sm-12 col-lg-6 newletter-inline-subscribe">
                    <input type="hidden" value="" id="newsletterType">
                    <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                        type="email">
                    <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="#">
			SIGN UP 
		</a>
	</h4>

                </div>
            </form>
        </div>
    </div>




    <div id="story-cta-widget" class="hidden">
        
    <div class="subs-inline-macro">
        <div class="container subs-inline-content">
            <div class="row justify-content-start">
                <div class="col-12">
                    <h3>FLASH SALE! Unlimited digital access for $3.99 per month</h3>
                </div>
                <div class="col-12 subs-inline-cols">
                    <p>Don&#39;t miss this great deal. Offer ends on March 31st!</p>
                </div>
                <div class="col-12 subs-inline-subscribe">
                    <div class="subscribe-button">
                        <a href="https://account.centredaily.com/subscribe/create?param=fHpIC0M=&amp;offer=NmEfaxcUb3lSCUJAfRJCfEBAeHUxCzU3GwZBG15QPgoUG0hQeHNECUNGb29STx0HLisVS1BIbwA0bUFLdA4%2FD1AP&amp;intcid=ros_cta_flash-sale_201903">SAVE NOW</a>
                    </div>
                    <div class="subscribe-hashtag">
                        <p>#ReadLocal</p>
                    </div>
                </div>
            </div>
        </div>
    </div>

    </div>


<script type="application/javascript">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</script>




                                    
                                    
                                    
                                
                                    <p>But the popularity of “Serial” had some upsides, she said. It has inspired organizations to put money behind podcasts, and “a lot of good journalism has come out of it.”</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228373334"></div>
    </div>

                                        
                                    
                                
                                    <p>Koenig and her producing partner Julie Snyder recently wrapped the third season of the Peabody Award-winning podcast, which chronicled one year inside the Justice Center Complex in Cleveland, Ohio.</p>
                                    
                                    
                                    
                                
                                    <p>She is<a href="https://events.la.psu.edu/event/serial_podcasts_year_inside_the_courthouse_a_conversation_about_criminal_justice_with_sarah_koenig?utm_campaign=widget&amp;utm_medium=widget&amp;utm_source=Penn+State+College+of+the+Liberal+Arts#.XJvesaBKjIU" target="_blank"> scheduled to give a talk Friday at Penn State</a> about that season. Organized through the McCourtney Institute for Democracy in the College of the Liberal Arts, the talk at 5 p.m. in Thomas Building is part of a conference on race and criminal justice, institute spokeswoman Jenna Spinelle said.</p>
                                    
                                    
                                    
                                
                                    <p>“It’s one thing to study criminal justice from an empirical perspective, but something else entirely to be embedded in the system for a whole year,” wrote Spinelle in an email. “We think that the conference’s attendees and the general public can benefit from hearing firsthand about the people and problems Sarah and her team encountered while reporting the third season.”</p>
                                    
                                    
                                    
                                
                                    <h3>Path to ‘Serial’</h3>
                                    
                                    
                                    
                                
                                    <p>Koenig came to radio by way of a 10-year stint as a beat reporter at various print news outlets.</p>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228373334"></div>
    </div>

                                        
                                    
                                
                                    <p>“I had this weird path where I started at my local weekly (in Long Island) and went to Russia for three years,” she said. While in Russia, she worked as a reporter for ABC News and researcher for the New York Times. After returning to the United States, she covered statehouse politics and the courts for the Concord Monitor and the Baltimore Sun.</p>
                                    
                                    
                                    
                                
                                    <p>But her interest as a daily beat reporter waned over the years.</p>
                                    
                                    
                                    
                                
                                    <p>“I was too new at it and I lacked the imagination to kind of figure out a way forward that didn’t feel like I was just doing the thing I was supposed to be doing and, like, sort of often feigning interest,” she said.</p>
                                    
                                    
                                    
                                
                                    <p>Landing at “This American Life” in 2004 meant she could pursue a unique brand of storytelling that would later put her on the map with “Serial.”</p>
                                    
                                    
                                    
                                
                                    <h3><p></p><div class="photo-inline-horizontal">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/FREE_1140/20151201_sarahkoenig_102.jpg" media="(min-width: 992px)">
                <source srcset="//www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/FREE_960/20151201_sarahkoenig_102.jpg" media="(min-width: 768px)">
                <source srcset="//www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/FREE_768/20151201_sarahkoenig_102.jpg" media="(min-width: 601px)">
                <source srcset="//www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/FREE_640/20151201_sarahkoenig_102.jpg" media="(min-width: 441px)">
                <source srcset="//www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/FREE_480/20151201_sarahkoenig_102.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.centredaily.com/latest-news/ezexy3/picture228524904/alternates/FREE_1140/20151201_sarahkoenig_102.jpg" alt="20151201_sarahkoenig_102.jpg" title="20151201_sarahkoenig_102.jpg">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">Sarah Koenig works in her State College office in 2015.</div> 
         <div class="inline-creditInfo">  <span class="inline-photographer"> Will Yurman </span>   <span class="inline-credits"> Photo Provided </span>  </div></div>
        </div>
    
</div><p></p></h3>
                                    
                                    
                                    
                                        
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="228373334"></div>
    </div>

                                        
                                    
                                
                                    <h3>The making of season 3</h3>
                                    
                                    
                                    
                                
                                    <p>Though each season of “Serial” probes a large, existential question about justice, some of Koenig’s reporting style and process has changed over the course of the show.</p>
                                    
                                    
                                    
                                
                                    <p>The third season, said Koenig, explores the question: “How does the justice system infiltrate people’s lives, in a usually really horrible way?”</p>
                                    
                                    
                                    
                                
                                    <p>While the first season had a clear story arc, Koenig said that in season three, “we had to really extract any narratives we sort of created.”</p>
                                    
                                    
                                    
                                
                                    <p>Koenig and fellow reporter Emmanuel Dzotsi had “no organized method” when they began their roughly 18 months of reporting. Koenig said she told Dzotsi, who moved to Cleveland for the show, to sit in the courtrooms and talk to interesting people. Through hundreds of hours of recording, characters and storylines started to emerge, she said.</p>
                                    
                                    
                                    
                                
                                    <p>In particular, Koenig said, stories would emerge by virtue of the journalists’ being there. One day, Koenig was talking to an attorney for a man named Erimius Spencer about an unrelated case when the attorney received a text message with <a href="https://www.news-herald.com/news/cuyahoga-county/euclid-man-who-said-he-was-seriously-injured-by-off/article_590d3898-c186-11e8-9b09-1f9f75592d1c.html" target="_blank">photos of Spencer’s beaten</a>, swollen face. Those photos formed the basis of a key storyline about police brutality in “Serial.”</p>
                                    
                                    
                                    
                                
                                    <p>“That just seemed like a great opportunity,” she said. “Like, ‘Oh, here I am at the inception of a thing; this has just happened. Now I can watch how is the system going to deal with this.’ ”</p>
                                    
                                    
                                    
                                
                                    <p>Once all the interviews were conducted and the main court cases finished up, the production team had to structure the narrative around the overarching questions. While they weren’t reporting stories week by week, they were still producing stories while airing finished episodes in September 2018.</p>
                                    
                                    
                                    
                                
                                    <p>“I never really know the story I’m telling until I’ve made it,” said Koenig of the process. “... Until I write it, I don’t know what it is. Or what I even think about it.”</p>
                                    
                                    
                                    
                                
                                    <h3><p></p><div class="photo-inline-horizontal">


    





    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.centredaily.com/latest-news/xwlm6h/picture228524909/alternates/FREE_1140/20151201_sarahkoenig_124.jpg" media="(min-width: 992px)">
                <source srcset="//www.centredaily.com/latest-news/xwlm6h/picture228524909/alternates/FREE_960/20151201_sarahkoenig_124.jpg" media="(min-width: 768px)">
                <source srcset="//www.centredaily.com/latest-news/xwlm6h/picture228524909/alternates/FREE_768/20151201_sarahkoenig_124.jpg" media="(min-width: 601px)">
                <source srcset="//www.centredaily.com/latest-news/xwlm6h/picture228524909/alternates/FREE_640/20151201_sarahkoenig_124.jpg" media="(min-width: 441px)">
                <source srcset="//www.centredaily.com/latest-news/xwlm6h/picture228524909/alternates/FREE_480/20151201_sarahkoenig_124.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
                <img class=" lazy responsive-image" data-original="//www.centredaily.com/latest-news/xwlm6h/picture228524909/alternates/FREE_1140/20151201_sarahkoenig_124.jpg" alt="20151201_sarahkoenig_124.jpg" title="20151201_sarahkoenig_124.jpg">
                
            </picture>
        
        <div class="inline-caption">  <div class="inline-caption-text">Sarah Koenig works in her office in State College in 2015. Koenig will give a talk at Penn State on Friday about reporting Season 3 of her podcast “Serial,” which explores the effects of the criminal justice system in Cleveland.</div> 
         <div class="inline-creditInfo">  <span class="inline-photographer"> Will Yurman </span>   <span class="inline-credits"> Photo provided </span>  </div></div>
        </div>
    
</div><p></p></h3>
                                    
                                    
                                    
                                
                                    <h3>What makes a compelling podcast?</h3>
                                    
                                    
                                    
                                
                                    <p>For Koenig, any story she pursues has to be interesting to her, she said. “Otherwise, it’s just not going to work.”</p>
                                    
                                    
                                    
                                
                                    <p>As a producer for “This American Life” and co-owner of Serial Productions, Koenig travels frequently “to live inside whatever world (I) choose for a while,” she said.</p>
                                    
                                    
                                    
                                
                                    <p>“I like being in a world where I’m learning a lot and where I have genuine questions that I think can be answered,” she said.</p>
                                    
                                    
                                    
                                
                                    <p>The components that make up a really good podcast to her, said Koenig, are a good plot, surprises and interesting or idiosyncratic characters. And “being delighted is really helpful,” she added.</p>
                                    
                                    
                                    
                                
                                    <p>“By and large I would say, I tend to develop a real fondness for the people that I’m interviewing, even when I cannot stand the things that are coming out of their mouth,” she said.</p>
                                    
                                    
                                    
                                
                                    <h3>Storytelling in Happy Valley</h3>
                                    
                                    
                                    
                                
                                    <p>Although she has lived in State College for 11 years, Koenig has yet to do a podcast based in the area.</p>
                                    
                                    
                                    
                                
                                    <p>However, after Penn State was named the No. 1 party school by the Princeton Review in 2009, she and several other producers produced an hour-long special on “This American Life” called<a href="https://www.thisamericanlife.org/396/1-party-school" target="_blank"> “#1 Party School.”</a> That profiled a weekend at Penn State.</p>
                                    
                                    
                                    
                                
                                    <p>When the Sandusky child sexual abuse scandal broke in 2011, Koenig <a href="https://www.thisamericanlife.org/451/back-to-penn-state" target="_blank">reprised part of the party school episode</a> and produced a segment on life in State College during that time.</p>
                                    
                                    
                                    
                                
                                    <p>She has also reported on the Marcellus Shale discovery and subsequent gas drilling industry, which has affected parts of central Pennsylvania.</p>
                                    
                                    
                                    
                                
                                    <p>“I would love to (do a project based in State College), because I would love to not be traveling all the time and just be home more,” she said. “Because it’s bad; I leave home too often.”</p>
                                    
                                    
                                    
                                
                                    <p>When the story about Penn State student Timothy Piazza’s <a href="https://www.centredaily.com/news/local/community/state-college/article225340915.html" target="_blank">hazing-related death broke in 2017</a>, during production of season three, Koenig said she thought about dropping everything to cover it. She also has thought about covering the community and police response to the <a href="https://www.centredaily.com/news/local/community/state-college/article228277549.html" target="_blank">police shooting death of State College resident Osaze Osagie</a> this month, but she has concerns that she might not get the access she wants, she said.</p>
                                    
                                    
                                    
                                
                                    <p>Right now, the “Serial” team has several projects in the works, one of which will probably turn into season four, said Koenig.</p>
                                    
                                    
                                    
                                
                                    <h3>Digging beneath the surface</h3>
                                    
                                    
                                    
                                
                                    <p>With “Serial” season one’s premier five years behind her, Koenig said looking back at the story of Adnan Syed sometimes feels like a part of the past that doesn’t belong to her.</p>
                                    
                                    
                                    
                                
                                    <p>“This weird thing happened where it became so big and popular that ... it feels very surreal to me, that it’s not real, that it’s not something I did,” she said.</p>
                                    
                                    
                                    
                                
                                    <p>Koenig hasn’t watched the new HBO documentary series “The Case Against Adnan Syed.” She said it was “not a shocker” that it came out when it did, considering that season one spawned dozens of spin-off podcasts about Syed’s case and “Serial” itself.</p>
                                    
                                    
                                    
                                
                                    <p>Each season of “Serial” has improved upon the last one, she said, with the team building on its knowledge and tackling bigger questions.</p>
                                    
                                    
                                    
                                
                                    <p>And even though some listeners may have thought they were starting a true-crime podcast with Season 1, Koenig said that was not quite her intention.</p>
                                    
                                    
                                    
                                
                                    <p>She wanted “to have people take a second and just be like, wait, is our (criminal justice) system working ... is this how we want it to be working? Is this level of scrutiny on a murder charge enough to convict someone and send him to prison for the rest of his life?” she said.</p>
                                    
                                    
                                    
                                
                                    <p>Koenig and her fellow producers have carried through brand of questioning in seasons two and three. As a former beat reporter, Koenig said she hopes people think critically about arrests and sentencings in the news.</p>
                                    
                                    
                                    
                                
                                    <p>“I just want us all to take a moment and start thinking about these cases in a deeper way ... and just consider that there’s stuff going on that we don’t know,” she said.</p>
                                    
                                    
                                    
                                
                                    <p>“So little of our system is about finding out the truth of what happened. It’s just not what the system is set up to do ... for a long time I didn’t understand that about our system,” she said. “If we’re all OK with that, if we voters are all fine with that, fair enough ... but what’s upsetting is I think most people just don’t know.” </p>
                                    
                                    
                                    
                                
                            
                            
                        </div>

                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="228373334"></div>
                        </div>

                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        <div class="col-md-12 related-content-container">
                            




                        </div>

                        <div class="col-md-12 related-content-container ">
                            



<div class="organism-container">
    <div class="related-content-2018 container">
        <h2>Related stories from  Centre Daily Times</h2>
        <div id="story-related" class="related-container row">
            
            
            
                
                    
                        

<div class ="col-ml-6 single-story">
    
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="/news/local/education/penn-state" class=""  title="penn-state">
        penn-state
      </a>
        
  </h2>
</div>


    

     
 
 
 


<div class="title-link-timestamp-macro no-img">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/news/local/education/penn-state/article42903063.html#storylink=related_inline">
          To be continued: ‘Serial’ creator Sarah Koenig draws packed house at Penn State
        </a>
      
    </h4>

     
    
    <time datetime=1422415770>
      January 27, 2015 10:29 PM
    </time>
    
  </article>

  
</div>

</div>


                    
                
            
                
                    
                        

<div class ="col-ml-6 single-story">
    
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="/news/nation-world/national" class=""  title="national">
        national
      </a>
        
  </h2>
</div>


    

     
 
 
 


<div class="title-link-timestamp-macro no-img">
  <article>
    <h4>
      
        <a href="//www.ledger-enquirer.com/news/nation-world/national/article29384653.html#storylink=related_inline">
          State: Court should deny appeal of man at center of ‘Serial&#39;
        </a>
      
    </h4>

     
    
    <time datetime=1421260081>
      January 14, 2015 01:28 PM
    </time>
    
  </article>

  
</div>

</div>


                    
                
            
            <div class="col-md-12">
                <hr class="related-content-2018-separator">
            </div>
        </div>
    </div>
</div>



                        </div>

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                
    
    <script type='text/template' id='inlinegallery-template-228524904'>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</script><div id='inlinegallery-target-228524904'></div><script> lazyLoadingModule("inlinegallery-template-228524904", "inlinegallery-target-228524904", "gallery",500,
        undefined, undefined, "undefined", 228524904 , 2 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 228524904) { return; }
    
        $('#navstrip-228524904').slick({
            asNavFor: "#slick-gallery-container-228524904 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-228524904',
            prevArrow: '#navstrip-prev-228524904',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-228524904').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-228524904').hide() : $('#navstrip-next-228524904').show();
            currentSlide === 0 ? $('#navstrip-prev-228524904').hide() : $('#navstrip-prev-228524904').show();
        })
    });
    
    
</script>
                            
                        
                    </div>
                </div>

                
                
                    

                

                
                
                
                

                
                    

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h3 class='heading vendor-storiescontent-heading'>FROM OUR ADVERTISING PARTNERS</h3>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53331"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53331", undefined , undefined ); </script>

    

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.centredaily.com/news/local/article228373334.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                

                <div id="nativoArticlePage"></div>
            </div>

            <div class="col-sm-12 col-md-6 col-ml-4">
                


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="228373334"></div>
    </div>
    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Videos
      </span>
        
  </h2>
</div>



            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-227983199-1553797795011" class="media-wrap ">
    <div id="playerWrap-227983199-1553797795011" class="video-media vjs-wrapper">    
        <video id="player-227983199-1553797795011"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.centredaily.com/news/local/community/philipsburg/article227983199.html"
               data-title="Philipsburg Revitalization Corporation wants to return vibrancy to downtown"
               data-video-id="6014497814001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Fcommunity%2Fphilipsburg%2Farticle227983199.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Philipsburg%20Revitalization%20Corporation%20wants%20to%20return%20vibrancy%20to%20downtown&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=6014497814001&amp;cust_params=sect%3DLocal%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.centredaily.com/news/local/community/philipsburg/article227983199.html">Philipsburg Revitalization Corporation wants to return vibrancy to downtown</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        

    
    
<div id="video-detail-227931389-1553797795012" class="media-wrap ">
    <div id="playerWrap-227931389-1553797795012" class="video-media vjs-wrapper">    
        <video id="player-227931389-1553797795012"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.centredaily.com/news/local/article227931389.html"
               data-title="Mount Nittany Health focusing on three things that affect the community"
               data-video-id="6014470793001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Farticle227931389.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Mount%20Nittany%20Health%20focusing%20on%20three%20things%20that%20affect%20the%20community&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=6014470793001&amp;cust_params=sect%3DLocal%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <h4 class="title video-title"><a href="//www.centredaily.com/news/local/article227931389.html">Mount Nittany Health focusing on three things that affect the community</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="/video">
			View More Video  
		</a>
	</h4>

                </div>
            </div>
        </div>
    </div>
    
    
    
        <div id="trending-stories">
            
            
            

            
    
        
    
     
    
    
    
        
        
    
    

    
        
    

    <div class="story-list-card-macro no-img">
        <div id="story-list-trendingstories" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                            
                            

                            
                                





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Trending Stories
      </span>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/news/local/community/state-college/article228451034.html#storylink=trendingstories">
          A ‘parent’s worst nightmare.’ Family, ACLU want answers after State College shooting
        </a>
      
    </h4>

     
    
    <time datetime=1553708398>
      March 27, 2019 01:39 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/entertainment/this-weekend/article228389144.html#storylink=trendingstories">
          Sloth, snakes, birds and more: Nittany Mall will host a wildlife festival this weekend
        </a>
      
    </h4>

     
    
    <time datetime=1553693970>
      March 27, 2019 09:39 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/news/local/article228524804.html#storylink=trendingstories">
          Want to drive faster on I-99? A speed limit increase is planned in Centre County
        </a>
      
    </h4>

     
    
    <time datetime=1553780615>
      March 28, 2019 09:43 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/sports/college/penn-state-university/psu-football/article228476564.html#storylink=trendingstories">
          How KJ Hamler’s role has changed as Penn State football approaches 2019 season
        </a>
      
    </h4>

     
    
    <time datetime=1553739895>
      March 27, 2019 10:24 PM
    </time>
    
  </article>

  
  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>
  
</div>

                            
                        
                    
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/news/nation-world/world/article228470989.html#storylink=trendingstories">
          ‘The whole bridge is going!’ Video captures moment bridge collapses into raging river
        </a>
      
    </h4>

     
    
    <time datetime=1553688290>
      March 27, 2019 08:04 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

        </div>
    
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="228373334"></div>
    </div>

    
        
        

    <div class="optional-widget-macro">
        
            

    
        <div class="calendar-macro">
            





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <a href="http://calendar.centredaily.com" class=" impact "  title="things to do">
        things to do
      </a>
        
  </h2>
</div>


            <div class="calendar-container">
                <iframe
                    src="//www.eventsabout.com/eawidget.aspx?market=(USMCL_STC)&title=Events+Calendar&page=4&css=//www.centredaily.com/wps/build/event-calendar-refresh2018.css&url=http://calendar.centredaily.com"
                    scrolling="no">
                </iframe>
            </div>
        </div>
    


        
    </div>


    

    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="228373334"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="228373334"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="228373334"></div>
    </div>
</div>

            </div>
        </div>
    </section>
</div>

<section class="container">
    <div class="row">
        <div class="col-md-12">
            
            
            
                
                <div class="organism-container paper">
                    
                    <section class="read-next-organism">
  
  
  
  
  
  
  

  
    
  

  
      
  

  
    
  

  

  
      





<div class="kicker-macro">
  <h2 class="primary-kicker">
    
      <span class=" impact ">
        Read Next
      </span>
        
  </h2>
</div>


  
  
    

  <div class="container article-info">
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.centredaily.com/news/local/" class=""  title="Local">
        Local
      </a>
        
  </h2>
</div>


      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2 title">
         
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h3>
      
        <a href="//www.centredaily.com/news/local/article228524804.html#storylink=readnext">
          Want to drive faster on I-99? A speed limit increase is planned in Centre County
        </a>
      
    </h3>

     
    
  </article>

  
</div>

      </div>
    </div>

    
      <div class="row">
        <div class="col-12 col-lg-8 offset-lg-2">
          <section id="article-details-share">
            
            
            




    



<div class="article-organism container">
       <div class="row article-content">
            <div class="col-sm-12 col-ml-6 col-lg-8 authCont">
                
                
                
                
                
            
                
                        
                                    
                            
                            
                            
                            
                            
                             
                            
                            
                                
                                
                                
                            
                            

                            

    <div class="article-author">
        
            <p>
                By Evan Hinkley  
                
            </p>
        
    </div>


                    
                
            </div>
            
                <div class="col-sm-12 col-ml-6 col-lg-4">
                    

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter" href="https://twitter.com/share?text=Want+to+drive+faster+on+I-99%3F+A+speed+limit+increase+is+planned+in+Centre+County&amp;url=https://www.centredaily.com/news/local/article228524804.html" onclick="mi.articleShareTools.popupFunction(this.href, 14797);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/news/local/article228524804.html" onclick="mi.articleShareTools.popupFunction(this.href, 14817);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" href="mailto:?subject=Want%20to%20drive%20faster%20on%20I-99%3F%20A%20speed%20limit%20increase%20is%20planned%20in%20Centre%20County&body=https://www.centredaily.com/news/local/article228524804.html" onclick="nextbee.credit_share_articles(14669);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/news/local/article228524804.html&title=Want to drive faster on I-99? A speed limit increase is planned in Centre County">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/news/local/article228524804.html&description=Want to drive faster on I-99? A speed limit increase is planned in Centre County&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/news/local/article228524804.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

                </div>
            
            <div class="col-sm-12 col-md-12 col-lg-12 item-timestamp">
                

  <div class="article-details">
        <div class="article-dates">
            <div class="article-dates-published">
                <p id="publish_date">March 28, 2019 09:43 AM<span></span></p>
            </div>
            <div class="article-dates-modified">
                <p id="update_date"></p>
            </div>
        </div>
    </div>

  

            </div>    
        </div>
</div>
          </section>
        </div>
      </div>
    
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
        
          <p>Drivers on I-99 in Centre County will soon see the speed limit increase over a 16-mile stretch of the highway. PennDOT plans to increase the speed limit from 55 to 65 miles per hour between the Gray’s Woods exit and where the highway ends at the I-80 interchange near Bellefonte.</p>
        
      </div>
    </div>
    <div class="row">
      <div class="col-12 col-lg-8 offset-lg-2">
          
            
            
	
	
	

	<h4 class="more-link-macro ">
	    <a href="//www.centredaily.com/news/local/article228524804.html">
			KEEP READING 
		</a>
	</h4>

        
      </div>
    </div>
  </div>
</section>
                </div>
            
        </div>
        <div class="col-md-12">
            
                <div class="organism-container" id="subscription-cta-container">
                    
    <div class="subscription-cta-macro" id="subscription-cta-module">
        <div class="container subscription-cta-content">
            <div class="row">
                <div class="col-sm-12 col-md-8 col-lg-8 subscription-cta-title">
                    <h3>FLASH SALE! Unlimited digital access for $3.99 per month</h3>
                    <p>#ReadLocal</p>
                </div>
                <div class="col-sm-12 col-md-4 col-lg-4 subscription-cta-description">
                    <p>Don&#39;t miss this great deal. Offer ends on March 31st!</p>
                    <a href="https://account.centredaily.com/subscribe/create?param=fHpIC0M=&amp;offer=NmEfaxcUb3lSCUJAfRJCfEBAeHUxCzU3GwZBG15QPgoUG0hQeHNECUNGb29STx0HLisVS1BIbwA0bUFLdA4%2FD1AP&amp;intcid=ros_cta_flash-sale_201903">SAVE NOW</a>
                </div>
            </div>
        </div>
    </div>

                </div>
            
        </div>
        <div class="col-md-12">
            <div class="organism-container container pack-wrap">
                
                
                
                    
                    
                
                
                
                
                
                <h2>MORE LOCAL</h2>

                





  



  


<div class="row pack-organism">
    
        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-2" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-a‘parent’sworstnightmare.’family,acluwantanswersafterstatecollegeshooting" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.centredaily.com/news/local/community/state-college/article228451034.html#storylink=moresection" class="image-link-macro" title="A ‘parent’s worst nightmare.’ Family, ACLU want answers after State College shooting">
            
            <img src="//www.centredaily.com/latest-news/pshxey/picture228473834/alternates/LANDSCAPE_480/Osaze%20Osagie" alt="A ‘parent’s worst nightmare.’ Family, ACLU want answers after State College shooting">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.centredaily.com/news/local/community/state-college/" class=""  title="State College">
        State College
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/news/local/community/state-college/article228451034.html#storylink=moresection">
          A ‘parent’s worst nightmare.’ Family, ACLU want answers after State College shooting
        </a>
      
    </h4>

     
    
    <time datetime=1553708398>
      March 27, 2019 01:39 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-3" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-statecollegehammeringoutfootballlogisticsasmemorialfieldprojectpushesahead" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.centredaily.com/news/local/community/state-college/article228492549.html#storylink=moresection" class="image-link-macro" title="State College hammering out football logistics as Memorial Field project pushes ahead">
            
            <img src="//www.centredaily.com/latest-news/tambi2/picture221593515/alternates/LANDSCAPE_480/IMG_MemorialField_3_2_1_E7DGGIF1_L381437805.JPG" alt="State College hammering out football logistics as Memorial Field project pushes ahead">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.centredaily.com/news/local/community/state-college/" class=""  title="State College">
        State College
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/news/local/community/state-college/article228492549.html#storylink=moresection">
          State College hammering out football logistics as Memorial Field project pushes ahead
        </a>
      
    </h4>

     
    
    <time datetime=1553728129>
      March 27, 2019 07:08 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-4" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-scholarshiptobenamedformankilledinstatecollegepoliceshooting" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.centredaily.com/news/local/community/state-college/article228425219.html#storylink=moresection" class="image-link-macro" title="Scholarship to be named for man killed in State College police shooting">
            
            <img src="//www.centredaily.com/latest-news/77qbe4/picture228263724/alternates/LANDSCAPE_480/1-DSC_0394" alt="Scholarship to be named for man killed in State College police shooting">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.centredaily.com/news/local/community/state-college/" class=""  title="State College">
        State College
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/news/local/community/state-college/article228425219.html#storylink=moresection">
          Scholarship to be named for man killed in State College police shooting
        </a>
      
    </h4>

     
    
    <time datetime=1553636527>
      March 26, 2019 05:42 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-5" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-‘istillhavepotential.’statecollegemanconvictedindrugcaselearnssentence" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.centredaily.com/news/local/crime/article228418819.html#storylink=moresection" class="image-link-macro" title="‘I still have potential.’ State College man convicted in drug case learns sentence">
            
            <img src="//www.centredaily.com/latest-news/g8oxg7/picture228418994/alternates/LANDSCAPE_480/Annex.JPG" alt="‘I still have potential.’ State College man convicted in drug case learns sentence">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.centredaily.com/news/local/crime/" class=""  title="Crime">
        Crime
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/news/local/crime/article228418819.html#storylink=moresection">
          ‘I still have potential.’ State College man convicted in drug case learns sentence
        </a>
      
    </h4>

     
    
    <time datetime=1553618174>
      March 26, 2019 12:36 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-6" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-democrats,muslimlawmakerdecryborowicz’sopeningprayerasdivisive" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.centredaily.com/latest-news/article228431179.html#storylink=moresection" class="image-link-macro" title="Democrats, Muslim lawmaker decry Borowicz’s opening prayer as divisive">
            
            <img src="//www.mcclatchy-wires.com/incoming/5e4hu9/picture228461649/alternates/LANDSCAPE_480/Legislature-Christian_Invocation-Muslim_77329.jpg" alt="Democrats, Muslim lawmaker decry Borowicz’s opening prayer as divisive">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.centredaily.com/latest-news/" class=""  title="Latest News">
        Latest News
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/latest-news/article228431179.html#storylink=moresection">
          Democrats, Muslim lawmaker decry Borowicz’s opening prayer as divisive
        </a>
      
    </h4>

     
    
    <time datetime=1553647978>
      March 26, 2019 08:52 PM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
          

          
            
          

          <div id="secondary-story-7" class="col-xs-12 col-md-6 col-lg-4 secondary-story-container">
              

              
    
        
    
     
    
    
    
        
    
    

    
        
    

    <div class="story-list-card-macro ">
        <div id="story-list-adigitaldivide:pennsylvaniainfluencerprojectwantsyourquestionsonruralbroadbandaccess" class="list-container">
            
                
                    
                    
                    
                        
                            
                            
                        
                        
                        

                        
                            
                        

                        
                            
                                
                                    
                                
                                

                                
                                    
                                
                                
                                    
    
        <a href="//www.centredaily.com/news/politics-government/influencers/article228373389.html#storylink=moresection" class="image-link-macro" title="A digital divide: Pennsylvania Influencer Project wants your questions on rural broadband access">
            
            <img src="//www.centredaily.com/latest-news/3z1w6s/picture228373754/alternates/LANDSCAPE_480/PaInfluencerlogo.jpg" alt="A digital divide: Pennsylvania Influencer Project wants your questions on rural broadband access">
            
            
            
        </a>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
                                




  


<div class="kicker-macro">
  <h2 class="secondary-kicker">
    
      <a href="//www.centredaily.com/news/politics-government/influencers/" class=""  title="Influencers">
        Influencers
      </a>
        
  </h2>
</div>


                            
                        
                                                
                       
                        
                            
                                
                            
                        
                        
                            
                                 
 
 
 


<div class="title-link-timestamp-macro ">
  <article>
    <h4>
      
        <a href="//www.centredaily.com/news/politics-government/influencers/article228373389.html#storylink=moresection">
          A digital divide: Pennsylvania Influencer Project wants your questions on rural broadband access
        </a>
      
    </h4>

     
    
    <time datetime=1553523791>
      March 25, 2019 10:23 AM
    </time>
    
  </article>

  
</div>

                            
                        
                    
                
            
        </div>
        
        
    </div>

          </div>

        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    
        
        

        

        
    

    
    
</div>

            </div>
        </div>
        
    </div>
</section>

</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="228373334"></div>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1553797705", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

        
    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/centredaily/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/the-centre-daily-times-news/id448997431?mt=8">
			Centre Daily Times App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/centredaily" class="glyphicon  social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/centredaily" class="glyphicon  social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/CentreDaily" class="glyphicon  social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.centredaily.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/CentreDailyTimes/default.aspx?#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcclatchy.nextbee.com/centredaily/dashboard-signed-out.html#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.centredaily.com/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.centredaily.com/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subna">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://cdtnie.centredaily.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://centredaily.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                        
                                            <li class="list-links-items"><a href="https://centredaily.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.centredaily.com/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.centredaily.com/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://statecollege.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx#navlink=mi_footer">Place an Obituary</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.centredaily.com/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.centredaily.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.centredaily.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.centredaily.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="228373334"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="228373334"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.centredaily.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.centredaily.com/mistats/products/escenic.js"></script>
            <script src="//media.centredaily.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=22035&contextPath=7085-22035&pubId=37&cat=&meta=read-story&objId=228373334&type=article&title=State+College%E2%80%99s+Sarah+Koenig+talks+%E2%80%98Serial%2C%E2%80%99+possible+Happy+Valley+podcast+and+more&url=%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Farticle228373334.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=22035&contextPath=7085-22035&pubId=37&cat=&meta=read-story&objId=228373334&type=article&title=State+College%E2%80%99s+Sarah+Koenig+talks+%E2%80%98Serial%2C%E2%80%99+possible+Happy+Valley+podcast+and+more&url=%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Farticle228373334.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
            
            <hr />
        </div>
        

    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.centredaily.com/news/local/article228373334.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1553797705", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b2d85b8e50.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-1a2995cb8b02842f26dc.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3766",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("14743");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("14779");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7461/cc.js?ns=_cc7461" id="LOTCC_7461"></script>
    <script>_cc7461.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-c4fa3b778f0aa0359799.js"></script>
    

    </body>
</html>
