<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">







        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"STC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.centredaily.com/wps/source/images/centredaily/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.centredaily.com/wps/source/images/centredaily/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="centredailycom"/>
        <meta name="twitter:title" content="Here’s what drivers should know about Penn State, area schools’ homecoming festivities"/>
        <meta property="og:site_name" content="centredaily"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Here’s what drivers should know about Penn State, area schools’ homecoming festivities"/>
        <meta property="og:url" content="https://www.centredaily.com/news/local/article235641392.html"/>
        <meta property="og:description" content="Penn State, Bellefonte and State High Area School District homecoming parades will affect traffic. Drivers are encouraged to use alternate routes and plan ahead this weekend."/>
        <meta name="twitter:description" content="Penn State, Bellefonte and State High Area School District homecoming parades will affect traffic. Drivers are encouraged to use alternate routes and plan ahead this weekend."/>
        <meta property="og:image" content="https://www.centredaily.com/latest-news/o1pr8j/picture235676902/alternates/LANDSCAPE_1140/MSUPSUgame34.JPG"/>
        <meta name="twitter:image" content="https://www.centredaily.com/latest-news/o1pr8j/picture235676902/alternates/LANDSCAPE_1140/MSUPSUgame34.JPG"/>
        <meta property="fb:app_id" content="119477514032"/>
        <meta name="title" content="Penn State, local homecoming parades to step off this week | Centre Daily Times"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="Penn State, Bellefonte and State High Area School District homecoming parades will affect traffic. Drivers are encouraged to use alternate routes and plan ahead this weekend."/>
        <meta name="keywords" content="centre county, homecoming, bellefonte, penn state, state high, basd, scasd, football, weekend, community, things to do, parade, weekend, traffic"/>
        <meta name="news_keywords" content="centre county, homecoming, bellefonte, penn state, state high, basd, scasd, football, weekend, community, things to do, parade, weekend, traffic"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.centredaily.com/news/local/article235641392.html"/>
        <meta name="original-source" content="https://www.centredaily.com/news/local/article235641392.html"/>
        <meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/>
    <meta property="article:content_tier" content=""/>
    <meta property="article:opinion" content="false"/>

<title>Penn State, local homecoming parades to step off this week | Centre Daily Times</title>


<link rel="amphtml" href="https://amp.centredaily.com/news/local/article235641392.html">

<meta name="msapplication-TileImage" content="/wps/build/images/centredaily/windowsmetro-144.png"/>




        <meta property="fb:pages" content="47702544579" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/centredaily/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/centredaily/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/centredaily/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/centredaily/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/centredaily/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'335315','accuweather.locationKey1':'335343','accuweather.locationKey2':'1310','accuweather.locationKey3':'350540','accuweather.locationString':'State College','accuweather.locationString1':'Williamsport','accuweather.locationString2':'Pittsburgh','accuweather.locationString3':'Philadelphia','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'e16ad22e-314e-43bd-ae89-71d0bcafbbf5','connatixPlayerId':'2068349b-9e0b-4ee6-b9b6-e3a51b3f3fe3','cs.circ_phone':'1-888-237-3801','cs.circ_url':'http://www.centredaily.com/myaccount','facebook.app.id':'119477514032','financialContent.account':'centredaily','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'1406','legacy.siteName':'centredaily','marketInfo.CarsAFF':'centre','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on centredaily.com. The Centre Daily Times and centredaily.com also provide Happy Valley, Centre Region, and Penns Valley, and State College, PA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'State College','marketInfo.JobsQSSTS':'PA,US','marketInfo.JobsSEO':'The Centre Daily Times and centredaily.com serve the people of State College, PA and Happy Valley, Centre Region, and Penns Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cb_cd003','marketInfo.Jobslr':'cbcb_cd','marketInfo.LiveConnectTag':'a-01ej','marketInfo.addcities':'Bellefonte, Boalsburg, Philipsburg','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_CD','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:CENTREDTTJ','marketInfo.city':'State College','marketInfo.clipped_taxonomy':'News/Local','marketInfo.code':'STC','marketInfo.county':'Centre County','marketInfo.domain':'centredaily','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'State College','marketInfo.logoAltText':'Centre Daily Times','marketInfo.market_identifier':'STC.site_centredaily','marketInfo.name':'Centre Daily Times','marketInfo.networkid':'7675','marketInfo.phone':'814-238-5000','marketInfo.product':'site','marketInfo.pushlyDomainKey':'GPRvsxz2zrMtrCfceloB5eTrgyXjr6Hvqr16','marketInfo.region':'Happy Valley','marketInfo.shortURL':'breaking','marketInfo.siteId':'42','marketInfo.sourcelevel':'local','marketInfo.state':'Pennsylvania','marketInfo.state_abbreviation':'PA','marketInfo.staticDirectory':'centredaily','marketInfo.street_address':'3400 East College Avenue, State College, PA, 16801','marketInfo.taxonomy':'News/Local///','marketInfo.webmaster_email':'cdtonline@centredaily.com','marketInfo.zipcode':'16801','nativo.story.placements':'840717,840716,844510','nativo.video.placements':'869302,869303','obituaries.deathNoticeEmail':'cdtobits@centredaily.com','obituaries.deathNoticePhone':'814-235-3938','obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx','publication.domain':'CentreDaily.com','publication.mediadomain':'media.centredaily.com','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script><script src='https://reveal.apxy.io/js/reveal.js?ver=1.5'defer> </script><script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:235641392";
    mistats.pagename="Story:235641392|Here’s what drivers should know about Penn State, area schools’ homecoming festivities";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Marley Parish";
    mistats.pubdate="2019/10/02";
    mistats.moddate="2019/10/02 H06";
    mistats.keywords="centre county homecoming bellefonte penn state state high basd scasd football weekend community things to do parade weekend traffic";
</script><script src="//media.centredaily.com/misites/cdt/centredaily.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=c63b1d4',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.1414219f3d75d6c09361.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-e2adfd9b8d10199e5b42.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},
'access.tags': 'matbasic',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'335315',
'accuweather.locationKey1':'335343',
'accuweather.locationKey2':'1310',
'accuweather.locationKey3':'350540',
'accuweather.locationString':'State College',
'accuweather.locationString1':'Williamsport',
'accuweather.locationString2':'Pittsburgh',
'accuweather.locationString3':'Philadelphia',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'e16ad22e-314e-43bd-ae89-71d0bcafbbf5',
'connatixPlayerId':'2068349b-9e0b-4ee6-b9b6-e3a51b3f3fe3',
'cs.circ_phone':'1-888-237-3801',
'cs.circ_url':'http://www.centredaily.com/myaccount',
'facebook.app.id':'119477514032',
'financialContent.account':'centredaily',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1406',
'legacy.siteName':'centredaily',
'marketInfo.CarsAFF':'centre',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on centredaily.com. The Centre Daily Times and centredaily.com also provide Happy Valley, Centre Region, and Penns Valley, and State College, PA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'State College',
'marketInfo.JobsQSSTS':'PA,US',
'marketInfo.JobsSEO':'The Centre Daily Times and centredaily.com serve the people of State College, PA and Happy Valley, Centre Region, and Penns Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_cd003',
'marketInfo.Jobslr':'cbcb_cd',
'marketInfo.LiveConnectTag':'a-01ej',
'marketInfo.addcities':'Bellefonte, Boalsburg, Philipsburg',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_CD',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CENTREDTTJ',
'marketInfo.city':'State College',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'STC',
'marketInfo.county':'Centre County',
'marketInfo.domain':'centredaily',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'State College',
'marketInfo.logoAltText':'Centre Daily Times',
'marketInfo.market_identifier':'STC.site_centredaily',
'marketInfo.name':'Centre Daily Times',
'marketInfo.networkid':'7675',
'marketInfo.phone':'814-238-5000',
'marketInfo.product':'site',
'marketInfo.pushlyDomainKey':'GPRvsxz2zrMtrCfceloB5eTrgyXjr6Hvqr16',
'marketInfo.region':'Happy Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'42',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'Pennsylvania',
'marketInfo.state_abbreviation':'PA',
'marketInfo.staticDirectory':'centredaily',
'marketInfo.street_address':'3400 East College Avenue, State College, PA, 16801',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'cdtonline@centredaily.com',
'marketInfo.zipcode':'16801',
'nativo.story.placements':'840717,840716,844510',
'nativo.video.placements':'869302,869303',
'obituaries.deathNoticeEmail':'cdtobits@centredaily.com',
'obituaries.deathNoticePhone':'814-235-3938',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx',
'publication.domain':'CentreDaily.com',
'publication.mediadomain':'media.centredaily.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>


   
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>



    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.centredaily.com/news/local/article235641392.html"
  },

  
  "headline": "Here’s what drivers should know about Penn State, area schools’ homecoming festivities",
  "image": "https://www.centredaily.com/latest-news/o1pr8j/picture235676902/alternates/FREE_1140/MSUPSUgame34.JPG",
  "datePublished": "2019-10-02T06:50AM-04:00",
  "dateModified": "2019-10-02T06:50AM-04:00",
  "url": "https://www.centredaily.com/news/local/article235641392.html",
  "thumbnailUrl": "https://www.centredaily.com/latest-news/o1pr8j/picture235676902/alternates/FREE_1140/MSUPSUgame34.JPG",
  "articleSection": "Local",
  "creator": [],
  "keywords": ["centre county","homecoming","bellefonte","penn state","state high","basd","scasd","football","weekend","community","things to do","parade","weekend","traffic"],
  "author": [{"@type": "Person","name": "Marley Parish"}],
  "publisher": {
     "name": "Centre Daily Times",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.centredaily.com/wps/build/images/centredaily/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "centredaily",
    "productID": "centredaily.com:AllSTC-5013"
  },
  
  "description": "Penn State, Bellefonte and State High Area School District homecoming parades will affect traffic. Drivers are encouraged to use alternate routes and plan ahead this weekend.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "235641392"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    




        




    
    






<!-- WPS upper navbar for subpubs -->


<section id="flag" class="flag full-bleed standard" role="banner">

    <div class="hidden">
                    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="235641392"></div>
                </div>
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button>
                
                <a href="https://www.centredaily.com/e-edition" class="d-tablet" aria-label="eEdition" role="menuitem">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
                </a>

                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                
                
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="https://www.centredaily.com" class="market-logo" aria-label="Centre Daily Times">
                
                    <img src="/wps/build/images/centredaily/logo.svg" alt="Centre Daily Times Logo">
                
                <h1 class="title-meta">
                    Here’s what drivers should know about Penn State, area schools’ homecoming festivities | Centre Daily Times
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.centredaily.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.centredaily.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";

        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }

                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }

                signInOrAccountLink = '<a href="https://account.centredaily.com/my-account" class="h5">' + label + '</a>';

                var signOutLink = '<a href="https://account.centredaily.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.centredaily.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';

                

                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);

                signInOrAccountLink = '<a href="https://account.centredaily.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.centredaily.com/static/subscribe" class="h5">Subscribe</a>';

                $popout.append(signInOrAccountLink, subscribeLink);
            }

            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="/search/" id="site-search" class="search paper searchbox" role="search">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="flex" id="site-search" role="search">
    
    <label class="transparent" for="search" />
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>
        </div>
    

    
        
        <a href="https://www.centredaily.com/e-edition" role="menuitem" tabindex="0">
            
                <img src="/wps/build/images/widgets/navigation/eedition-logo-white.svg">
            
            <span class="transparent">Eedition</span>
        </a>
    

    
    
            <a href="https://www.centredaily.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Customer Service
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Mobile &amp; Apps
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://centredaily.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Archives
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Contact Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Plus
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/customer-service/e-edition/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    eEdition
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Newsletters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Subscribe
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    About Us
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-3"
                         id="menubtn-3" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-3" role="menu" aria-labelledby="menubtn-3">
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Local
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/local/education/penn-state#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Penn State
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/local/education/penn-state/jerry-sandusky#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Sandusky Scandal
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Communities
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Crime
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Education
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/business/public-records/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Public Records
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/state/pennsylvania/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    State
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nation/World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weird News
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    College
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Golf
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    High School
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    MLB
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Motorsports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NFL
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    NHL
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Outdoors
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Penn State
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/mlb/state-college-spikes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    State College Spikes
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Elections
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Influencers
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Penn State Sports
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    PSU Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    PSU Football
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-basketball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    PSU Basketball
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-baseball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    PSU Baseball
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-hockey/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    PSU Hockey
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-soccer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    PSU Soccer
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-volleyball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    PSU Volleyball
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    PSU Wrestling
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/nittany-lines-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Nittany Lines Blog
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" tabindex="0" role="menuitem">Penn State Football</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Living
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://newspaperads.centredaily.com/SS/Tiles.aspx?type_current=announcements#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Announcements
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Family Pages
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/living/eat-play-live/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Eat, Play, Live
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Home &amp; Garden
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Entertainment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/entertainment/this-weekend/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Weekender
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Comics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="http://games.centredaily.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Games &amp; Puzzles
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Celebrities
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Horoscopes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/ /entertainment/movies-news-reviews/#navlink=subbnav" role="menuitem" tabindex="0" role="menuitem">
                                    Movie News &amp; Reviews
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Music
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    TV
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Editorial Cartoons
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">
                                    Submit a Letter
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="http://www.legacy.com/obituaries/centredaily/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/video" role="menuitem" tabindex="0" role="menuitem">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/video" role="menuitem" tabindex="0" role="menuitem">
                                    News Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">
                                    Local Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">
                                    Politics Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">
                                    Good Life
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/video" role="menuitem" tabindex="0" role="menuitem">
                                    Sports Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/video" role="menuitem" tabindex="0" role="menuitem">
                                    Penn State Video
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.centredaily.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://jobs.centredaily.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.centredaily.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
        
            <a href="http://statecollegecentredailytimes.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.centredaily.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
</nav>



        
    
        








































  




    






    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="235641392"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="235641392"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.centredaily.com/news/local/">
      Local
    </a>
  </h2>




                    

                    


    



 


  <h3 class="h1">
    
      Here’s what drivers should know about Penn State, area schools’ homecoming festivities
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mparish@centredaily.com"> By Marley Parish</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">October 02, 2019 06:50 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1570013441"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Here%E2%80%99s+what+drivers+should+know+about+Penn+State%2C+area+schools%E2%80%99+homecoming+festivities&amp;url=https://www.centredaily.com/news/local/article235641392.html" onclick="mi.articleShareTools.popupFunction(this.href, 14797);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/news/local/article235641392.html" onclick="mi.articleShareTools.popupFunction(this.href, 14817);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Here%E2%80%99s%20what%20drivers%20should%20know%20about%20Penn%20State%2C%20area%20schools%E2%80%99%20homecoming%20festivities&body=https://www.centredaily.com/news/local/article235641392.html" onclick="nextbee.credit_share_articles(14669);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/news/local/article235641392.html&title=Here’s what drivers should know about Penn State, area schools’ homecoming festivities">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/news/local/article235641392.html&description=Here’s what drivers should know about Penn State, area schools’ homecoming festivities&media=https://www.centredaily.com/latest-news/o1pr8j/picture235676902/alternates/LANDSCAPE_1140/MSUPSUgame34.JPG">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/news/local/article235641392.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    


    <div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        

    
    
<div id="video-detail-106926532-1570024365167" class="media-wrap ">
    <div id="playerWrap-106926532-1570024365167" class="video-media vjs-wrapper">    
        <video id="player-106926532-1570024365167"
               class="video-js vjs-16-9 mi-videojs  0"
               data-url="https://www.centredaily.com/latest-news/article106926532.html"
               data-title="Penn State Homecoming Tailgate Competition"
               data-video-id="5730094321001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Flatest-news%2Farticle106926532.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Penn%20State%20Homecoming%20Tailgate%20Competition&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=5730094321001&amp;cust_params=sect%3DLocal%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0"
               data-enable-sticky="false">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            

            
            

            
            
                
                    <p>It’s homecoming season for <a href="https://www.psu.edu/" target="_blank" rel="Follow">Penn State</a> and Centre County schools. </p>

                    

                    
                    
                
                    <p>With parades and weekend celebrations planned in <a href="http://statecollegepa.us/" target="_blank" rel="Follow">State College</a> and <a href="https://bellefonte.net/" target="_blank" rel="Follow">Bellefonte</a>, here’s a breakdown of scheduled events and parade routes that could affect weekend plans.</p>

                    

                    
                    
                
                    <h3>Penn State</h3>

                    

                    
                    
                
                    <p>The Penn State <a href="https://homecoming.psu.edu/events" target="_blank" rel="Follow">Homecoming Parade</a> will be held Friday at 6 p.m. Beginning in the parking lots on Porter Road and Curtin Road, the route will run south on Bigler Road to Pollock Road, west to Shortlidge Road, south to College Avenue and north on Burrowes Road. The parade will disperse north of Pollock Road. </p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Explore where you live.</h5>
        <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
        <a class="button impact" href="https://account.centredaily.com/subscribe/create?param=fHpIC0M=&amp;offer=NmEfaxcUb3lSCUJAfRJCaztAegwpayQ0ChBCG15QPgoUG0hQeHNECUNGb29STx0HLisVS1BIbwA0bUNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>The parade route will be closed to all vehicle traffic from 5:30-8:30 p.m. and will impact state Route 26, College Avenue and downtown State College streets. Parking along the parade route will be restricted, and no parking will be permitted on College Avenue from Garner Street to Atherton, beginning at 4 p.m. Friday, according to a release from the <a href="https://statecollegepa.us/27/Police" target="_blank" rel="Follow">State College Police Department</a>.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235641392"></div>

                        
                    
                
                    <p>Vehicles parked along the route after 4 p.m. will be ticketed and towed. </p>

                    

                    
                    
                
                    <p>Motorists could experience traffic and delays during the parade as westbound traffic on East College Avenue will be detoured onto University Drive. Delays are expected on University Drive, College Avenue and Park Avenue. </p>

                    

                    
                    
                
                    <p>State College police encourage people who will be working or commuting during restrictive times to make alternate travel plans. Anyone traveling through the area is recommended to not use College Avenue during the parade times. </p>

                    

                    
                    
                
                    <p><a href="https://catabus.com/" target="_blank" rel="Follow">CATA schedules</a> will be altered due to the parade, according to a release. The Blue and White loops and Red Link will be altered from 5:30-9 p.m. on Friday. There will be no access to Stadium East and West parking lots, the Jordan East parking lot near Medlar Field or Lot 44. </p>

                    

                    
                    
                
                    <h3>Bellefonte</h3>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235641392"></div>

                        
                    
                
                    <p><a href="https://www.basd.net/bellefonteasd" target="_blank" rel="Follow">Bellefonte Area School District</a> will hold its <a href="https://www.basd.net/Page/14752?fbclid=IwAR1zWA0N8xUWd6uQrnjTn_SHE5XzqczuEx9HSE0as1FW7wR_yT6nllR-Zg0" target="_blank" rel="Follow">homecoming parade</a> at 6 p.m. Thursday. Beginning at Bellefonte Elementary School, the parade will run along East Bishop Street and end at the high school. </p>

                    

                    
                    
                
                    <p>The <a href="https://www.maxpreps.com/high-schools/bellefonte-red-raiders-(bellefonte,pa)/football/schedule.htm" target="_blank" rel="Follow">Bellefonte Red Raiders</a> will face the <a href="https://www.pennsvalley.org/" target="_blank" rel="Follow">Penns Valley Rams</a> Friday at 7 p.m. </p>

                    

                    
                    
                
                    <h3>Bald Eagle</h3>

                    

                    
                    
                
                    <p><a href="http://www.beasd.org/o/district-office" target="_blank" rel="Follow">Bald Eagle Area School District</a> is scheduled to hold its <a href="http://www.beasd.org/article/141173?org=district-office" target="_blank" rel="Follow">annual homecoming parade </a>Wednesday at 6 p.m. Parade floats and participants will begin lining up between 4:30 and 6 p.m. A bonfire will follow at the Legion Grounds and end at 8 p.m. </p>

                    

                    
                    
                
                    <p>Parking will be available at the community center or softball field. </p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="235641392"></div>

                        
                    
                
                    <p>At <a href="https://www.maxpreps.com/high-schools/bald-eagle-area-bald-eagles-(wingate,pa)/football/schedule.htm" target="_blank" rel="Follow">7 p.m. Friday</a>, Bald Eagle will play Huntingdon for the district’s homecoming football game. </p>

                    

                    
                    
                
                    <h3><span>State College</span></h3>

                    

                    
                    
                
                    <p><a href="https://www.scasd.org/" target="_blank" rel="Follow">State College Area School District</a> will <a href="https://www.scasd.org/Page/9211" target="_blank" rel="Follow">celebrate homecoming next weekend</a>, beginning with a parade at 6 p.m. Oct. 10.</p>

                    

                    
                    
                
                    <p>The parade, which will be held rain or shine, will follow a new route this year due to the <a href="https://www.centredaily.com/latest-news/article232568687.html" target="_blank" rel="Follow">Memorial Field renovations</a>.</p>

                    

                    
                    
                
                    <p>Beginning in the high school parking lot, the route will run west on Westerly Parkway where it will then proceed south on Sparks Street and north on Saxton Drive. To end, the parade will turn east on Parkway where it will disband at the high school. </p>

                    

                    
                    
                
                    <p><a href="https://www.maxpreps.com/high-schools/state-college-little-lions-(state-college,pa)/football/schedule.htm" target="_blank" rel="Follow">Kick off is set for 7 p.m</a>., and the State High Little Lions will take on Central Dauphin.</p>

                    

                    
                    
                
            

            

            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="235641392"></div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-235676902'>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</script><div id='inlinegallery-target-235676902'></div><script> lazyLoadingModule("inlinegallery-template-235676902", "inlinegallery-target-235676902", "gallery",500,
        undefined, undefined, "undefined", 235676902 , 2 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 235676902) { return; }
    
        $('#navstrip-235676902').slick({
            asNavFor: "#slick-gallery-container-235676902 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-235676902',
            prevArrow: '#navstrip-prev-235676902',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-235676902').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-235676902').hide() : $('#navstrip-next-235676902').show();
            currentSlide === 0 ? $('#navstrip-prev-235676902').hide() : $('#navstrip-prev-235676902').show();
        })
    });
    
    
</script>
                
            

            
            
                

            

            
            
            
            
                

<div class="story-module ">
    
    <article>
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/230208849">
                <img class="author-thumb" src="https://www.centredaily.com/latest-news/ehzcdh/picture232194537/alternates/FREE_480/ParishMarley%20Cropped.jpg" alt="Profile Image of Marley Parish">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/230208849">Marley Parish</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/marley_parish">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="https://www.facebook.com/centredaily/">
                    <svg class="facebook" viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:mparish@centredaily.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Marley Parish reports on local government for the Centre Daily Times. She grew up in Slippery Rock and graduated from Allegheny College. </span>
        </div>
</div>

        
    </article>
    
</div>

            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53331"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53331", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.centredaily.com/news/local/article235641392.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="235641392"></div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    


    
    <article class="card">
        

    
    
<div id="video-detail-235391872-1570024365170" class="media-wrap ">
    <div id="playerWrap-235391872-1570024365170" class="video-media vjs-wrapper">    
        <video id="player-235391872-1570024365170"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.centredaily.com/news/article235391872.html"
               data-title="LifeFlight takes off from crash on General Potter Highway"
               data-video-id="6088799906001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Farticle235391872.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=LifeFlight%20takes%20off%20from%20crash%20on%20General%20Potter%20Highway&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=6088799906001&amp;cust_params=sect%3DLocal%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1"
               data-enable-sticky="false">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.centredaily.com/news/article235391872.html">LifeFlight takes off from crash on General Potter Highway</a></h3>
        </div>
    </article>
    

    
    <article class="card">
        

    
    
<div id="video-detail-235314747-1570024365170" class="media-wrap ">
    <div id="playerWrap-235314747-1570024365170" class="video-media vjs-wrapper">    
        <video id="player-235314747-1570024365170"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.centredaily.com/news/local/article235314747.html"
               data-title="Reach out, it can be a life saver"
               data-video-id="6088170312001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Farticle235314747.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Reach%20out%2C%20it%20can%20be%20a%20life%20saver&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=6088170312001&amp;cust_params=sect%3DLocal%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2"
               data-enable-sticky="false">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.centredaily.com/news/local/article235314747.html">Reach out, it can be a life saver</a></h3>
        </div>
    </article>
    

    




                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>




    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/article235665147.html#storylink=trendingstories">
        Clearfield County woman killed in crash that shut down U.S. Route 322 in Philipsburg
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569939321">
            October 01, 2019 10:15 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/news/business/article235622272.html#storylink=trendingstories">
        ‘We have a lot of great memories.’ Philipsburg store to close after 30 years in business
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569852373">
            September 30, 2019 10:06 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article235671827.html#storylink=trendingstories">
        Here’s why James Franklin, Penn State players think fans need to ease up on the ‘Lawn Boyz’ chain
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569964398">
            October 01, 2019 5:13 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/crime/article235671582.html#storylink=trendingstories">
        ‘A heartbreaking tragedy.’ Julian man, Pleasant Gap woman charged after infant’s death
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569953507">
            October 01, 2019 2:11 PM
        </time>
      
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/education/penn-state/article235623177.html#storylink=trendingstories">
        Penn State student suffers serious injuries after fall at fraternity house
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569858652">
            September 30, 2019 11:50 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="235641392"></div>


    
    

    <div class="optional-widget-macro">
        
            


    


    
        <div class="calendar-macro paper">
            


  






  <div class="label ">
    <h2 class="impact caps h5">
      things to do
    </h2>
  </div>



            <div class="calendar-container">
                <iframe
                    src="//www.eventsabout.com/eawidget.aspx?market=(USMCL_STC)&title=Events+Calendar&page=4&css=//www.centredaily.com/wps/build/event-calendar-refresh2018.css&url=http://calendar.centredaily.com"
                    scrolling="no">
                </iframe>
            </div>
        </div>
    


        
    </div>




<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="235641392"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="235641392"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="235641392"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/crime/article235687807.html#storylink=readnext" class="image-link-macro" title="Off-duty PSU officer fired his gun while cleaning it, police say. Why he’s facing charges">
                
                <img src="https://www.centredaily.com/latest-news/3pkwz6/picture216247500/alternates/LANDSCAPE_1140/PSUPolice%202.JPG" alt="Off-duty PSU officer fired his gun while cleaning it, police say. Why he’s facing charges">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.centredaily.com/news/local/crime/">
      Crime
    </a>
  </h2>




          


    



 


  <h3 class="h1">
    
      <a href="https://www.centredaily.com/news/local/crime/article235687807.html#storylink=readnext">
        Off-duty PSU officer fired his gun while cleaning it, police say. Why he’s facing charges
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:bpallotto@centredaily.com"> By Bret Pallotto</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">October 01, 2019 06:11 PM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1569971209"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Off-duty+PSU+officer+fired+his+gun+while+cleaning+it%2C+police+say.+Why+he%E2%80%99s+facing+charges&amp;url=https://www.centredaily.com/news/local/crime/article235687807.html" onclick="mi.articleShareTools.popupFunction(this.href, 14797);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/news/local/crime/article235687807.html" onclick="mi.articleShareTools.popupFunction(this.href, 14817);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Off-duty%20PSU%20officer%20fired%20his%20gun%20while%20cleaning%20it%2C%20police%20say.%20Why%20he%E2%80%99s%20facing%20charges&body=https://www.centredaily.com/news/local/crime/article235687807.html" onclick="nextbee.credit_share_articles(14669);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/news/local/crime/article235687807.html&title=Off-duty PSU officer fired his gun while cleaning it, police say. Why he’s facing charges">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/news/local/crime/article235687807.html&description=Off-duty PSU officer fired his gun while cleaning it, police say. Why he’s facing charges&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/news/local/crime/article235687807.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Ryan Byrnes, a former Penn State police officer, was charged by Patton Township police for firing his Smith &amp;Wesson M&amp;P Sport Two AR-15 and not checking on the apartment’s occupant.</p>
        

        
            
            
	<a href="https://www.centredaily.com/news/local/crime/article235687807.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Explore where you live.</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for 12 FREE weeks of unlimited digital access.</p>
            <a href="https://account.centredaily.com/subscribe/create?param=fHpIC0M=&amp;offer=NmEfaxcUb3lSCUJAfRJCaztAegwpayQ0ChBCG15QPgoUG0hQeHNECUNGb29STx0HLisVS1BIbwA0bUNAGggjfyA3CGEN&amp;cid=ros_cta_12-wks-free_201909" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE LOCAL</h4>

    <div class="grid">
        



  
  
  
  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/article235665147.html#storylink=moresection" class="image-link-macro" title="Clearfield County woman killed in crash that shut down U.S. Route 322 in Philipsburg">
                
                <img src="https://www.centredaily.com/latest-news/sgryy3/picture235665572/alternates/LANDSCAPE_480/72538187_3041680642528005_8231329093644189696_n.jpg" alt="Clearfield County woman killed in crash that shut down U.S. Route 322 in Philipsburg">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.centredaily.com/news/local/">
      Local
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/article235665147.html#storylink=moresection">
        Clearfield County woman killed in crash that shut down U.S. Route 322 in Philipsburg
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569939321">
            October 01, 2019 10:15 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/crime/article235671582.html#storylink=moresection" class="image-link-macro" title="‘A heartbreaking tragedy.’ Julian man, Pleasant Gap woman charged after infant’s death">
                
                <img src="https://www.centredaily.com/latest-news/wd5ra4/picture216361900/alternates/LANDSCAPE_480/Radar%204.JPG" alt="‘A heartbreaking tragedy.’ Julian man, Pleasant Gap woman charged after infant’s death">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.centredaily.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/crime/article235671582.html#storylink=moresection">
        ‘A heartbreaking tragedy.’ Julian man, Pleasant Gap woman charged after infant’s death
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569953507">
            October 01, 2019 2:11 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/article235663197.html#storylink=moresection" class="image-link-macro" title="A truck hauling frozen orange juice crashed on I-99. It took crews hours to clear the scene">
                
                <img src="https://www.centredaily.com/latest-news/ty3odl/picture235663432/alternates/LANDSCAPE_480/constructionbarrel_approved.jpg" alt="A truck hauling frozen orange juice crashed on I-99. It took crews hours to clear the scene">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.centredaily.com/news/local/">
      Local
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/article235663197.html#storylink=moresection">
        A truck hauling frozen orange juice crashed on I-99. It took crews hours to clear the scene
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569932438">
            October 01, 2019 8:20 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/crime/article235668812.html#storylink=moresection" class="image-link-macro" title="State College police seeking information about group assault after Pitt-Penn State game">
                
                <img src="https://www.elnuevoherald.com/ultimas-noticias/b30u/picture235459307/alternates/LANDSCAPE_480/police.jpg" alt="State College police seeking information about group assault after Pitt-Penn State game">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.centredaily.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/crime/article235668812.html#storylink=moresection">
        State College police seeking information about group assault after Pitt-Penn State game
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569948938">
            October 01, 2019 12:55 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/article235629152.html#storylink=moresection" class="image-link-macro" title="Smell that caused emergency response in College Township came from Rockview state prison training">
                
                <img src="https://www.centredaily.com/news/local/crime/arc68k/picture201411634/alternates/LANDSCAPE_480/Rockview" alt="Smell that caused emergency response in College Township came from Rockview state prison training">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.centredaily.com/news/local/">
      Local
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/article235629152.html#storylink=moresection">
        Smell that caused emergency response in College Township came from Rockview state prison training
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569866791">
            September 30, 2019 2:06 PM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/education/penn-state/article235623177.html#storylink=moresection" class="image-link-macro" title="Penn State student suffers serious injuries after fall at fraternity house">
                
                <img src="https://www.centredaily.com/latest-news/7wwqg1/picture227130884/alternates/LANDSCAPE_480/IMG_IMG_old_main__2_.jpg_3_1_99F63BG5_L445335302.JPG" alt="Penn State student suffers serious injuries after fall at fraternity house">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                


  



  




  <h2 class="caps h6" id="kicker">
    <a class="kicker" href="https://www.centredaily.com/news/local/education/penn-state/">
      Penn State
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                


    



 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/education/penn-state/article235623177.html#storylink=moresection">
        Penn State student suffers serious injuries after fall at fraternity house
      </a>
    
  </h3>
  
   

  
      
        <time datetime="1569858652">
            September 30, 2019 11:50 AM
        </time>
      
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="235641392"></div>


    <script type="text/javascript">
        jQuery(document).ready(function () {
            UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>


    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/centredaily/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/the-centre-daily-times-news/id448997431?mt=8" class="more-link icon-label h4">
		Centre Daily Times App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/centredaily" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/centredaily" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/CentreDaily" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.centredaily.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Customer Service</a>
            
                <a href="https://www.centredaily.com/e-edition">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://mcclatchy.nextbee.com/centredaily/dashboard-signed-out.html#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.centredaily.com/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.centredaily.com/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subna">Newsletters</a>
            
                <a href="https://k12nie.com/?p=centredaily#navlink=mi_footer">News in Education</a>
            
                <a href="http://centredaily.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            
                <a href="https://centredaily.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.centredaily.com/advertise/#navlink=mi_footer">Information</a>
            
                <a href="https://www.centredaily.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            
                <a href="http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx#navlink=mi_footer">Place an Obituary</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="235641392"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="235641392"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.centredaily.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.centredaily.com/mistats/products/escenic.js"></script>
            <script src="//media.centredaily.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-727a354e483280dfc713.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-e223cbaf58370c34ac75.js"></script>



    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-ed6c1fccdf6eb2eccbc1.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3766",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("14743");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("14779");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7461/cc.js?ns=_cc7461" id="LOTCC_7461"></script>
    <script>_cc7461.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1e3b4837034d7d6f96e1.js"></script>
    

        
    </body>
</html>
