<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-centredaily.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.centredaily.com/wps/build/images/centredaily/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=448997431, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerSTC, app-argument=https://www.centredaily.com/news/local/article254446488.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@centredailycom"/>
    <meta name="twitter:title" content="How much rain could Centre County get? A flash flood watch is in effect"/>
    <meta property="og:site_name" content="Centre Daily Times"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="How much rain could Centre County get? A flash flood watch is in effect"/>
    <meta property="og:url" content="https://www.centredaily.com/news/local/article254446488.html"/>
    <meta property="og:description" content="The flash flood watch is in effect through Thursday afternoon."/>
    <meta name="twitter:description" content="The flash flood watch is in effect through Thursday afternoon."/>
    <meta property="og:image" content="https://www.centredaily.com/latest-news/306ads/picture246094755/alternates/LANDSCAPE_1140/3campus929.JPG"/>
    <meta name="og:image:alt" content="With rain forecast through Thursday, a flash flood watch has been issued in Centre County."/>
    <meta name="twitter:image" content="https://www.centredaily.com/latest-news/306ads/picture246094755/alternates/LANDSCAPE_1140/3campus929.JPG"/>
    <meta name="twitter:image:alt" content="With rain forecast through Thursday, a flash flood watch has been issued in Centre County."/>
    <meta property="fb:app_id" content="119477514032"/>
    <meta name="title" content="National Weather Service issued flash flood watch for Centre County | Centre Daily Times"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="A flash flood watch is in effect for Centre County. The National Weather Service at State College predicts two to four inches of rain, with heavy periods of rain into the evening."/>
    <meta name="keywords" content="centre county, flash flood watch, rainfall"/>
    <meta name="news_keywords" content="centre county, flash flood watch, rainfall"/>
    <link rel="canonical" href="https://www.centredaily.com/news/local/article254446488.html"/>
    <meta name="original-source" content="https://www.centredaily.com/news/local/article254446488.html"/>
    <title>National Weather Service issued flash flood watch for Centre County | Centre Daily Times</title>
    <link rel="amphtml" href="https://amp.centredaily.com/news/local/article254446488.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="47702544579"/><script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254446488";
    mistats.pagename="Story:254446488|How much rain could Centre County get? A flash flood watch is in effect";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Halie Kines";
    mistats.pubdate="2021/09/22";
    mistats.moddate="2021/09/22 H17";
    mistats.keywords="centre county, flash flood watch, rainfall";
</script>
<script src="//media.centredaily.com/misites/cdt/centredaily.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="8eac20ac-a4d4-4125-a0fd-6e1b603b7688"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/centredaily/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/centredaily/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/centredaily/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/centredaily/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/centredaily/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/centredaily/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/centredaily/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/centredaily/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.centredaily.com/news/local/article254446488.html"
  },
  "headline": "How much rain could Centre County get? A flash flood watch is in effect",
  "image": "https://www.centredaily.com/latest-news/306ads/picture246094755/alternates/FREE_1140/3campus929.JPG",
  "datePublished": "2021-09-22T4:52PM-04:00",
  "dateModified": "2021-09-22T5:32PM-04:00",
  "url": "https://www.centredaily.com/news/local/article254446488.html",
  "isBasedOn": "https://www.centredaily.com/news/local/article254446488.html",
  "thumbnailUrl": "https://www.centredaily.com/latest-news/306ads/picture246094755/alternates/FREE_1140/3campus929.JPG",
  "articleSection": "Local",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Halie Kines"}],
  "publisher": {
     "name": "Centre Daily Times",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.centredaily.com/wps/build/images/centredaily/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "centredaily",
    "productID": "centredaily.com:AllSTC-5013"
  },
  "description": "A flash flood watch is in effect for Centre County. The National Weather Service at State College predicts two to four inches of rain, with heavy periods of rain into the evening.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254446488"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.centredaily.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.centredaily.com" class="market-logo" aria-label="Centre Daily Times">
        <img src="/wps/build/images/centredaily/logo.svg" alt="Centre Daily Times Logo" loading="lazy">
        <h1 class="title-meta">National Weather Service issued flash flood watch for Centre County | Centre Daily Times
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.centredaily.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.centredaily.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.centredaily.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.centredaily.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Plus</a></div>
                    <div role="none"><a href="https://www.centredaily.com/customer-service/e-edition/today#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">eEdition</a></div>
                    <div role="none"><a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.centredaily.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.centredaily.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="https://www.centredaily.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.centredaily.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/education/penn-state#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Penn State</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/education/penn-state/jerry-sandusky#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sandusky Scandal</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Communities</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/business/public-records/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Public Records</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/state/pennsylvania/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.centredaily.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Motorsports</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NHL</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Penn State</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/mlb/state-college-spikes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State College Spikes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Penn State Sports
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Sports</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Football</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-basketball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Basketball</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-baseball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Baseball</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-hockey/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Hockey</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-soccer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Soccer</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-volleyball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Volleyball</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Wrestling</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" tabindex="0" role="menuitem">Penn State Football</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.centredaily.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.centredaily.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family Pages</a></div>
                    <div role="none"><a href="https://www.centredaily.com/living/eat-play-live/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Eat, Play, Live</a></div>
                    <div role="none"><a href="https://www.centredaily.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.centredaily.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/this-weekend/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weekender</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.centredaily.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Games &amp; Puzzles</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.centredaily.com/ /entertainment/movies-news-reviews/#navlink=subbnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.centredaily.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.centredaily.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="https://www.centredaily.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/statecollege/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/centredaily/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.centredaily.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">Local Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Good Life</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/video" role="menuitem" tabindex="0" role="menuitem">Penn State Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/statecollege#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://www.centredaily.com/advertise/sponsored-content/?ntv_adpz=3613" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.centredaily.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.centredaily.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/statecollege#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.centredaily.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.centredaily.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local">
      Local
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      How much rain could Centre County get? A flash flood watch is in effect
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:hkines@centredaily.com"> By Halie Kines</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="update_date" class="update-date time" datetime= "2021-09-22T17:32:10-04:00">Updated September 22, 2021 5:32 PM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=How+much+rain+could+Centre+County+get%3F+A+flash+flood+watch+is+in+effect&amp;url=https://www.centredaily.com/news/local/article254446488.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/news/local/article254446488.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=How%20much%20rain%20could%20Centre%20County%20get%3F%20A%20flash%20flood%20watch%20is%20in%20effect&body=https://www.centredaily.com/news/local/article254446488.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/news/local/article254446488.html&title=How much rain could Centre County get? A flash flood watch is in effect">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/news/local/article254446488.html&description=How much rain could Centre County get? A flash flood watch is in effect&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/news/local/article254446488.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.centredaily.com/latest-news/306ads/picture246094755/alternates/LANDSCAPE_1140/3campus929.JPG" media="(min-width: 992px)">
                <source srcset="https://www.centredaily.com/latest-news/306ads/picture246094755/alternates/LANDSCAPE_960/3campus929.JPG" media="(min-width: 768px)">
                <source srcset="https://www.centredaily.com/latest-news/306ads/picture246094755/alternates/LANDSCAPE_768/3campus929.JPG" media="(min-width: 601px)">
                <source srcset="https://www.centredaily.com/latest-news/306ads/picture246094755/alternates/LANDSCAPE_640/3campus929.JPG" media="(min-width: 441px)">
                <source srcset="https://www.centredaily.com/latest-news/306ads/picture246094755/alternates/LANDSCAPE_480/3campus929.JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.centredaily.com/latest-news/306ads/picture246094755/alternates/LANDSCAPE_1140/3campus929.JPG" alt="With rain forecast through Thursday, a flash flood watch has been issued in Centre County." title="With rain forecast through Thursday, a flash flood watch has been issued in Centre County." loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        With rain forecast through Thursday, a flash flood watch has been issued in Centre County.
    
    
        
            <span class="byline">
                Abby Drey
            </span>
        
        
            <span class="credit">Centre Daily Times, file</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Farticle254446488.html"></script> <div><!----></div> <!----> <!----> <!----> <p>Centre County is under a <a href="https://forecast.weather.gov/wwamap/wwatxtget.php?cwa=ctp&amp;wwa=flash%20flood%20watch">flash flood watch</a> through Thursday afternoon, the National Weather Service at State College announced. </p> <!----><p>“Rain will increase in intensity by this evening, becoming heavy at times tonight into Thursday morning. Rainfall totals of 2 to 4 inches are expected with locally higher amounts possible,” the NWS alert stated on Wednesday. </p> <!----><p>A flash flood is defined as a “rapid and extreme flow of high water into a normally dry area, or a rapid water level rise in a stream or creek above a predetermined flood level, beginning within six hours of the causative event.” A watch indicates the “risk of a hazardous weather or hydrologic event has increased significantly, but its occurrence, location and/or timing is still uncertain.” </p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>NWS advises people to monitor the forecast and be prepared to take action should a flash flood warning be issued. </p> <!----><p>The <a href="https://forecast.weather.gov/product.php?site=NWS&amp;issuedby=CTP&amp;product=ZFP&amp;format=CI&amp;version=1&amp;glossary=1&amp;highlight=off">NWS forecast for southern Centre County</a>, which includes State College, states Thursday’s forecast shows a near 100% chance of rain, which may be heavy at times, with temperature highs in the mid-60s and 5-10 mph south winds, with gusts up to 25 mph. Friday’s forecast says it will be mostly sunny, highs in the mid-60s.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Top headlines in your inbox</h5> <p id="newsletter-summary" class="summary">Get all the news you need to start your day.</p> <input type="hidden" id="newsletterType" value="centredaily_morning_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div> <p class="summary gray">This story was originally published  <span class="inline-block">September 22, 2021 4:52 PM.</span></p> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="251746548" data-lang=""></span></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/251746548">Halie Kines</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/haliekines">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:hkines@centredaily.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:814-231-4633" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">814-231-4633</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Halie Kines reports on local government for the Centre Daily Times. She grew up in Penns Valley and graduated from Penn State. </span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.centredaily.com/news/local/article254446488.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.centredaily.com/news/local/community/state-college/article254432443.html#storylink=readnext" class="image-link-macro kfocusable" title="Proposed apartment building in State College could force closure of longtime Happy Valley hot spot">

                <img src="https://www.centredaily.com/latest-news/futb5r/picture254444563/alternates/LANDSCAPE_1140/CORESPACES_1.jpg" alt="Proposed apartment building in State College could force closure of longtime Happy Valley hot spot" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/community/state-college/">
      State College
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.centredaily.com/news/local/community/state-college/article254432443.html#storylink=readnext" >
        
        Proposed apartment building in State College could force closure of longtime Happy Valley hot spot
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:jmoyer@centredaily.com"> By Josh Moyer</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">September 22, 2021 4:32 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Proposed+apartment+building+in+State+College+could+force+closure+of+longtime+Happy+Valley+hot+spot&amp;url=https://www.centredaily.com/news/local/community/state-college/article254432443.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/news/local/community/state-college/article254432443.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Proposed%20apartment%20building%20in%20State%20College%20could%20force%20closure%20of%20longtime%20Happy%20Valley%20hot%20spot&body=https://www.centredaily.com/news/local/community/state-college/article254432443.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/news/local/community/state-college/article254432443.html&title=Proposed apartment building in State College could force closure of longtime Happy Valley hot spot">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/news/local/community/state-college/article254432443.html&description=Proposed apartment building in State College could force closure of longtime Happy Valley hot spot&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/news/local/community/state-college/article254432443.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">A 6-story, 172-unit building would demolish the Days Inn, Mad Mex and Brewsky’s Bottle Shop.</p>
        

        
            
            
	<a href="https://www.centredaily.com/news/local/community/state-college/article254432443.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/local/community/state-college/article254385889.html#storylink=trendingstories" >
        
        Centre County’s newest Sheetz is set to open soon. Here’s what else will be built nearby
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632262698">Updated September 21, 2021 6:18 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/nation-world/national/article254416903.html#storylink=trendingstories" >
        
        Seven children taken to hospital after car crash flips school bus, NC cops say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 22, 2021 8:40 AM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/business/article254407584.html#storylink=trendingstories" >
        
        Looking for a new place to eat in State College? A hoagie shop is in the works
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632254214">Updated September 21, 2021 3:56 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/business/health-care/article254410564.html#storylink=trendingstories" >
        
        Mount Nittany Health announces plans for major upgrades to hospital. Here’s what to expect
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632262765">Updated September 21, 2021 6:19 PM</div>
      
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/local/education/penn-state/article254432433.html#storylink=trendingstories" >
        
        Penn State suspends 117 students without proof of COVID vaccination for missing required testing
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 22, 2021 9:30 AM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.centredaily.com/subscribe/create?param=f3JBD0M=&amp;offer=NmEfaxcUb3lSCUJAfRIhDiomH3BGY0cnehdAG15QPgoUG0hQeHNFCkdDb29STx0HLisVS1BIbwA0bUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/local/education/penn-state/article254432433.html#storylink=moresection" class="image-link-macro kfocusable" title="Penn State suspends 117 students without proof of COVID vaccination for missing required testing">

                <img src="https://www.centredaily.com/latest-news/xym3kr/picture253612908/alternates/LANDSCAPE_480/06PSUmovein.JPG" alt="Penn State suspends 117 students without proof of COVID vaccination for missing required testing" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/education/penn-state/">
      Penn State
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/local/education/penn-state/article254432433.html#storylink=moresection" >
        
        Penn State suspends 117 students without proof of COVID vaccination for missing required testing
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632346385">Updated September 22, 2021 5:33 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/local/community/state-college/article254411754.html#storylink=moresection" class="image-link-macro kfocusable" title="‘They need help.’ State College police pursue funds to implement social work program">

                <img src="https://www.centredaily.com/latest-news/wd5ra4/picture216361900/alternates/LANDSCAPE_480/Radar%204.JPG" alt="‘They need help.’ State College police pursue funds to implement social work program" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/community/state-college/">
      State College
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/local/community/state-college/article254411754.html#storylink=moresection" >
        
        ‘They need help.’ State College police pursue funds to implement social work program
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 22, 2021 7:00 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/living/food-drink/article254416893.html#storylink=moresection" class="image-link-macro kfocusable" title="New downtown State College bar &amp; restaurant features Penn State-inspired menu items">

                <img src="https://www.centredaily.com/latest-news/xus6rn/picture254417023/alternates/LANDSCAPE_480/S_Freihon_190909_0388.jpg" alt="New downtown State College bar &amp; restaurant features Penn State-inspired menu items" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/living/food-drink/">
      Food &amp; Drink
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/living/food-drink/article254416893.html#storylink=moresection" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        New downtown State College bar &amp; restaurant features Penn State-inspired menu items
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 22, 2021 5:00 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/business/article254407584.html#storylink=moresection" class="image-link-macro kfocusable" title="Looking for a new place to eat in State College? A hoagie shop is in the works">

                <img src="https://www.centredaily.com/latest-news/lt3vyy/picture254408954/alternates/LANDSCAPE_480/primo.png" alt="Looking for a new place to eat in State College? A hoagie shop is in the works" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/business/article254407584.html#storylink=moresection" >
        
        Looking for a new place to eat in State College? A hoagie shop is in the works
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632254214">Updated September 21, 2021 3:56 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/business/health-care/article254410564.html#storylink=moresection" class="image-link-macro kfocusable" title="Mount Nittany Health announces plans for major upgrades to hospital. Here’s what to expect">

                <img src="https://www.centredaily.com/latest-news/4n8tyl/picture241533411/alternates/LANDSCAPE_480/IMG_MtNitMed1.JPG_5_1_CNHR377D_L548860192.JPG" alt="Mount Nittany Health announces plans for major upgrades to hospital. Here’s what to expect" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/business/health-care/">
      Health Care
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/business/health-care/article254410564.html#storylink=moresection" >
        
        Mount Nittany Health announces plans for major upgrades to hospital. Here’s what to expect
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632262765">Updated September 21, 2021 6:19 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/news/local/community/state-college/article254385889.html#storylink=moresection" class="image-link-macro kfocusable" title="Centre County’s newest Sheetz is set to open soon. Here’s what else will be built nearby">

                <img src="https://www.centredaily.com/latest-news/mv6r4e/picture254420793/alternates/LANDSCAPE_480/001Fergusondevelopment.JPG" alt="Centre County’s newest Sheetz is set to open soon. Here’s what else will be built nearby" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/community/state-college/">
      State College
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/local/community/state-college/article254385889.html#storylink=moresection" >
        
        Centre County’s newest Sheetz is set to open soon. Here’s what else will be built nearby
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1632262698">Updated September 21, 2021 6:18 PM</div>
      
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/centredaily/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://centredaily.com/mobile" class="more-link icon-label h4">
		Centre Daily Times App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/centredaily" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/centredaily" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/CentreDaily" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.centredaily.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.centredaily.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.centredaily.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/centre-daily-times/#navlink=mi_footer">About Us</a>
            <a href="https://www.centredaily.com/customer-service/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subna">Newsletters</a>
            <a href="https://www.centredaily.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.centredaily.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/statecollege#navlink=mi_footer">Place a Classified</a>
            <a href="https://placead.mcclatchy.com/obits/statecollege/index.html#navlink=mi_footer">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.centredaily.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.centredaily.com/mistats/products/escenic.js"></script>
            <script src="//media.centredaily.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-589cb689ad21bb26d874.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-2fefc33f0bb2df768685.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
