<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    





        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"STC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.centredaily.com/wps/source/images/centredaily/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.centredaily.com/wps/source/images/centredaily/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="centredailycom"/>
        <meta name="twitter:title" content="Here are the criminal cases filed July 22-28 in Centre County"/>
        <meta property="og:site_name" content="centredaily"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Here are the criminal cases filed July 22-28 in Centre County"/>
        <meta property="og:url" content="https://www.centredaily.com/news/local/crime/article233015282.html"/>
        <meta property="og:description" content="People charged with a crime in Bellefonte, Benner Township, Boggs Township, Gregg Township, Harris Township, Millheim, Patton Township, Philipsburg, Rush Township, Snow Shoe, Spring Township and State College."/>
        <meta name="twitter:description" content="People charged with a crime in Bellefonte, Benner Township, Boggs Township, Gregg Township, Harris Township, Millheim, Patton Township, Philipsburg, Rush Township, Snow Shoe, Spring Township and State College."/>
        <meta property="og:image" content="https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/LANDSCAPE_1140/PoliceLightsDay-WIC%20(1).jpg"/>
        <meta name="twitter:image" content="https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/LANDSCAPE_1140/PoliceLightsDay-WIC%20(1).jpg"/>
        <meta property="fb:app_id" content="119477514032"/>
        <meta name="title" content="Crime in Centre County: People charged in State College and other areas | Centre Daily Times"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="People charged with a crime in Bellefonte, Benner Township, Boggs Township, Gregg Township, Harris Township, Millheim, Patton Township, Philipsburg, Rush Township, Snow Shoe, Spring Township and State College."/>
        <meta name="keywords" content="bellefonte, benner township, boggs township, gregg township, philipsburg, state college, crime, patton township, spring township, millheim"/>
        <meta name="news_keywords" content="bellefonte, benner township, boggs township, gregg township, philipsburg, state college, crime, patton township, spring township, millheim"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.centredaily.com/news/local/crime/article233015282.html"/>
        <meta name="original-source" content="https://www.centredaily.com/news/local/crime/article233015282.html"/>
        <meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/><meta property="article:content_tier" content=""/>


<title>Crime in Centre County: People charged in State College and other areas | Centre Daily Times</title>


<link rel="amphtml" href="https://amp.centredaily.com/news/local/crime/article233015282.html">

<meta name="msapplication-TileImage" content="/wps/build/images/centredaily/windowsmetro-144.png"/>




        <meta property="fb:pages" content="47702544579" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/centredaily/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/centredaily/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/centredaily/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/centredaily/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/centredaily/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'335315','accuweather.locationKey1':'335343','accuweather.locationKey2':'1310','accuweather.locationKey3':'350540','accuweather.locationString':'State College','accuweather.locationString1':'Williamsport','accuweather.locationString2':'Pittsburgh','accuweather.locationString3':'Philadelphia','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'e16ad22e-314e-43bd-ae89-71d0bcafbbf5','connatixPlayerId':'2068349b-9e0b-4ee6-b9b6-e3a51b3f3fe3','cs.circ_phone':'1-888-237-3801','cs.circ_url':'http://www.centredaily.com/myaccount','facebook.app.id':'119477514032','financialContent.account':'centredaily','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.affiliateId':'1406','legacy.siteName':'centredaily','marketInfo.CarsAFF':'centre','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on centredaily.com. The Centre Daily Times and centredaily.com also provide Happy Valley, Centre Region, and Penns Valley, and State College, PA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'State College','marketInfo.JobsQSSTS':'PA,US','marketInfo.JobsSEO':'The Centre Daily Times and centredaily.com serve the people of State College, PA and Happy Valley, Centre Region, and Penns Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cb_cd003','marketInfo.Jobslr':'cbcb_cd','marketInfo.LiveConnectTag':'a-01ej','marketInfo.addcities':'Bellefonte, Boalsburg, Philipsburg','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'CBCB_CD','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:CENTREDTTJ','marketInfo.city':'State College','marketInfo.clipped_taxonomy':'News/Local','marketInfo.code':'STC','marketInfo.county':'Centre County','marketInfo.domain':'centredaily','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'State College','marketInfo.logoAltText':'Centre Daily Times','marketInfo.market_identifier':'STC.site_centredaily','marketInfo.name':'Centre Daily Times','marketInfo.networkid':'7675','marketInfo.phone':'814-238-5000','marketInfo.product':'site','marketInfo.region':'Happy Valley','marketInfo.shortURL':'breaking','marketInfo.siteId':'42','marketInfo.sourcelevel':'crime','marketInfo.state':'Pennsylvania','marketInfo.state_abbreviation':'PA','marketInfo.staticDirectory':'centredaily','marketInfo.street_address':'3400 East College Avenue, State College, PA, 16801','marketInfo.taxonomy':'News/Local///','marketInfo.webmaster_email':'cdtonline@centredaily.com','marketInfo.zipcode':'16801','nativo.story.placements':'840717,840716,844510','nativo.video.placements':'869302,869303','obituaries.deathNoticeEmail':'cdtobits@centredaily.com','obituaries.deathNoticePhone':'814-235-3938','obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx','publication.domain':'CentreDaily.com','publication.mediadomain':'media.centredaily.com','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:233015282";
    mistats.pagename="Story:233015282|Here are the criminal cases filed July 22-28 in Centre County";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Crime";
    mistats.contentsource="Bret Pallotto";
    mistats.pubdate="2019/07/29";
    mistats.moddate="2019/07/29 H09";
    mistats.keywords="bellefonte benner township boggs township gregg township philipsburg state college crime patton township spring township millheim";
</script><script src="//media.centredaily.com/misites/cdt/centredaily.js"></script>

<script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=5549f45',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/webpack/css/main2018.806bd3eb3a534d422a4c.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-a40cdfed79c77e400ad1.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        



        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'335315',
'accuweather.locationKey1':'335343',
'accuweather.locationKey2':'1310',
'accuweather.locationKey3':'350540',
'accuweather.locationString':'State College',
'accuweather.locationString1':'Williamsport',
'accuweather.locationString2':'Pittsburgh',
'accuweather.locationString3':'Philadelphia',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'e16ad22e-314e-43bd-ae89-71d0bcafbbf5',
'connatixPlayerId':'2068349b-9e0b-4ee6-b9b6-e3a51b3f3fe3',
'cs.circ_phone':'1-888-237-3801',
'cs.circ_url':'http://www.centredaily.com/myaccount',
'facebook.app.id':'119477514032',
'financialContent.account':'centredaily',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1406',
'legacy.siteName':'centredaily',
'marketInfo.CarsAFF':'centre',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on centredaily.com. The Centre Daily Times and centredaily.com also provide Happy Valley, Centre Region, and Penns Valley, and State College, PA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'State College',
'marketInfo.JobsQSSTS':'PA,US',
'marketInfo.JobsSEO':'The Centre Daily Times and centredaily.com serve the people of State College, PA and Happy Valley, Centre Region, and Penns Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_cd003',
'marketInfo.Jobslr':'cbcb_cd',
'marketInfo.LiveConnectTag':'a-01ej',
'marketInfo.addcities':'Bellefonte, Boalsburg, Philipsburg',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_CD',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CENTREDTTJ',
'marketInfo.city':'State College',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'STC',
'marketInfo.county':'Centre County',
'marketInfo.domain':'centredaily',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'State College',
'marketInfo.logoAltText':'Centre Daily Times',
'marketInfo.market_identifier':'STC.site_centredaily',
'marketInfo.name':'Centre Daily Times',
'marketInfo.networkid':'7675',
'marketInfo.phone':'814-238-5000',
'marketInfo.product':'site',
'marketInfo.region':'Happy Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'42',
'marketInfo.sourcelevel':'crime',
'marketInfo.state':'Pennsylvania',
'marketInfo.state_abbreviation':'PA',
'marketInfo.staticDirectory':'centredaily',
'marketInfo.street_address':'3400 East College Avenue, State College, PA, 16801',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'cdtonline@centredaily.com',
'marketInfo.zipcode':'16801',
'nativo.story.placements':'840717,840716,844510',
'nativo.video.placements':'869302,869303',
'obituaries.deathNoticeEmail':'cdtobits@centredaily.com',
'obituaries.deathNoticePhone':'814-235-3938',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx',
'publication.domain':'CentreDaily.com',
'publication.mediadomain':'media.centredaily.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    













<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.centredaily.com/news/local/crime/article233015282.html"
  },

  
  "headline": "Here are the criminal cases filed July 22-28 in Centre County",
  "image": "https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/FREE_1140/PoliceLightsDay-WIC%20(1).jpg",
  "datePublished": "2019-07-29T09:05AM-04:00",
  "dateModified": "2019-07-29T09:05AM-04:00",
  "url": "https://www.centredaily.com/news/local/crime/article233015282.html",
  "thumbnailUrl": "https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/FREE_1140/PoliceLightsDay-WIC%20(1).jpg",
  "articleSection": "Crime",
  "creator": [],
  "keywords": ["bellefonte","benner township","boggs township","gregg township","philipsburg","state college","crime","patton township","spring township","millheim"],
  "author": [{"@type": "Person","name": "Bret Pallotto"}],
  "publisher": {
     "name": "Centre Daily Times",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.centredaily.com/wps/build/images/centredaily/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "centredaily",
    "productID": "centredaily.com:AllSTC-5013"
  },
  
  "description": "People charged with a crime in Bellefonte, Benner Township, Boggs Township, Gregg Township, Harris Township, Millheim, Patton Township, Philipsburg, Rush Township, Snow Shoe, Spring Township and State College.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "233015282"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    




        




    
    



 




<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="233015282"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/CentreDailyTimes/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Centre Daily Times">
                
                    <img src="/wps/build/images/centredaily/logo.svg" alt="Centre Daily Times Logo" class="logo short">
                
                <h1 class="title-meta">Here are the criminal cases filed July 22-28 in Centre County | Centre Daily Times</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                    
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.centredaily.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.centredaily.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.centredaily.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.centredaily.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.centredaily.com/my-account/subscriptions" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/CentreDailyTimes/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.centredaily.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://centredaily.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Plus
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/customer-service/e-edition/#navlink=subnav" role="menuitem" tabindex="0">
                        eEdition
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                        About Us
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3" >
    <button tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/education/penn-state#navlink=subnav" role="menuitem" tabindex="0">
                        Penn State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/education/penn-state/jerry-sandusky#navlink=subnav" role="menuitem" tabindex="0">
                        Sandusky Scandal
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0">
                        Communities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/business/public-records/#navlink=subnav" role="menuitem" tabindex="0">
                        Public Records
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/state/pennsylvania/#navlink=subnav" role="menuitem" tabindex="0">
                        State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation/World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                        Golf
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Motorsports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0">
                        NHL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0">
                        Penn State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/mlb/state-college-spikes/#navlink=subnav" role="menuitem" tabindex="0">
                        State College Spikes
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0">
                        Influencers
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Penn State Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Football
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-basketball#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Basketball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-baseball#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Baseball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-hockey/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Hockey
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-soccer/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Soccer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-volleyball/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Volleyball
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/#navlink=subnav" role="menuitem" tabindex="0">
                        PSU Wrestling
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/nittany-lines-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Nittany Lines Blog
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7" >
    
        <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" tabindex="0" role="menuitem">Penn State Football</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://newspaperads.centredaily.com/SS/Tiles.aspx?type_current=announcements#navlink=subnav" role="menuitem" tabindex="0">
                        Announcements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                        Family Pages
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/living/eat-play-live/#navlink=subnav" role="menuitem" tabindex="0">
                        Eat, Play, Live
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/this-weekend/#navlink=subnav" role="menuitem" tabindex="0">
                        Weekender
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.centredaily.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Games &amp; Puzzles
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/ /entertainment/movies-news-reviews/#navlink=subbnav" role="menuitem" tabindex="0">
                        Movie News &amp; Reviews
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit a Letter
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <a href="http://www.legacy.com/obituaries/centredaily/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-12" >
    <button tabindex="-1" id="menubtn-12">Video</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-12" role="menu" aria-labelledby="menubtn-12">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/video" role="menuitem" tabindex="0">
                        All videos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/video" role="menuitem" tabindex="0">
                        News Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/local/video" role="menuitem" tabindex="0">
                        Local Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/news/politics-government/video" role="menuitem" tabindex="0">
                        Politics Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0">
                        Good Life
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/video" role="menuitem" tabindex="0">
                        Sports Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/video" role="menuitem" tabindex="0">
                        Penn State Video
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="https://www.centredaily.com/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://jobs.centredaily.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.centredaily.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.centredaily.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="http://statecollegecentredailytimes.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <a href="https://www.centredaily.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
</ul>
</nav>



        
    
        





































  





    






    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="233015282"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="233015282"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/crime/">
      Crime
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Here are the criminal cases filed July 22-28 in Centre County
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:bpallotto@centredaily.com"> By Bret Pallotto</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">July 29, 2019 09:05 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1564405534"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Here+are+the+criminal+cases+filed+July+22-28+in+Centre+County&amp;url=https://www.centredaily.com/news/local/crime/article233015282.html" onclick="mi.articleShareTools.popupFunction(this.href, 14797);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/news/local/crime/article233015282.html" onclick="mi.articleShareTools.popupFunction(this.href, 14817);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Here%20are%20the%20criminal%20cases%20filed%20July%2022-28%20in%20Centre%20County&body=https://www.centredaily.com/news/local/crime/article233015282.html" onclick="nextbee.credit_share_articles(14669);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/news/local/crime/article233015282.html&title=Here are the criminal cases filed July 22-28 in Centre County">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/news/local/crime/article233015282.html&description=Here are the criminal cases filed July 22-28 in Centre County&media=https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/LANDSCAPE_1140/PoliceLightsDay-WIC%20(1).jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/news/local/crime/article233015282.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>If you witness a crime, here’s what to do</h4>
                            <div class="mi-sticky-player-description">
                                <figcaption>
                                    
    
        Witnessing a crime and reporting it can be just as frightening as being the victim of a crime. Here’s what you should do if you witness illegal activity.
    
    


                                    <span class="byline video-attributions-5729086715001">
                                        By <span class="bylines"></span>
                                    </span>
                                </figcaption>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-154777324-1564416372590" class="media-wrap ">
    <div id="playerWrap-154777324-1564416372590" class="video-media vjs-wrapper">    
        <video id="player-154777324-1564416372590"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.bradenton.com/news/local/crime/article154777324.html"
               data-title="If you witness a crime, here’s what to do"
               data-video-id="5729086715001"
               data-account="5618154291001"
               data-key="BCpkADawqM3Ikhy1Bi3Qxf5b5Av4nDMs7an40zLgWoGSCLh5kT9eric8ZTgy3cAhhQGUTOwMtrZFqSAqV1rGU3pzVaNHsV3qtH9PgqUxS2SeU51hNX_nFj1R2JvxWcYIeSwCtAEXLso6MgWO"
               data-publication="bradenton"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.bradenton.com%2Fnews%2Flocal%2Fcrime%2Farticle154777324.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=If%20you%20witness%20a%20crime%2C%20here%E2%80%99s%20what%20to%20do&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=5729086715001&amp;cust_params=sect%3DCrime%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        

        
            
                
                    
                        
                            <figcaption>
                                
    
        Witnessing a crime and reporting it can be just as frightening as being the victim of a crime. Here’s what you should do if you witness illegal activity.
    
    


                                <span class="byline video-attributions-5729086715001">
                                    By <span class="bylines"></span>
                                </span>
                            </figcaption>
                        
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>Below is a list of criminal cases filed between July 22 and Sunday in Centre County. The information was gathered from the <a href="https://ujsportal.pacourts.us/DocketSheets/MDJ.aspx" target="_blank" rel="Follow">Pennsylvania Unified Judicial System</a>.</p>

                    

                    
                    
                
                    <p><b><b><u>Bellefonte:</u></b></b></p>

                    

                    
                    
                
                    <ul><li>A 55-year-old Bellefonte man was charged by Bellefonte police July 23 with one misdemeanor count of DUI, one ungraded count of DUI and one traffic citation.</li></ul>

                    

                    
                    
                
                    <p><b><u>Benner Township:</u></b></p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to Centre Daily Times content across all your devices.</p>
        <a class="button impact" href="https://account.centredaily.com/subscribe/create?param=fHpHCUU=&amp;offer=NmEfaxcUb3lSCUJAfRIneyU9BxkqADggHxBAG15QPgoUG0hQeHNDAEJCb29STx0HLisVS1BIbwA0bUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <ul><li>A 37-year-old man was charged Thursday by state police at Rockview with one felony count of aggravated harassment by a prisoner.</li></ul>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233015282"></div>

                        
                    
                
                    <p><b><u>Boggs Township:</u></b></p>

                    

                    
                    
                
                    <ul><li>A 49-year-old New York man was charged July 23 by state police at Rockview with one misdemeanor count of possession of a small amount of marijuana, three misdemeanor counts of possession of drug paraphernalia and four traffic citations.</li><li>A 42-year-old Clarence man was charged July 23 by state police at Rockview with two misdemeanor counts of DUI, one misdemeanor count of driving with a suspended license and three traffic violations.</li><li>A Georgia man was charged Wednesday by state police at Rockview with one felony count of unlawful possession of a firearm, one felony count of carrying a firearm without a license, one misdemeanor count each of recklessly endangering another person, submitting a false report, providing a false identification and one summary count of failure to carry a license.</li></ul>

                    

                    
                    
                
                    <p><b><u>Gregg Township:</u></b></p>

                    

                    
                    
                
                    <ul><li>A 24-year-old Millheim woman was charged July 22 by state police at Rockview with three misdemeanor counts of DUI and one traffic citation.</li><li>A 36-year-old Spring Mills woman was charged July 22 by state police at Rockview with one misdemeanor count of DUI and two traffic citations.</li></ul>

                    

                    
                    
                
                    <p><b><u>Harris Township:</u></b></p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233015282"></div>

                        
                    
                
                    <ul><li>A 65-year-old State College woman was charged July 22 by State College police with two misdemeanor counts of DUI.</li></ul>

                    

                    
                    
                
                    <p><b><u>Millheim:</u></b></p>

                    

                    
                    
                
                    <ul><li>A 55-year-old Madisonburg man was charged July 22 with one misdemeanor count of possession of a small amount of marijuana. </li><li>A 27-year-old Millheim man was charged July 23 with one misdemeanor count each of simple assault and recklessly endangering another person, one summary count of harassment and four traffic citations.</li></ul>

                    

                    
                    
                
                    <p><b><b><u>Patton Township:</u></b></b></p>

                    

                    
                    
                
                    <ul><li>A 35-year-old State College man was charged July 22 by State College police with six felony counts of possession with intent to deliver, eight ungraded counts of possession with intent to deliver, two felony and two ungraded counts of criminal use of a communication facility, seven misdemeanor counts of unlawful possession of a controlled substance, two ungraded counts of unlawful possession of a controlled substance and one misdemeanor count of possession of drug paraphernalia.</li></ul>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233015282"></div>

                        
                    
                
                    <p><b><b><u>Philipsburg:</u></b></b></p>

                    

                    
                    
                
                    <ul><li>A 43-year-old Philipsburg man was charged July 22 by state police at Rockview with one misdemeanor count of access device fraud.</li><li>A 32-year-old Clearfield County woman was charged July 22 by state police at Rockview with one misdemeanor count each of unlawful possession of a controlled substance and possession of drug paraphernalia.</li><li>A 26-year-old Clearfield County man was charged July 22 by state police at Rockview with one misdemeanor count of unlawful possession of a controlled substance, one misdemeanor count of possession of drug paraphernalia and one traffic citation. </li><li>A 24-year-old Philipsburg woman was charged July 22 by state police at Rockview with two misdemeanor counts of DUI and three traffic citations. </li></ul>

                    

                    
                    
                
                    <p><b><u>Rush Township:</u></b></p>

                    

                    
                    
                
                    <ul><li>A 44-year-old Philipsburg woman was charged July 22 by state police at Rockview with two misdemeanor counts of DUI, one misdemeanor count each of possession of a small amount of marijuana and possession of drug paraphernalia and two traffic citations.</li></ul>

                    

                    
                    
                
                    <p><b><b><u>Snow Shoe:</u></b></b></p>

                    

                    
                    
                
                    <ul><li>A 28-year-old Snow Shoe man was charged Thursday by state police at Rockview with one misdemeanor count of DUI and three traffic citations. </li><li>A 42-year-old Clinton County man was charged Sunday by state police at Hollidaysburg with one misdemeanor count each of furnishing drug-free urine, unlawful possession of a controlled substance, possession of drug paraphernalia, DUI and six traffic citations. </li></ul>

                    

                    
                    
                
                    <p><b><u>Spring Township:</u></b></p>

                    

                    
                    
                
                    <ul><li>A 55-year-old Clearfield County man was charged Thursday by Spring Township police with one misdemeanor count of bad checks.</li></ul>

                    

                    
                    
                
                    <p><u style="font-weight: bold;">State College:</u></p>

                    

                    
                    
                
                    <ul><li>A 23-year-old Chester County man was charged July 22 by state police at Hollidaysburg with one misdemeanor count each of possession of a small amount of marijuana and possession of drug paraphernalia. </li><li>A 20-year-old State College man was charged July 22 by Ferguson Township police with one misdemeanor count of DUI, one summary charge of underage drinking, one summary count for carrying a false identification card and one traffic citation. </li><li>A 19-year-old Fayette County man was charged July 23 by Penn State police with one misdemeanor count of criminal trespassing, one summary count of harassment and one summary count of purchasing alcohol by a minor. </li><li>A 20-year-old Florida man was charged Wednesday by State College police with one misdemeanor count of possession of a small amount of marijuana, one misdemeanor count of possession of drug paraphernalia and three ungraded counts of unlawful possession of a controlled substance. </li><li>A 21-year-old man was charged Wednesday by State College police with one misdemeanor count each of possession of marijuana and possession of drug paraphernalia. </li></ul>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="233015282"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-230965593'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-230965593" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="230965593">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/FREE_160/PoliceLightsDay-WIC%20(1).jpg" data-width-160></span>
                            <span data-src="https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/FREE_320/PoliceLightsDay-WIC%20(1).jpg" data-width-320></span>
                            <span data-src="https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/FREE_480/PoliceLightsDay-WIC%20(1).jpg" data-width-480></span>
                            <span data-src="https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/FREE_640/PoliceLightsDay-WIC%20(1).jpg" data-width-640></span>
                            <span data-src="https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/FREE_768/PoliceLightsDay-WIC%20(1).jpg" data-width-768></span>
                            <span data-src="https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/FREE_960/PoliceLightsDay-WIC%20(1).jpg" data-width-960></span>
                            <span data-src="https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/FREE_1140/PoliceLightsDay-WIC%20(1).jpg" data-width-1140></span>
                            <img alt="" title="">
                            <div class="caption">
                                <figcaption>
                                    
    
    
        
            <span class="byline">
                Fernando Salazar
            </span>
        
        
            <span class="credit">The Wichita Eagle</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-230965593'></div><script> lazyLoadingModule("inlinegallery-template-230965593", "inlinegallery-target-230965593", "gallery",500,
        undefined, undefined, "undefined", 230965593 , 1 ); </script>
                
            

            
            
                

            

            
            
            
            
                

<div class="story-module ">
    
    <article>
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/217963810">
                <img class="author-thumb" src="https://www.centredaily.com/latest-news/nyuj4c/picture229086244/alternates/FREE_480/Pallotto,%20Bret" alt="Profile Image of Bret Pallotto">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/217963810">Bret Pallotto</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/BretPallottoCDT">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                <a href="https://www.facebook.com/centredaily/">
                    <svg class="facebook" viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                </a>
                
                
                <a href="mailto:bpallotto@centredaily.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:814-231-4648" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512"><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">814-231-4648</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Bret Pallotto primarily reports on courts and crime for the Centre Daily Times. He grew up in Lewistown and graduated from Lock Haven University.</span>
        </div>
</div>

        
    </article>
    
</div>

            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53331"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53331", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.centredaily.com/news/local/crime/article233015282.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233015282"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-231308013-1564416372592" class="media-wrap ">
    <div id="playerWrap-231308013-1564416372592" class="video-media vjs-wrapper">    
        <video id="player-231308013-1564416372592"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.centredaily.com/news/local/crime/article231308013.html"
               data-title="Hit-and-run suspect sought by DC Police Department (GRAPHIC)"
               data-video-id="6045802363001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Fcrime%2Farticle231308013.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Hit-and-run%20suspect%20sought%20by%20DC%20Police%20Department%20(GRAPHIC)&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=6045802363001&amp;cust_params=sect%3DCrime%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.centredaily.com/news/local/crime/article231308013.html">Hit-and-run suspect sought by DC Police Department (GRAPHIC)</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-231214698-1564416372593" class="media-wrap ">
    <div id="playerWrap-231214698-1564416372593" class="video-media vjs-wrapper">    
        <video id="player-231214698-1564416372593"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.centredaily.com/news/local/crime/article231214698.html"
               data-title="Man arrested from hit-and-run"
               data-video-id="6044947456001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Fcrime%2Farticle231214698.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FLocal&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Man%20arrested%20from%20hit-and-run&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=6044947456001&amp;cust_params=sect%3DCrime%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.centredaily.com/news/local/crime/article231214698.html">Man arrested from hit-and-run</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article233181006.html#storylink=trendingstories">
        Does Penn State have a true QB competition, and what should fans expect from the position?
      </a>
    
  </h3>
  
   

  
    <time datetime="1564336123">
      July 28, 2019 01:48 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/news/state/pennsylvania/article233211506.html#storylink=trendingstories">
        Police: Man shot, killed by officer outside hardware store in Blair County
      </a>
    
  </h3>
  
   

  
    <time datetime="1564255271">
      July 27, 2019 03:21 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/crime/article233015282.html#storylink=trendingstories">
        Here are the criminal cases filed July 22-28 in Centre County
      </a>
    
  </h3>
  
   

  
    <time datetime="1564405532">
      July 29, 2019 09:05 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/sports/high-school/article232679617.html#storylink=trendingstories">
        How Centre County wrestlers fared at the national freestyle and Greco tournaments
      </a>
    
  </h3>
  
   

  
    <time datetime="1564267926">
      July 27, 2019 06:52 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/opinion/article233161996.html#storylink=trendingstories">
        Opinion: A Ferguson Township treasure is at risk. How to protect Pine Hall forest
      </a>
    
  </h3>
  
   

  
    <time datetime="1564315960">
      July 28, 2019 08:12 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="233015282"></div>


    
    

    <div class="optional-widget-macro">
        
            


    


    
        <div class="calendar-macro paper">
            






  <div class="label ">
    <h2 class="impact caps h5">
      things to do
    </h2>
  </div>



            <div class="calendar-container">
                <iframe
                    src="//www.eventsabout.com/eawidget.aspx?market=(USMCL_STC)&title=Events+Calendar&page=4&css=//www.centredaily.com/wps/build/event-calendar-refresh2018.css&url=http://calendar.centredaily.com"
                    scrolling="no">
                </iframe>
            </div>
        </div>
    


        
    </div>




<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233015282"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233015282"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233015282"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/crime/article233065727.html#storylink=readnext" class="image-link-macro" title="Centre County man pleads guilty to tax evasion">
                
                <img src="https://www.bradenton.com/latest-news/9j3pxn/picture232822787/alternates/LANDSCAPE_1140/Money%20photo.jpeg" alt="Centre County man pleads guilty to tax evasion">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/crime/">
      Crime
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.centredaily.com/news/local/crime/article233065727.html#storylink=readnext">
        Centre County man pleads guilty to tax evasion
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:bpallotto@centredaily.com"> By Bret Pallotto</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">July 24, 2019 03:26 PM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1564057084"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Centre+County+man+pleads+guilty+to+tax+evasion&amp;url=https://www.centredaily.com/news/local/crime/article233065727.html" onclick="mi.articleShareTools.popupFunction(this.href, 14797);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/news/local/crime/article233065727.html" onclick="mi.articleShareTools.popupFunction(this.href, 14817);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Centre%20County%20man%20pleads%20guilty%20to%20tax%20evasion&body=https://www.centredaily.com/news/local/crime/article233065727.html" onclick="nextbee.credit_share_articles(14669);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/news/local/crime/article233065727.html&title=Centre County man pleads guilty to tax evasion">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/news/local/crime/article233065727.html&description=Centre County man pleads guilty to tax evasion&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/news/local/crime/article233065727.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">Jeremy Snyder pleaded guilty to one federal count of tax evasion. His unreported income resulted in more than $211,000 in unpaid taxes.</p>
        

        
            
            
	<a href="https://www.centredaily.com/news/local/crime/article233065727.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to Centre Daily Times content across all your devices.</p>
            <a href="https://account.centredaily.com/subscribe/create?param=fHpHCUU=&amp;offer=NmEfaxcUb3lSCUJAfRIneyU9BxkqADggHxBAG15QPgoUG0hQeHNDAEJCb29STx0HLisVS1BIbwA0bUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE CRIME</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/crime/article232964512.html#storylink=moresection" class="image-link-macro" title="Port Matilda woman threatened, assaulted Mount Nittany Medical Center staff, police say">
                
                <img src="https://www.centredaily.com/latest-news/wd5ra4/picture216361900/alternates/LANDSCAPE_480/Radar%204.JPG" alt="Port Matilda woman threatened, assaulted Mount Nittany Medical Center staff, police say">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/crime/article232964512.html#storylink=moresection">
        Port Matilda woman threatened, assaulted Mount Nittany Medical Center staff, police say
      </a>
    
  </h3>
  
   

  
    <time datetime="1563815823">
      July 22, 2019 01:17 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/crime/article232678897.html#storylink=moresection" class="image-link-macro" title="Here are the criminal cases filed last week in Centre County">
                
                <img src="https://www.centredaily.com/latest-news/z3m1ia/picture230965593/alternates/LANDSCAPE_480/PoliceLightsDay-WIC%20(1).jpg" alt="Here are the criminal cases filed last week in Centre County">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/crime/article232678897.html#storylink=moresection">
        Here are the criminal cases filed last week in Centre County
      </a>
    
  </h3>
  
   

  
    <time datetime="1563810231">
      July 22, 2019 11:43 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/crime/article232678422.html#storylink=moresection" class="image-link-macro" title="Former Baby’s Burgers and Shakes manager sentenced for stealing from business">
                
                <img src="https://www.centredaily.com/news/local/crime/ibq4nd/picture82555282/alternates/LANDSCAPE_480/Babys" alt="Former Baby’s Burgers and Shakes manager sentenced for stealing from business">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/crime/article232678422.html#storylink=moresection">
        Former Baby’s Burgers and Shakes manager sentenced for stealing from business
      </a>
    
  </h3>
  
   

  
    <time datetime="1563560721">
      July 19, 2019 02:25 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/community/bellefonte/article232823007.html#storylink=moresection" class="image-link-macro" title="While in jail, Bellefonte man confessed to setting fire to sheriff’s van, police say">
                
                <img src="https://www.centredaily.com/news/local/community/bellefonte/qr71cf/picture186644388/alternates/LANDSCAPE_480/Centre%20County%20sheriff%20van%20fire" alt="While in jail, Bellefonte man confessed to setting fire to sheriff’s van, police say">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/community/bellefonte/">
      Bellefonte
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/community/bellefonte/article232823007.html#storylink=moresection">
        While in jail, Bellefonte man confessed to setting fire to sheriff’s van, police say
      </a>
    
  </h3>
  
   

  
    <time datetime="1563464041">
      July 18, 2019 11:34 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/community/state-college/article232726432.html#storylink=moresection" class="image-link-macro" title="‘Another tool on the tool belt.’ State College police now equipped with body cameras">
                
                <img src="https://www.centredaily.com/latest-news/vsjn7b/picture213399894/alternates/LANDSCAPE_480/0618_Dashcam2" alt="‘Another tool on the tool belt.’ State College police now equipped with body cameras">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/community/state-college/">
      State College
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/community/state-college/article232726432.html#storylink=moresection">
        ‘Another tool on the tool belt.’ State College police now equipped with body cameras
      </a>
    
  </h3>
  
   

  
    <time datetime="1563362010">
      July 17, 2019 07:13 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.centredaily.com/news/local/crime/article232678062.html#storylink=moresection" class="image-link-macro" title="Man found guilty of sexually assaulting a child receives sentence in Centre County Court">
                
                <img src="https://www.centredaily.com/latest-news/1zfumb/picture222298815/alternates/LANDSCAPE_480/bellefonte4.JPG" alt="Man found guilty of sexually assaulting a child receives sentence in Centre County Court">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.centredaily.com/news/local/crime/">
      Crime
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.centredaily.com/news/local/crime/article232678062.html#storylink=moresection">
        Man found guilty of sexually assaulting a child receives sentence in Centre County Court
      </a>
    
  </h3>
  
   

  
    <time datetime="1563293816">
      July 16, 2019 12:16 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="233015282"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/centredaily/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/the-centre-daily-times-news/id448997431?mt=8" class="more-link icon-label h4">
		Centre Daily Times App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/centredaily" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/centredaily" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/CentreDaily" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.centredaily.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/CentreDailyTimes/default.aspx?#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://mcclatchy.nextbee.com/centredaily/dashboard-signed-out.html#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.centredaily.com/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.centredaily.com/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subna">Newsletters</a>
            
                <a href="http://cdtnie.centredaily.com/#navlink=mi_footer">News in Education</a>
            
                <a href="http://centredaily.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            
                <a href="https://centredaily.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.centredaily.com/advertise/#navlink=mi_footer">Information</a>
            
                <a href="https://www.centredaily.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            
                <a href="http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx#navlink=mi_footer">Place an Obituary</a>
            
                <a href="https://www.centredaily.com/circulars/#navlink=mi_footer">Today&#39;s Circulars</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="233015282"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="233015282"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.centredaily.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.centredaily.com/mistats/products/escenic.js"></script>
            <script src="//media.centredaily.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=22056&contextPath=7085-22056&pubId=37&cat=&meta=read-story&objId=233015282&type=article&title=Here+are+the+criminal+cases+filed+July+22-28+in+Centre+County&url=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Fcrime%2Farticle233015282.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=22056&contextPath=7085-22056&pubId=37&cat=&meta=read-story&objId=233015282&type=article&title=Here+are+the+criminal+cases+filed+July+22-28+in+Centre+County&url=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Flocal%2Fcrime%2Farticle233015282.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="https://www.centredaily.com/news/local/crime/article233015282.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>

    


        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-1601bef7c3eea92c5ecf.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b18f94325133053659bc.js"></script>
    



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-52b649d41ef8fa8a4386.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3766",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("14743");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("14779");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7461/cc.js?ns=_cc7461" id="LOTCC_7461"></script>
    <script>_cc7461.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    </body>
</html>
