<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8"><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
        <link rel="dns-prefetch" href="https://static.doubleclick.net/">
        <link rel="dns-prefetch" href="https://bidder.criteo.com/">
        <link rel="dns-prefetch" href="https://static.criteo.net/">
        <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/">
        <link rel="dns-prefetch" href="https://js-sec.indexww.com/">
        <link rel="dns-prefetch" href="https://ib.adnxs.com/">
        <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/">
        <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/">
        <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/">
        <link rel="dns-prefetch" href="https://mcclatchy-centredaily.zeustechnology.com/">
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.centredaily.com/wps/source/images/centredaily/windowsmetro-144.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="centredailycom"/>
        <meta name="twitter:title" content="Letters: CDT readers write about issues important to them in the upcoming election"/>
        <meta property="og:site_name" content="centredaily"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Letters: CDT readers write about issues important to them in the upcoming election"/>
        <meta property="og:url" content="https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html"/>
        <meta property="og:description" content="The Mother of All ThreatsIt’s been alarming to see the lack of discussion this election season over our most threatening challenge as humans: climate change, with barely a mention by candidates, indicating just how low it is on the minds of voters. I suppose a pandemic and economic collapse outweigh the threat."/>
        <meta name="twitter:description" content="The Mother of All ThreatsIt’s been alarming to see the lack of discussion this election season over our most threatening challenge as humans: climate change, with barely a mention by candidates, indicating just how low it is on the minds of voters. I suppose a pandemic and economic collapse outweigh the threat."/>
        <meta property="og:image" content="https://www.centredaily.com/latest-news/hibdxe/picture246312795/alternates/LANDSCAPE_1140/04BJCvoting.JPG"/>
        <meta name="twitter:image" content="https://www.centredaily.com/latest-news/hibdxe/picture246312795/alternates/LANDSCAPE_1140/04BJCvoting.JPG"/>
        <meta property="fb:app_id" content="119477514032"/>
        <meta name="title" content="Letters: CDT readers write about election issues | Centre Daily Times"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="CDT readers write letters to the editor about issues important to them in the upcoming election, including climate change."/>
        <meta name="keywords" content="cdt, letters to the editor, vote, election"/>
        <meta name="news_keywords" content="cdt, letters to the editor, vote, election"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html"/>
        <meta name="original-source" content="https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html"/>
        <meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/>
        <link rel="amphtml" href="https://amp.centredaily.com/opinion/letters-to-the-editor/article246426125.html">
        <meta name="apple-itunes-app" content="app-id=448997431, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerSTC, app-argument=https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>
<meta name="msapplication-TileImage" content="/wps/build/images/centredaily/windowsmetro-144.png"/><meta property="fb:pages" content="47702544579" />
    <title>Letters: CDT readers write about election issues | Centre Daily Times</title>
<script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:246426125";
    mistats.pagename="Story:246426125|Letters: CDT readers write about issues important to them in the upcoming election";
    mistats.taxonomy="News|Opinion|Mailbag||";
    mistats.channel="Letters to the Editor";
    mistats.contentsource="StateCollege|CDT readers";
    mistats.pubdate="2020/10/15";
    mistats.moddate="2020/10/15 H08";
    mistats.keywords="cdt, letters to the editor, vote, election";
</script>
<script src="//media.centredaily.com/misites/cdt/centredaily.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="8eac20ac-a4d4-4125-a0fd-6e1b603b7688"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-af2280e5bf1fac00e2b0.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script>mi.inMarket=false</script>


<link rel="apple-touch-icon" href="/wps/build/images/centredaily/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/centredaily/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/centredaily/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/centredaily/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/centredaily/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/centredaily/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/centredaily/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/centredaily/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.9e9b0245dc40dfdaae5b.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html"
  },

  
  "headline": "Letters: CDT readers write about issues important to them in the upcoming election",
  "image": "https://www.centredaily.com/latest-news/hibdxe/picture246312795/alternates/FREE_1140/04BJCvoting.JPG",
  "datePublished": "2020-10-15T08:00AM-04:00",
  "dateModified": "2020-10-15T08:00AM-04:00",
  "url": "https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html",
  "thumbnailUrl": "https://www.centredaily.com/latest-news/hibdxe/picture246312795/alternates/FREE_1140/04BJCvoting.JPG",
  "articleSection": "Letters to the Editor",
  "creator": ["StateCollege","CDT readers"],
  "keywords": ["cdt","letters to the editor","vote","election"],
  
  "publisher": {
     "name": "Centre Daily Times",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.centredaily.com/wps/build/images/centredaily/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "centredaily",
    "productID": "centredaily.com:AllSTC-5013"
  },
  
  "description": "CDT readers write letters to the editor about issues important to them in the upcoming election, including climate change.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "246426125"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

<link rel="preconnect" href="https://edge.api.brightcove.com">
    <link rel="preconnect" href="https://ovp.iris.tv">
    <link rel="preconnect" href="https://context.iris.tv">
    <link rel="preload" href="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" as="script" >
    <link rel="preload" href="https://ovp.iris.tv/libs/context/iris-context.min.js" as="script" >
    <link rel="preload" href="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js" as="script">
    <link rel="preload" href="/wps/build/webpack/videojs.bundle-6f649ca2dcd2628b6d75.js" as="script">
    <link rel="preload" href="/wps/build/webpack/videoStory.bundle-ff8c591a5928ac79108d.js" as="script">
    <link rel="preload" href="/wps/build/webpack/galleryStoryPage.bundle-ff33b3db22413376d6c3.js" as="script">


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->


        
    
    <div class="upper-nav " id="tabbedNavigator" data-isImpact="" data-isInfluencers="" data-destinyPubName="">
        <div class="tab active">
            <a href="/" aria-label="Centre Daily Times"><img src="/wps/build/images/centredaily/logo.svg" alt="Centre Daily Times Logo"></a>
        </div>
        <div class="tab subpub ">
            <a id="secondTabLink" href="https://www.mcclatchydc.com/#originPub=centredaily" aria-label="mcclatchydc"><img id="secondTabImage" src="/wps/build/images/mcclatchydc/logo-impact.svg" alt="mcclatchydc Logo"></a>
        </div>
    </div>

<section id="flag" class="flag full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden">
                            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="246426125"></div>
                        </div>
                <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                        <span class="button impact">Skip to Content</span>
                    </a><a href="https://www.centredaily.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
                </a>
                <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
                </a>
                <a href="#" id="search-icon" title="Search">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
                </a>
                </div>

            <a href="https://www.centredaily.com" class="market-logo" aria-label="Centre Daily Times">
                <img src="/wps/build/images/centredaily/logo.svg" alt="Centre Daily Times Logo">
                <h1 class="title-meta">
                    Letters: CDT readers write about issues important to them in the upcoming election | Centre Daily Times
                </h1>
            </a>

            <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">
        var $signInOut = $('#signInOut'),
            $expander = $('#expander'),
            $popout = $('#popout'),
            userName = checkUserSubscribed('MPPUser'),
            signInOrAccountLink = '<a href="https://account.centredaily.com/static/signin" class="button d-desktop">Sign In</a>',
            subscribeLink = '<a href="https://account.centredaily.com/static/subscribe" class="button impact d-desktop">Subscribe</a>',
            label = "My Account";
        if (1 === 1) {
            if (getSubscribedFlag) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                if (userName && userName.firstName && userName.lastName) {
                    label = userName.firstName + ' ' + userName.lastName;
                    var f = userName.firstName.split('').shift(),
                        l = userName.lastName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f+l + '</span>';
                } else if (userName && userName.firstName) {
                    label = userName.firstName;
                    var f = userName.firstName.split('').shift(),
                        fullNameContainer = '<span class="d-desktop">' +  label  + '</span>',
                        initialsContainer = '<span class="h-desktop">' + f + '</span>';
                }
                signInOrAccountLink = '<a href="https://account.centredaily.com/my-account" class="h5">' + label + '</a>';
                var signOutLink = '<a href="https://account.centredaily.com/sign-out" class="h5">Sign Out</a>',
                    subscriptionLink = '<a href="https://account.centredaily.com/my-account/subscriptions" class="h5">Subscriptions</a>',
                    profileLink = signInOrAccountLink.replace(label, "Profile"),
                    rewardsUrl = '';
                $signInOut.addClass('account relative');
                $expander.addClass('h5')
                        .prepend(fullNameContainer, initialsContainer);
                $popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);  
            } else {
                var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';
                $signInOut.addClass('signin')
                        .prepend(signInOrAccountLink, " ", subscribeLink);
                $expander.addClass('h-desktop')
                        .append(userIcon);
                signInOrAccountLink = '<a href="https://account.centredaily.com/static/signin" class="h5">Sign In</a>';
                subscribeLink = '<a href="https://account.centredaily.com/static/subscribe" class="h5">Subscribe</a>';
                $popout.append(signInOrAccountLink, subscribeLink);
            }
            $expander.click(function(e){
                e.preventDefault();
                $(this).toggleClass('open');
            });
        }
    </script>

            </div>

        <div class="flex bottom icons d-tablet">
</div>
    </div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.centredaily.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    
            <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.centredaily.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Plus</a></div>
                    <div role="none"><a href="/customer-service/e-edition/today#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">eEdition</a></div>
                    <div role="none"><a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    
                </div>
            </div>
        
            <a href="/news/politics-government/election/voter-guide/#navlink=subnav" tabindex="0" role="menuitem">Voter Guide</a>
        
            <a href="/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="/news/local/education/penn-state#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Penn State</a></div>
                    <div role="none"><a href="/news/local/education/penn-state/jerry-sandusky#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sandusky Scandal</a></div>
                    <div role="none"><a href="/news/local/community/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Communities</a></div>
                    <div role="none"><a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="/news/business/public-records/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Public Records</a></div>
                    <div role="none"><a href="/news/state/pennsylvania/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Motorsports</a></div>
                    <div role="none"><a href="/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NHL</a></div>
                    <div role="none"><a href="/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Penn State</a></div>
                    <div role="none"><a href="/sports/mlb/state-college-spikes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State College Spikes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Penn State Sports
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Sports</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Football</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-basketball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Basketball</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-baseball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Baseball</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-hockey/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Hockey</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-soccer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Soccer</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-volleyball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Volleyball</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-wrestling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Wrestling</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-football/nittany-lines-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nittany Lines Blog</a></div>
                    
                </div>
            </div>
        
            <a href="/sports/college/penn-state-university/psu-football/#navlink=subnav" tabindex="0" role="menuitem">Penn State Football</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="http://newspaperads.centredaily.com/SS/Tiles.aspx?type_current=announcements#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Announcements</a></div>
                    <div role="none"><a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family Pages</a></div>
                    <div role="none"><a href="/living/eat-play-live/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Eat, Play, Live</a></div>
                    <div role="none"><a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="/entertainment/this-weekend/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weekender</a></div>
                    <div role="none"><a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.centredaily.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Games &amp; Puzzles</a></div>
                    <div role="none"><a href="/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href=" /entertainment/movies-news-reviews/#navlink=subbnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.legacy.com/obituaries/centredaily/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.centredaily.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">Local Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Good Life</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/video" role="menuitem" tabindex="0" role="menuitem">Penn State Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://jobs.centredaily.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
        
            <a href="http://statecollegecentredailytimes.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.centredaily.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="320x50" articleId="246426125"></div></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/opinion/letters-to-the-editor">
      Letters to the Editor
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Letters: CDT readers write about issues important to them in the upcoming election
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <p><span class="ng_byline_credit">CDT readers</span></p>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">October 15, 2020 08:00 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Letters%3A+CDT+readers+write+about+issues+important+to+them+in+the+upcoming+election&amp;url=https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Letters%3A%20CDT%20readers%20write%20about%20issues%20important%20to%20them%20in%20the%20upcoming%20election&body=https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html&title=Letters: CDT readers write about issues important to them in the upcoming election">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html&description=Letters: CDT readers write about issues important to them in the upcoming election&media=https://www.centredaily.com/latest-news/hibdxe/picture246312795/alternates/LANDSCAPE_1140/04BJCvoting.JPG">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-246322645-1602774411605" class="media-wrap ">
    <div id="playerWrap-246322645-1602774411605" class="video-media vjs-wrapper">    
        <video id="player-246322645-1602774411605"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.centredaily.com/news/politics-government/election/article246322645.html"
            data-title="Take a look at Centre County’s first satellite elections office"
            data-video-id="6198920070001"
            data-publication="centredaily"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FOpinion%2FMailbag&amp;hl=en&amp;cmsid=2476239&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Fnews%2Fpolitics-government%2Felection%2Farticle246322645.html&amp;vid_t=Take%20a%20look%20at%20Centre%20County%E2%80%99s%20first%20satellite%20elections%20office&amp;vid=6198920070001&amp;cust_params=sect%3DLetters%20to%20the%20Editor%26sec_sect%3D22116%2C7087%26topic%3D%26vpa%3D1%26vpmute%3D1"
            data-account="5615998023001"
            data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
            data-cmsid="2476239"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FSTC.site_centredaily%2FNews%2FOpinion%2FMailbag&amp;hl=en"
                data-sec-tag = "22116,7087"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.centredaily.com%2Fopinion%2Fletters-to-the-editor%2Farticle246426125.html"></script> <div><!----></div> <!----> <!----> <!----> <h3><span>The Mother of All Threats</span></h3> <!----><p>It&#x2019;s been alarming to see the lack of discussion this election season over our most threatening challenge as humans: climate change, with barely a mention by candidates, indicating just how low it is on the minds of voters. I suppose a pandemic and economic collapse outweigh the threat.</p> <!----><p>But unlike political polarization, it&#x2019;s taken generations of greenhouse gas accumulation to show itself, as severe weather, encroaching sea level rise, drought, and stresses on already-fragile regions that exacerbate instability and migration. It&#x2019;ll get worse.</p> <!----><p>The good news is that we are now practicing for the bigger threats to come. Let&#x2019;s use this pandemic as a sandbox to work out the global cooperation needed. Nations will be forced to figure out coping mechanisms to withstand disruption from creeping global warming. It&#x2019;s inevitable. Yet we know how to limit it and understand what to do about it: end the use of fossil fuel, develop the renewable energy infrastructure to replace it, and do it globally.</p> <!----><p>Pennsylvania must join The Regional Greenhouse Gas Initiative (RGGI). The United States Congress can pass legislation such as HR 763, the Energy Innovation and Carbon Dividend Act, to fund clean energy transformation, with good jobs to create it!</p> <div class="zone grid combo"><div id="zone-el-101" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Top headlines in your inbox</h5> <p id="newsletter-summary" class="summary">Get all the news you need to start your day.</p> <input type="hidden" id="newsletterType" value="centredaily_morning_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button impact disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
  const emailInput = newsLetterForm.querySelector('#s_email_address');
  const submitButton = newsLetterForm.querySelector('.button');
  const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
  const newsletterData = {
    newsletterName,
  };

  function isEmailValid(email) {
    const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(email);
  };

  function showErrorMsg(node, msg) {
    const div = document.createElement('div');
    div.classList.add('errorText');
    div.classList.add('small');
    div.innerHTML = msg;
    if (node) {
      node.parentNode.insertBefore(div, node.nextSibling);
    }
  }

  function validateNewsletter() {
    const errorMsg = newsLetterForm.querySelector('.errorText');
    if (errorMsg) {
      errorMsg.remove();
    }
    if (emailInput.classList.contains('error')) {
      emailInput.classList.remove('error');
    }
    if (!isEmailValid(emailInput.value)) {
      showErrorMsg(emailInput, 'Please insert a valid email address!');
      emailInput.classList.add('error');
      submitButton.classList.add('disabled');
    } else {
      submitButton.classList.remove('disabled');
    }
  };

  function submitNewsletter(e) {
    e.preventDefault();
    validateNewsletter();
    if (submitButton.classList.contains('disabled')) {
      return false;
    }
    grecaptcha.execute();
    newsletterData.emailAddress = emailInput.value;
    newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
  }
    
  emailInput.addEventListener('change', function (e) {
    validateNewsletter();
  });

  newsLetterForm.addEventListener('submit', function (e) {
    submitNewsletter(e);
  });

  submitButton.addEventListener('click', function (e) {
    submitNewsletter(e);
  });
</script>
</div> <div id="zone-el-102" class="zone zone-el"></div></div><p>As Citizens&#x2019; Climate Lobby, (supporting HR 763), reminds me, climate change is not only our duty to confront, it is our ultimate bridge issue. Like overcoming a pandemic, it shouldn&#x2019;t be a wedge between us, but the most pressing issue to unite us.</p> <!----><div class="ng_endnote_contact">Kathy Pollard, State College</div> <!----><h3>Vote Griffin for climate change action</h3> <!----><p>Citizens of the 12th District want action on climate change. Non-partisan polling reveals that the majority in our district know global warming is happening; and that it is affecting our weather and our economic future. In 2019, several of our counties were declared natural disaster areas because of excessive rain, while this year, several counties have experienced severe drought conditions.</p> <!----><p>We must have a representative who understands climate change and its effects. We need someone who can act strategically to bring us into a safer future while strengthening our economy and protecting the health of our environment, and who understands the time to act is now!</p> <div class="zone grid combo"><div id="zone-el-103" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">All-access digital subscription</h5> <p class="summary">Connect to local news for just $4.99 a month for 12 months.  </p> <a href="https://account.centredaily.com/subscribe/create?param=f3JBD0M=&amp;offer=NmEfaxcUb3lSCUJAfRIjcyoqdHYmYz0oGBJDG15QPgoUG0hQeHNFCkdDb29STx0HLisVS1BIbwA0bUZLdA4%2FCEA%2FAg4xazk3GQo%2BflAP&amp;cid=cta_onsite_october-sale-4.99mo-12mo_202010" class="button impact">VIEW OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-104" class="zone zone-el"></div></div><p>Fred Keller, our current representative, toes Trump&#x2019;s line as U.S. environmental policy moves dangerously backward. We in the 12th District know better, and want action. For example, a sizable majority favor setting strict CO2 limits on existing coal-fired power plants. A recent federal appeals court agreed, overturning EPA&#x2019;s weak air pollution rules for Pennsylvania&#x2019;s coal-fired power plants.</p> <!----><p>Lee Griffin, the Democratic candidate, gets it. He has acknowledged: &#x201C;The climate crisis is here and already affecting Pennsylvania citizens and the state&#x2019;s economy.&#x201D;</p> <!----><p>If you want action on climate change, vote for Lee Griffin.</p> <!----><div class="ng_endnote_contact">Jennie Tasheff, State College</div> <!----><h3>A return to normalcy</h3> <div id="zone-el-105" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Were you proud when:</p> <!----><ul><li>Nixon opened up a new relation with China? Not because Nixon liked China&#x2019;s government but because he knew it would make billions of dollars for each country and help create millions of jobs for each country.</li><li>Reagan said, &#x201C;Rather than talking about putting up a fence,&#x201D; and signed the Immigration Reform Act?</li><li>George H.W. Bush and Congress established the Americans with Disabilities Act?</li></ul> <!----><p>True Republican presidents were Eisenhower and Reagan. These presidents knew that loyalty to country and the U.S. Constitution comes before loyalty to one person or any political party.</p> <!----><p> The Republican Party needs to base its future on more than just angry old men.</p> <!----><p>Thinking Republicans are offering to lead us:</p> <div id="zone-el-106" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><ul><li>Sen. Romney said of Trump, &#x201C;He is a phony, a fraud. He&#x2019;s playing members of the American public for suckers.&#x201D;</li><li>Four-star U.S. Marine General James Mattis said Trump has &#x201C;no moral compass.&#x201D;</li><li>Sen. Margaret Chase Smith in 1950, did not enable bad behavior, spoke out against fellow Republican Joe McCarthy and was praised for her courage.</li></ul> <!----><p>We need everyone to respect both political parties all of the time. (Donald Trump was a registered Democrat from 2001-09!)</p> <!----><p>Trump&#x2019;s success is nothing new. In the Book of Matthew, (Chapter 24 Verse 11) Jesus prophesied &#x201C;many false prophets will arise and lead many astray.&#x201D;</p> <!----><p>The Republican party needs to learn from history. Listen to what all of these lifelong Republicans are saying and reject the Trump cult of personality.</p> <!----><div class="ng_endnote_contact">Greg Ferro, State College</div> <div id="zone-el-107" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><h3>Waltz rooted in Clinton County</h3> <!----><p>I have been a ditch digger, dishwasher, poultry farm chicken catcher, college student, factory worker, clerk, janitor, forest worker, office worker, and now retired. I have friends who are educators, administrators, farmers, supervisors, business owners, and work in building and mechanical trades. All of us deserve responsive and responsible representation in Harrisburg. We need our tax dollars in our district for economic growth, job opportunities, infrastructure improvement, health care and protection of our resources.Our current 76th District representative has not been able to address the many pressing issues facing our district. We need an advocate and a voice for us, the hard-working people of the 76th Legislative District. We need a representative whose roots are here.</p> <!----><p>Roots: think of an oak tree with deep roots that fan out and grip the soil. Joe Waltz was raised on a farm in central Pennsylvania by working-class parents. He has lived, worked, taught school, and supported civic organizations in Clinton County almost his whole life. Joe Waltz has many close friends here who have his back. Joe has deep roots in the 76th District, and a genuine commitment to people over politics. His number one motivation is to help people, without regard to their politics; ask anyone who knows him. His roots run deep in our central Pennsylvania ground.</p> <!----><p>I have been rooted in Clinton County for 76 years, and I urge ditch diggers, chicken catchers and everyone else to join me in voting for Joe Waltz. Vote for our district&#x2019;s future.</p> <!----><div class="ng_endnote_contact">Dan Reeder, Lock Haven</div> <div id="zone-el-108" index="30" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><h3>&#x2018;Stand by&#x2019; for what?</h3> <!----><p>During the Sept. 29 presidential debate, President Donald Trump was given the opportunity to castigate and disavowal the Proud Boys, a violent far-right group. Instead he publicly advised them to &#x201C;stand down and stand by.&#x201D; &#x201C;Stand down&#x201D; is a phrase primarily used by the military and police meaning &#x201C;relax.&#x201D; &#x201C;Stand by&#x201D; is more commonly used, meaning to be alert and/or ready to act.</p> <!----><p>&#x201C;Stand by&#x201D; for what? Given his refusal to state that he will accept the election outcome, isn&#x2019;t he one very small step away from sedition, inciting treason, as laid out in Title 18 of the United States Code? And if it wasn&#x2019;t sedition when Trump exhorted his more rabid followers to &#x201C;liberate&#x201D; the states where elected governors acted to stop the spread of the coronavirus, it certainly was a call to trample states&#x2019; rights as defined in the 10th Amendment of our Constitution.</p> <!----><p>We sure live in troubling times &#x2014; COVID-19, climate change and Donald Trump. I know that there are some people who, amazingly, still support him, but let&#x2019;s be sure to vote and encourage others to vote Trump and his supporters in the Senate out of office. Then under the stable and responsible leadership of Joe Biden, Kamala Harris and a Congress that understands separation of powers, we can start working on the other big problems as well as healing the wounds that this administration has inflicted on our country.</p> <!----><p>God bless America.</p> <div id="zone-el-109" index="35" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><div class="ng_endnote_contact">Ross Adams, Boalsburg</div> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="246312795" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/hibdxe/picture246312795/alternates/FREE_1140/04BJCvoting.JPG"
      data-alt=""
      data-caption="A voting booth at the Centre County satellite elections office at the Bryce Jordan Center for the 2020 elections."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.centredaily.com/opinion/letters-to-the-editor/article246426125.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246425630.html#storylink=readnext" class="image-link-macro kfocusable" title="Letters: CDT readers express views on abortion, what it means to be ‘pro-life,’ and more">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998022001/6bbda51a-4d87-4568-ac93-b57351004194/bd6eabe1-ed5a-4399-ba06-597c871e2bbe/1280x720/match/image.jpg" alt="Letters: CDT readers express views on abortion, what it means to be ‘pro-life,’ and more">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/opinion/letters-to-the-editor/">
      Letters to the Editor
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246425630.html#storylink=readnext" >
        
        Letters: CDT readers express views on abortion, what it means to be ‘pro-life,’ and more
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <p><span class="ng_byline_credit">CDT readers</span></p>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">October 14, 2020 08:00 AM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Letters%3A+CDT+readers+express+views+on+abortion%2C+what+it+means+to+be+%E2%80%98pro-life%2C%E2%80%99+and+more&amp;url=https://www.centredaily.com/opinion/letters-to-the-editor/article246425630.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/opinion/letters-to-the-editor/article246425630.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Letters%3A%20CDT%20readers%20express%20views%20on%20abortion%2C%20what%20it%20means%20to%20be%20%E2%80%98pro-life%2C%E2%80%99%20and%20more&body=https://www.centredaily.com/opinion/letters-to-the-editor/article246425630.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/opinion/letters-to-the-editor/article246425630.html&title=Letters: CDT readers express views on abortion, what it means to be ‘pro-life,’ and more">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/opinion/letters-to-the-editor/article246425630.html&description=Letters: CDT readers express views on abortion, what it means to be ‘pro-life,’ and more&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/opinion/letters-to-the-editor/article246425630.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">CDT readers express their views on what it means to be “pro-life,” and the importance of the abortion issue in the upcoming presidential election, and more in Wednesday’s letters to the editor.</p>
        

        
            
            
	<a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246425630.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/local/community/article246424310.html#storylink=trendingstories" >
        
        State police identify man who died in Interstate 80 crash, release additional details
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 13, 2020 2:15 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/rebuild/article246421270.html#storylink=trendingstories" >
        
        Oct. 13 update: Centre County reports 30 new cases of COVID-19, Pa. adds more than 1,300
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1602605711"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/local/education/penn-state/article246420015.html#storylink=trendingstories" >
        
        Penn State’s COVID-19 case count increases by 196 since last update, increasing total to 3,362 cases
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1602640934"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/nation-world/national/article246443130.html#storylink=trendingstories" >
        
        Black Friday at Walmart is about to look a little different — here’s how
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 14, 2020 9:10 AM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/coronavirus/article246448235.html#storylink=trendingstories" >
        
        Centre County reports 19 new COVID-19 cases, adds another death
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 14, 2020 1:27 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">All-access digital subscription</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Connect to local news for just $4.99 a month for 12 months.  </p>
            <a href="https://account.centredaily.com/subscribe/create?param=f3JBD0M=&amp;offer=NmEfaxcUb3lSCUJAfRIjcyoqdHYmYz0oGBJDG15QPgoUG0hQeHNFCkdDb29STx0HLisVS1BIbwA0bUZLdA4%2FCEA%2FAg4xazk3GQo%2BflAP&amp;cid=cta_onsite_october-sale-4.99mo-12mo_202010" class="button impact">VIEW OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246383020.html#storylink=moresection" class="image-link-macro kfocusable" title="Letters: Listen to science; Consider what we have to lose in this election, and more">

                <img src="https://www.mcclatchy-wires.com/incoming/7j2rjb/picture246305675/alternates/LANDSCAPE_480/Election_2020_Trump_Biden_Debate_47114.jpg" alt="Letters: Listen to science; Consider what we have to lose in this election, and more">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/opinion/letters-to-the-editor/">
      Letters to the Editor
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246383020.html#storylink=moresection" >
        
        Letters: Listen to science; Consider what we have to lose in this election, and more
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 12, 2020 8:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246306585.html#storylink=moresection" class="image-link-macro kfocusable" title="Letters: CDT readers react to the VP debate, call for climate change action, and more">

                <img src="https://www.mcclatchy-wires.com/incoming/g6iiax/picture246305085/alternates/LANDSCAPE_480/APTOPIX_Election_2020_Debate_10411.jpg" alt="Letters: CDT readers react to the VP debate, call for climate change action, and more">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/opinion/letters-to-the-editor/">
      Letters to the Editor
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246306585.html#storylink=moresection" >
        
        Letters: CDT readers react to the VP debate, call for climate change action, and more
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 09, 2020 8:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246284065.html#storylink=moresection" class="image-link-macro kfocusable" title="Letters: Scientists urge action on climate change, and more">

                <img src="https://www.centredaily.com/latest-news/8pbrla/picture240748281/alternates/LANDSCAPE_480/Hatchery%20Trout.JPG" alt="Letters: Scientists urge action on climate change, and more">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/opinion/letters-to-the-editor/">
      Letters to the Editor
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246284065.html#storylink=moresection" >
        
        Letters: Scientists urge action on climate change, and more
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 08, 2020 8:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246261625.html#storylink=moresection" class="image-link-macro kfocusable" title="Letters: Watch out for hidden agenda on ballot; Borowicz not helping election workers, and more">

                <img src="https://www.centredaily.com/latest-news/q8rgmf/picture221303230/alternates/LANDSCAPE_480/VotingLocations%205.JPG" alt="Letters: Watch out for hidden agenda on ballot; Borowicz not helping election workers, and more">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/opinion/letters-to-the-editor/">
      Letters to the Editor
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246261625.html#storylink=moresection" >
        
        Letters: Watch out for hidden agenda on ballot; Borowicz not helping election workers, and more
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 07, 2020 10:13 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246098590.html#storylink=moresection" class="image-link-macro kfocusable" title="Letters: GOP trying to block election grant from Centre County an attempt to suppress votes, sow fear">

                <img src="https://www.centredaily.com/latest-news/liupoh/picture246072175/alternates/LANDSCAPE_480/PrimaryPolls4.JPG" alt="Letters: GOP trying to block election grant from Centre County an attempt to suppress votes, sow fear">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/opinion/letters-to-the-editor/">
      Letters to the Editor
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246098590.html#storylink=moresection" >
        
        Letters: GOP trying to block election grant from Centre County an attempt to suppress votes, sow fear
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 01, 2020 8:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246137330.html#storylink=moresection" class="image-link-macro kfocusable" title="Letters: CDT readers react to Trump vs. Biden presidential debate, and more">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998022001/6bbb92b6-9b86-4fe9-aafa-96c3e56b9b22/f3f62c82-9b9f-4647-92a7-18f79ea97253/1280x720/match/image.jpg" alt="Letters: CDT readers react to Trump vs. Biden presidential debate, and more">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/opinion/letters-to-the-editor/">
      Letters to the Editor
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/opinion/letters-to-the-editor/article246137330.html#storylink=moresection" >
        
        Letters: CDT readers react to Trump vs. Biden presidential debate, and more
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 01, 2020 8:00 AM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <!----></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/centredaily/favicon-32.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://centredaily.com/mobile" class="more-link icon-label h4">
		Centre Daily Times App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/centredaily" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/centredaily" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/CentreDaily" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.centredaily.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.centredaily.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.centredaily.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/centre-daily-times/#navlink=mi_footer">About Us</a>
            <a href="https://www.centredaily.com/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subna">Newsletters</a>
            <a href="https://k12nie.com/?p=centredaily#navlink=mi_footer">News in Education</a>
            <a href="https://www.centredaily.com/archives/#navlink=mi_footer">Archives</a>
            <a href="http://centredaily.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.centredaily.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://www.centredaily.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            <a href="https://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx#navlink=mi_footer">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.centredaily.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.centredaily.com/mistats/products/escenic.js"></script>
            <script src="//media.centredaily.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-42b17184389873244a71.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-6f649ca2dcd2628b6d75.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-ff8c591a5928ac79108d.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-ff33b3db22413376d6c3.js"></script>


<script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>

    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-48e1abb1baf89b0424e3.js"></script>
    

        
    </body>
</html>
