<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-centredaily.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.centredaily.com/wps/build/images/centredaily/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=448997431, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerSTC, app-argument=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="@centredailycom"/>
    <meta name="twitter:title" content="Penn State defense puts together flawless performance in shutout win over Indiana"/>
    <meta property="og:site_name" content="Centre Daily Times"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Penn State defense puts together flawless performance in shutout win over Indiana"/>
    <meta property="og:url" content="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html"/>
    <meta property="og:description" content="Penn State’s defense was in a bind early. The unit had dominated Indiana through the first 11 minutes of game action, giving up only 46 yards, 35 of which came on one passing play, but now it was backed up in the red zone through no fault of its own."/>
    <meta name="twitter:description" content="Penn State’s defense was in a bind early. The unit had dominated Indiana through the first 11 minutes of game action, giving up only 46 yards, 35 of which came on one passing play, but now it was backed up in the red zone through no fault of its own."/>
    <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/01cb7b66-ccd9-41c6-aeab-dcc3e6b35c0e/0da653f4-b95e-4e27-9ba6-0596fa7057be/1280x720/match/image.jpg"/>
    <meta name="og:image:alt" content="Penn State football coach James Franklin talks about the defense after the 24-0 win over Indiana"/>
    <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/01cb7b66-ccd9-41c6-aeab-dcc3e6b35c0e/0da653f4-b95e-4e27-9ba6-0596fa7057be/1280x720/match/image.jpg"/>
    <meta name="twitter:image:alt" content="Penn State football coach James Franklin talks about the defense after the 24-0 win over Indiana"/>
    <meta property="fb:app_id" content="119477514032"/>
    <meta name="title" content="Penn State football: Nittany Lion defense excels vs. Indiana | Centre Daily Times"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="The Nittany Lions continue to showcase their elite defense and did so again against the Indiana Hoosiers Saturday night in a shutout victory at Beaver Stadium."/>
    <meta name="keywords" content="penn state, psu football, nittany lions, joey porter, arnold ebiketie"/>
    <meta name="news_keywords" content="penn state, psu football, nittany lions, joey porter, arnold ebiketie"/>
    <link rel="canonical" href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html"/>
    <meta name="original-source" content="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html"/>
    <title>Penn State football: Nittany Lion defense excels vs. Indiana | Centre Daily Times</title>
    <link rel="amphtml" href="https://amp.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="47702544579"/><script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:254702892";
    mistats.pagename="Story:254702892|Penn State defense puts together flawless performance in shutout win over Indiana";
    mistats.taxonomy="Sports|College|College||";
    mistats.channel="Penn State Football";
    mistats.contentsource="Jon Sauber";
    mistats.pubdate="2021/10/03";
    mistats.moddate="2021/10/03 H02";
    mistats.keywords="penn state, psu football, nittany lions, joey porter, arnold ebiketie";
</script>
<script src="//media.centredaily.com/misites/cdt/centredaily.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="8eac20ac-a4d4-4125-a0fd-6e1b603b7688"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/centredaily/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/centredaily/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/centredaily/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/centredaily/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/centredaily/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/centredaily/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/centredaily/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/centredaily/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a915df039026a930f83a.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html"
  },
  "headline": "Penn State defense puts together flawless performance in shutout win over Indiana",
  "image": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/01cb7b66-ccd9-41c6-aeab-dcc3e6b35c0e/0da653f4-b95e-4e27-9ba6-0596fa7057be/1280x720/match/image.jpg",
  "datePublished": "2021-10-03T2:35AM-04:00",
  "dateModified": "2021-10-03T2:36AM-04:00",
  "url": "https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html",
  "isBasedOn": "https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html",
  "thumbnailUrl": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/01cb7b66-ccd9-41c6-aeab-dcc3e6b35c0e/0da653f4-b95e-4e27-9ba6-0596fa7057be/1280x720/match/image.jpg",
  "articleSection": "Penn State Football",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Jon Sauber"}],
  "publisher": {
     "name": "Centre Daily Times",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.centredaily.com/wps/build/images/centredaily/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "centredaily",
    "productID": "centredaily.com:AllSTC-5013"
  },
  "description": "The Nittany Lions continue to showcase their elite defense and did so again against the Indiana Hoosiers Saturday night in a shutout victory at Beaver Stadium.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "254702892"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.centredaily.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.centredaily.com" class="market-logo" aria-label="Centre Daily Times">
        <img src="/wps/build/images/centredaily/logo.svg" alt="Centre Daily Times Logo" loading="lazy">
        <h1 class="title-meta">Penn State football: Nittany Lion defense excels vs. Indiana | Centre Daily Times
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.centredaily.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.centredaily.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.centredaily.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.centredaily.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Plus</a></div>
                    <div role="none"><a href="https://www.centredaily.com/customer-service/e-edition/today#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">eEdition</a></div>
                    <div role="none"><a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.centredaily.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.centredaily.com/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.centredaily.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <a href="https://www.centredaily.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="https://www.centredaily.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/education/penn-state#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Penn State</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/education/penn-state/jerry-sandusky#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sandusky Scandal</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Communities</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/business/public-records/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Public Records</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/state/pennsylvania/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.centredaily.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Motorsports</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NHL</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Penn State</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/mlb/state-college-spikes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State College Spikes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Penn State Sports
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Sports</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Football</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-basketball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Basketball</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-baseball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Baseball</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-hockey/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Hockey</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-soccer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Soccer</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-volleyball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Volleyball</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Wrestling</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/#navlink=subnav" tabindex="0" role="menuitem">Penn State Football</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.centredaily.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.centredaily.com/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family Pages</a></div>
                    <div role="none"><a href="https://www.centredaily.com/living/eat-play-live/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Eat, Play, Live</a></div>
                    <div role="none"><a href="https://www.centredaily.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.centredaily.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/this-weekend/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weekender</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.centredaily.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Games &amp; Puzzles</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.centredaily.com/ /entertainment/movies-news-reviews/#navlink=subbnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="https://www.centredaily.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.centredaily.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.centredaily.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="https://www.centredaily.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/statecollege/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/centredaily/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.centredaily.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">Local Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Good Life</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/video" role="menuitem" tabindex="0" role="menuitem">Penn State Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/statecollege#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://www.centredaily.com/advertise/sponsored-content/?ntv_adpz=3613" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.centredaily.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.centredaily.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/statecollege#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.centredaily.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.centredaily.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/college/penn-state-university/psu-football">
      Penn State Football
    </a>
  </h2>



  
    
  

  


  
  



  



  
  


  <h1 class="h1" "tabindex="0">
    
      
      Penn State defense puts together flawless performance in shutout win over Indiana
    
  </h1>
  
   

  





  
  
    
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:jsauber@centredaily.com"> By Jon Sauber</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="publish_date" class="publish-date" datetime= "2021-10-03T02:35:48-04:00">October 03, 2021 2:35 AM</time>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Penn+State+defense+puts+together+flawless+performance+in+shutout+win+over+Indiana&amp;url=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Penn%20State%20defense%20puts%20together%20flawless%20performance%20in%20shutout%20win%20over%20Indiana&body=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html&title=Penn State defense puts together flawless performance in shutout win over Indiana">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html&description=Penn State defense puts together flawless performance in shutout win over Indiana&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-254724247-1633243019498" class="media-wrap ">
    <div id="playerWrap-254724247-1633243019498" class="video-media vjs-wrapper">    
        <video id="player-254724247-1633243019498"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.centredaily.com/latest-news/article254724247.html"
            data-title="Franklin talks about key defensive plays in win over Indiana"
            data-video-id="6275319035001"
            data-publication="centredaily"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FSTC.site_centredaily%2FSports%2FCollege%2FCollege&amp;hl=en&amp;cmsid=2476239&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Flatest-news%2Farticle254724247.html&amp;vid_t=Franklin%20talks%20about%20key%20defensive%20plays%20in%20win%20over%20Indiana&amp;vid=6275319035001&amp;cust_params=sect%3DPenn%20State%20Football%26sec_sect%3D22134%2C7087%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5615998023001"
            data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
            data-cmsid="2476239"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FSTC.site_centredaily%2FSports%2FCollege%2FCollege&amp;hl=en"
                data-sec-tag = "22134,7087"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='true'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="true">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.centredaily.com%2Fsports%2Fcollege%2Fpenn-state-university%2Fpsu-football%2Farticle254702892.html"></script> <div><!----></div> <!----> <span class="dateline">University Park</span> <!----> <p>Penn State’s defense was in a bind early. The unit had dominated Indiana through the first 11 minutes of game action, giving up only 46 yards, 35 of which came on one passing play, but now it was backed up in the red zone through no fault of its own.</p> <!----><p>One play earlier, redshirt senior quarterback Sean Clifford threw a pass into coverage and Indiana’s Raheem Layne hauled it in and returned it to the Penn State 13-yard line.</p> <!----><p>With its backs against the wall with only a seven-point lead, Penn State’s defense did what it has done all year long — it suffocated the Indiana offense and got the ball back for its offense without giving up a single point.</p> <div id="zone-el-101" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“The fact that we had that stop was big for us,” Penn State cornerback Joey Porter Jr. said. “(Penn State defensive coordinator Brent Pry) speaks heavily on that. ... That shows what our defense is really made of. If we can stop an offense on sudden change that just takes all the momentum away.”</p> <!----><p>Those are the types of plays the Penn State defense has made in big moments all season as it continues to prove it’s one of the best defenses in the country in every facet of the game.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-SBWZ8wKF" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=SBWZ8wKF&cid=6312&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><p>The Nittany Lions — who shut out the Hoosiers in a 24-0 win Saturday night — are required to excel against the run and pass at all three levels of defense. The groups must be in harmony in order for the unit to find success as a whole.</p> <!----><p>When defensive coordinator Brent Pry dials up a blitz, each group must protect the others. The front seven has to find its home at the quarterback because the secondary has added stress knowing the group will have to get tighter coverage to allow the pressure to land.</p> <!----><p>The secondary must hold up as long as it can, knowing the quarterback will try to get rid of the ball quickly to avoid the oncoming pass rushers.</p> <!----><p>Porter — who hauled in his first career interception Saturday night — said there’s a concerted effort to get closer coverage, knowing the ball is on its way soon.</p> <!----><p>“We just know if we blitz the ball is coming out fast,” Porter said. “So we just know we gotta lock in and lock our guys up. That’s really it. If we’re blitzing that means they count on us to make the stop when he puts the ball in the air.”</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.centredaily.com/subscribe/create?param=f3JBD0M=&amp;offer=NmEfaxcUb3lSCUJAfRIhDiomH3BGY0cnehdAG15QPgoUG0hQeHNFCkdDb29STx0HLisVS1BIbwA0bUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>There are times where the opposite is true. Pry will drop eight players into coverage, expecting his linebackers and defensive backs to close every passing lane — either forcing the quarterback to throw into tight coverage or covering for so long that one of the three pass rushers gets to the quarterback.</p> <!----><p>While that cohesion also exists in those situations, the team also has the type of game-breaking talents that can nullify the need to be rowing in the same direction.</p> <!----><p>For instance, defensive end Arnold Ebiketie may as well have have reached out to the local bureaucracy in charge of zoning so he could get a permit to build property in the Indiana backfield that he was living in all night. Ebiketie made play after play to disrupt the Indiana passing game and allowed the team to rush only four and get pressure.</p> <!----><p>On one occasion, the Nittany Lions rushed only three players with the Hoosiers, keeping six players in to block.</p> <!----><p>It didn’t matter.</p> <div id="zone-el-106" index="15" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Ebiketie blew up every blocker in his way and leveled Indiana backup quarterback Jack Tuttle — who was in the game for his first play after an injury to starter Michael Penix Jr. — earning his lone sack of the night. The senior defensive end knows he’s going to see plenty of double teams, so he adjusts accordingly.</p> <!----><p>“Whenever you see that tight end lining up it and it’s third down, you know it’s a passing down, you expect him to chip you,” he said. “Sometimes I kind of line up wide to make sure I beat the tight end with speed. ... The mindset changes a little bit, but at the end of the day it’s not really a big difference. You’ve just got to make sure you go out there and do your job.”</p> <!----><p>The way Ebiketie sees it, it doesn’t matter how many blockers are in his way — he plans on getting into the backfield.</p> <!----><p>His belief in the defensive line’s ability to get after the quarterback is so strong that he reminds Pry that he doesn’t need to blitz all that often to get into the backfield.</p> <!----><p>“Rushing three guys and rushing four guys, it really doesn’t matter,” Ebiketie said. “Sometimes we (tell) Coach Pry we believe we can rush three guys and still get the pressure we need. At the end of the day, it doesn’t really matter, you just have to rush.”</p> <div id="zone-el-107" index="20" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Then there’s the running game, where there aren’t many words that can describe just how dominant Penn State has been most of the season. Saturday night was no exception. Indiana was held to 69 rushing yards on 24 attempts, with Nittany Lions swarming every rush.</p> <!----><p>It did not matter if the Hoosiers ran up the middle or tried to bounce one outside and get the edge — defenders were waiting either way.</p> <!----><p>That type of defense is nearly impossible to attack<b> </b>because, well, there is no right answer. Even good offenses are at a disadvantage.</p> <!----><p>Penn State head coach James Franklin made note of the lack of weaknesses when he spoke following the win over the Hoosiers.</p> <!----><p>“<span id="docs-internal-guid-e6380a3b-7fff-c9f0-1722-6f6d5faee13a">I just think we’re playing really good complimentary defensive football,” Franklin said. “I don’t know if we’re overwhelming in any area but I think the defense is doing their job, the linebackers are doing their job, the secondary is doing their job, and I think the coaches are doing a tremendous job. We’re just playing really good, complimentary defensive football.”</span></p> <div id="zone-el-108" index="25" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>While Franklin may not think his defense is overwhelming, opponents still have yet to crack the code.</p> <!----><p>That forced a paltry rushing performance from the Hoosiers overall and a poor passing game from Penix when the game was still within reach.</p> <!----><p>Maybe overwhelming isn’t the right word to describe the defense as a whole.</p> <!----><p>Maybe there’s another more apt term for the performance by a group that doesn’t seem to get rattled, doesn’t struggle against the run and doesn’t get beaten by the pass.</p> <!----><p>Flawless.</p> <div id="zone-el-109" index="30" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="254723617" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/xvjkif/picture254723617/alternates/FREE_1140/010IndianaPSU.JPG"
      data-alt=""
      data-caption="Penn State cornerback Daequan Hardy stops Indiana wide receiver Ty Fryfogle during the game at Beaver Stadium on Saturday, Oct. 2, 2021."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/fbivut/picture254720637/alternates/FREE_1140/004IndianaPSU.JPG"
      data-alt=""
      data-caption="Penn State linebacker Ellis Brooks pulls down Indiana tight end Peyton Hendershot during the game at Beaver Stadium on Saturday, Oct. 2, 2021."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/wqvg6e/picture254723672/alternates/FREE_1140/017IndianaPSU.JPG"
      data-alt=""
      data-caption="Penn State defenders block an attempted field goal by Indiana’s Charles Campbell during the game at Beaver Stadium on Saturday, Oct. 2, 2021."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/2hm4j2/picture254723637/alternates/FREE_1140/013IndianaPSU.JPG"
      data-alt=""
      data-caption="Penn State defensive end Arnold Ebiketie sacks Indiana quarterback Jack Tuttle on his first play in the game during the quarter at Beaver Stadium on Saturday, Oct. 2, 2021."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="5"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/m23arl/picture254720627/alternates/FREE_1140/002IndianaPSU.JPG"
      data-alt=""
      data-caption="Penn State defensive end Arnold Ebiketie stops IndianaÕs Stephen Carr on fourth down during the game at Beaver Stadium on Saturday, Oct. 2, 2021."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/233251342">
                <img class="author-thumb" src="https://www.centredaily.com/latest-news/5bqcu5/picture233695882/alternates/FREE_480/JonSauber%20Cropped.jpg" alt="Profile Image of Jon Sauber" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/233251342">Jon Sauber</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/jonsauber">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:jsauber@centredaily.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:(814) 231-6461" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">(814) 231-6461</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Jon Sauber earned his B.A. in digital and print journalism from Penn State and his M.A. in sports journalism from IUPUI. His previous stops include jobs at The Indianapolis Star, the NCAA, and Rivals.</span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702892.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254717102.html#storylink=readnext" class="image-link-macro kfocusable" title="Here are 5 takeaways from Penn State football’s 24-0 win over Indiana">

                <img src="https://www.centredaily.com/latest-news/fbivut/picture254720637/alternates/LANDSCAPE_1140/004IndianaPSU.JPG" alt="Here are 5 takeaways from Penn State football’s 24-0 win over Indiana" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/">
      Penn State Football
    </a>
  </h2>




          


  
  



  



  
  


  <h3 class="h1" >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254717102.html#storylink=readnext" >
        
        Here are 5 takeaways from Penn State football’s 24-0 win over Indiana
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    





    








<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:kandrews@centredaily.com"> By Kyle J. Andrews</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">October 03, 2021 12:12 AM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Here+are+5+takeaways+from+Penn+State+football%E2%80%99s+24-0+win+over+Indiana&amp;url=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254717102.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254717102.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Here%20are%205%20takeaways%20from%20Penn%20State%20football%E2%80%99s%2024-0%20win%20over%20Indiana&body=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254717102.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254717102.html&title=Here are 5 takeaways from Penn State football’s 24-0 win over Indiana">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254717102.html&description=Here are 5 takeaways from Penn State football’s 24-0 win over Indiana&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254717102.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Penn State’s defense impressed, and its coaches might have gotten some clarity on the running back situation.</p>
        

        
            
            
	<a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254717102.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254637467.html#storylink=trendingstories" >
        
        How to watch No. 4 Penn State vs. Indiana: TV channel, live stream, odds &amp; predictions
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 01, 2021 6:45 AM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/opinion/opn-columns-blogs/article254653832.html#storylink=trendingstories" >
        
        You might not think this guy is a criminal. And neither did a Tennessee grand jury | Opinion
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633117009">Updated October 01, 2021 3:36 PM</div>
      
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/news/local/article254683982.html#storylink=trendingstories" >
        
        Centre County’s COVID-19 cases remain concentrated in Bellefonte, State College areas
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 01, 2021 3:57 PM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/sports/high-school/article254692872.html#storylink=trendingstories" >
        
        LIVE BLOG: Updates, scores, photos &amp; video from Week 6 of Centre County high school football
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633139219">Updated October 01, 2021 9:46 PM</div>
      
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/sports/high-school/article254696522.html#storylink=trendingstories" >
        <svg xmlns="http://www.w3.org/2000/svg" width="12" height="14" viewBox="0 0 12 14"><path fill="#a1a1a1" fill-rule="evenodd" d="m22 556c2.1421954 0 3.8910789 1.683968 3.9951047 3.80036l.0048953.19964v2h1c.5522847 0 1 .447715 1 1v6c0 .552285-.4477153 1-1 1h-10c-.5522847 0-1-.447715-1-1v-6c0-.552285.4477153-1 1-1h1v-2l.0048953-.19964c.1040258-2.116392 1.8529093-3.80036 3.9951047-3.80036zm0 7-.7053423 2.02918-2.1478272.043769 1.7119017 1.297871-.622088 2.056231 1.7633558-1.227051 1.7633558 1.227051-.622088-2.056231 1.7119017-1.297871-2.1478272-.043769zm0-5c-1.0543618 0-1.9181651.815878-1.9945143 1.850738l-.0054857.149262v2h4v-2c0-1.104569-.8954305-2-2-2z" transform="translate(-16 -556)"/></svg>
        Central Dauphin football defeats State College in front of an energized homecoming crowd 
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 02, 2021 12:23 AM
      
    </div>
  





                                </div>
                                
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.centredaily.com/subscribe/create?param=f3JBD0M=&amp;offer=NmEfaxcUb3lSCUJAfRIhDiomH3BGY0cnehdAG15QPgoUG0hQeHNFCkdDb29STx0HLisVS1BIbwA0bUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254710107.html#storylink=moresection" class="image-link-macro kfocusable" title="LIVE BLOG: Updates, instant analysis, photos and video from Penn State football vs. Indiana">

                <img src="https://www.centredaily.com/latest-news/cupe2h/picture254716397/alternates/LANDSCAPE_480/001preIN.JPG" alt="LIVE BLOG: Updates, instant analysis, photos and video from Penn State football vs. Indiana" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/">
      Penn State Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254710107.html#storylink=moresection" >
        
        LIVE BLOG: Updates, instant analysis, photos and video from Penn State football vs. Indiana
      </a>
    
  </h3>
  
   

  
      
        <div class="update-date time" data-originalDate="1633231500">Updated October 02, 2021 11:25 PM</div>
      
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702887.html#storylink=moresection" class="image-link-macro kfocusable" title="Penn State football dominates Indiana en route to shutout home victory">

                <img src="https://www.centredaily.com/latest-news/4lrn87/picture254720622/alternates/LANDSCAPE_480/001IndianaPSU.JPG" alt="Penn State football dominates Indiana en route to shutout home victory" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/">
      Penn State Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254702887.html#storylink=moresection" >
        
        Penn State football dominates Indiana en route to shutout home victory
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 02, 2021 11:06 PM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254655797.html#storylink=moresection" class="image-link-macro kfocusable" title="How former Penn State and NFL DL Devon Still and daughter Leah are continuing to fight against neuroblastoma">

                <img src="https://www.centredaily.com/latest-news/2cvmbl/picture254658422/alternates/LANDSCAPE_480/devon-1.jpg" alt="How former Penn State and NFL DL Devon Still and daughter Leah are continuing to fight against neuroblastoma" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/">
      Penn State Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254655797.html#storylink=moresection" >
        
        How former Penn State and NFL DL Devon Still and daughter Leah are continuing to fight against neuroblastoma
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 02, 2021 12:35 PM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254637467.html#storylink=moresection" class="image-link-macro kfocusable" title="How to watch No. 4 Penn State vs. Indiana: TV channel, live stream, odds &amp; predictions">

                <img src="https://www.centredaily.com/latest-news/h8rxps/picture254633457/alternates/LANDSCAPE_480/005Prac929.JPG" alt="How to watch No. 4 Penn State vs. Indiana: TV channel, live stream, odds &amp; predictions" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/">
      Penn State Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254637467.html#storylink=moresection" >
        
        How to watch No. 4 Penn State vs. Indiana: TV channel, live stream, odds &amp; predictions
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        October 01, 2021 6:45 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254612417.html#storylink=moresection" class="image-link-macro kfocusable" title="How Penn State football’s trio of wide receivers has been leading its offense this season">

                <img src="https://www.centredaily.com/latest-news/imsha6/picture254633387/alternates/LANDSCAPE_480/001Prac929.JPG" alt="How Penn State football’s trio of wide receivers has been leading its offense this season" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/">
      Penn State Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254612417.html#storylink=moresection" >
        
        How Penn State football’s trio of wide receivers has been leading its offense this season
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 30, 2021 11:04 AM
      
    </div>
  





                                </div>
                                
                                    </article>
                                
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254605242.html#storylink=moresection" class="image-link-macro kfocusable" title="‘The Lions’ Lair’: Penn State’s matchup with Indiana and concerns over the running game">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/dfa19afd-3472-4ed9-ae0e-f911954b1f96/ec05bb2e-6f2c-46e7-a863-08011ffe7c6e/1280x720/match/image.jpg" alt="‘The Lions’ Lair’: Penn State’s matchup with Indiana and concerns over the running game" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/">
      Penn State Football
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  
  



  



  
  


  <h3  >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article254605242.html#storylink=moresection" >
        
        ‘The Lions’ Lair’: Penn State’s matchup with Indiana and concerns over the running game
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        September 30, 2021 9:00 AM
      
    </div>
  





                                </div>
                                
                                    </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/centredaily/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://centredaily.com/mobile" class="more-link icon-label h4">
		Centre Daily Times App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/centredaily" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/centredaily" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/CentreDaily" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.centredaily.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.centredaily.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.centredaily.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/centre-daily-times/#navlink=mi_footer">About Us</a>
            <a href="https://www.centredaily.com/customer-service/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subna">Newsletters</a>
            <a href="https://www.centredaily.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.centredaily.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://classifieds.mcclatchy.com/marketplace/statecollege#navlink=mi_footer">Place a Classified</a>
            <a href="https://placead.mcclatchy.com/obits/statecollege/index.html#navlink=mi_footer">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.centredaily.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.centredaily.com/mistats/products/escenic.js"></script>
            <script src="//media.centredaily.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b9a47dc85e05422023bb.js"></script>

<script type="text/javascript" src="/wps/build/webpack/vue.bundle-2dcbd1661e4d11979a36.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-72bc93f6cff879e57cfb.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-ebf6fae87170ecd55ce3.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-2fefc33f0bb2df768685.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
