<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-centredaily.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.centredaily.com/wps/build/images/centredaily/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=448997431, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerSTC, app-argument=https://www.centredaily.com/sports/high-school/article249295545.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="centredailycom"/>
    <meta name="twitter:title" content="State College claims District 6 Class 3A team crown as 13 Centre County wrestlers advance"/>
    <meta property="og:site_name" content="Centre Daily Times"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="State College claims District 6 Class 3A team crown as 13 Centre County wrestlers advance"/>
    <meta property="og:url" content="https://www.centredaily.com/sports/high-school/article249295545.html"/>
    <meta property="og:description" content="As Centre County’s Class 2A wrestling teams got the postseason underway earlier this week, the Class 3A teams in Bellefonte and State College had to wait their turn."/>
    <meta name="twitter:description" content="As Centre County’s Class 2A wrestling teams got the postseason underway earlier this week, the Class 3A teams in Bellefonte and State College had to wait their turn."/>
    <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/4d5e50ac-94b1-4a3e-8309-efb4ff7373ce/e1d9f886-5303-48f4-bb2f-38ce773a2728/1280x720/match/image.jpg"/>
    <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/4d5e50ac-94b1-4a3e-8309-efb4ff7373ce/e1d9f886-5303-48f4-bb2f-38ce773a2728/1280x720/match/image.jpg"/>
    <meta property="fb:app_id" content="119477514032"/>
    <meta name="title" content="High school wrestling: State College earns District 6 Class 3A team title  | Centre Daily Times"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="State College and Bellefonte wrestling teams combined for four District 6 Class 3A champions and 13 PIAA Northwest Regional qualifiers. Little Lions claim team title with 172 team points."/>
    <meta name="keywords" content="high school wrestling, Bellefonte, State College, Red Raiders, Little Lions, PIAA, District 6, results"/>
    <meta name="news_keywords" content="high school wrestling, Bellefonte, State College, Red Raiders, Little Lions, PIAA, District 6, results"/>
    <link rel="canonical" href="https://www.centredaily.com/sports/high-school/article249295545.html"/>
    <meta name="original-source" content="https://www.centredaily.com/sports/high-school/article249295545.html"/>
    <title>High school wrestling: State College earns District 6 Class 3A team title  | Centre Daily Times</title>
    <link rel="amphtml" href="https://amp.centredaily.com/sports/high-school/article249295545.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="47702544579"/>
<script>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</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:249295545";
    mistats.pagename="Story:249295545|State College claims District 6 Class 3A team crown as 13 Centre County wrestlers advance";
    mistats.taxonomy="Sports|HighSchool|HighSchool||";
    mistats.channel="High School Sports";
    mistats.contentsource="Nate Cobler";
    mistats.pubdate="2021/02/20";
    mistats.moddate="2021/02/20 H01";
    mistats.keywords="high school wrestling, Bellefonte, State College, Red Raiders, Little Lions, PIAA, District 6, results";
</script>
<script src="//media.centredaily.com/misites/cdt/centredaily.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="8eac20ac-a4d4-4125-a0fd-6e1b603b7688"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-af2280e5bf1fac00e2b0.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-15539dde6db92a4565c1.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>
<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/centredaily/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/centredaily/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/centredaily/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/centredaily/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/centredaily/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/centredaily/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/centredaily/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/centredaily/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.455493d63d213cbc34d9.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->









<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.centredaily.com/sports/high-school/article249295545.html"
  },

  
  "headline": "State College claims District 6 Class 3A team crown as 13 Centre County wrestlers advance",
  "image": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/4d5e50ac-94b1-4a3e-8309-efb4ff7373ce/e1d9f886-5303-48f4-bb2f-38ce773a2728/1280x720/match/image.jpg",
  "datePublished": "2021-02-20T12:59AM-05:00",
  "dateModified": "2021-02-20T01:06AM-05:00",
  "url": "https://www.centredaily.com/sports/high-school/article249295545.html",
  "isBasedOn": "https://www.centredaily.com/sports/high-school/article249295545.html",
  "thumbnailUrl": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/4d5e50ac-94b1-4a3e-8309-efb4ff7373ce/e1d9f886-5303-48f4-bb2f-38ce773a2728/1280x720/match/image.jpg",
  "articleSection": "High School Sports",
  "creator": [],
  "keywords": ["high school wrestling","Bellefonte","State College","Red Raiders","Little Lions","PIAA","District 6","results"],
  "author": [{"@type": "Person","name": "Nate Cobler"}],
  "publisher": {
     "name": "Centre Daily Times",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.centredaily.com/wps/build/images/centredaily/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "centredaily",
    "productID": "centredaily.com:AllSTC-5013"
  },
  
  "description": "State College and Bellefonte wrestling teams combined for four District 6 Class 3A champions and 13 PIAA Northwest Regional qualifiers. Little Lions claim team title with 172 team points.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "249295545"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.centredaily.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.centredaily.com" class="market-logo" aria-label="Centre Daily Times">
        <img src="/wps/build/images/centredaily/logo.svg" alt="Centre Daily Times Logo" loading="lazy">
        <h1 class="title-meta">High school wrestling: State College earns District 6 Class 3A team title  | Centre Daily Times
            </h1>
    </a>
    <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    <a href="https://www.centredaily.com/e-edition/today" role="menuitem" tabindex="0">
            <svg title="e edition logo" version="1.1" viewBox="0 0 75 15" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="d" points="0 0.0057143 12.972 0.0057143 12.972 9.9949 0 9.9949"/><polygon id="c" points="0.12953 0.1404 10.854 0.1404 10.854 15 0.12953 15"/><polygon id="b" points="0.019662 0.050519 10.887 0.050519 10.887 10 0.019662 10"/><polygon id="a" points="0.22033 0.049333 11.626 0.049333 11.626 9.7338 0.22033 9.7338"/></defs><g fill="none" fill-rule="evenodd" opacity=".6"><g transform="translate(-42 -114)"><g transform="translate(42 114)"><g transform="translate(0 2)"><mask id="h" fill="white"><use xlink:href="#d"/></mask><path d="m7.6091 1.0178c0-0.38138-0.22131-0.57207-0.66393-0.57207-0.34048 0-0.68946 0.11001-1.047 0.33004-0.3575 0.22003-0.70649 0.50606-1.047 0.8581s-0.66393 0.73342-0.97036 1.1441c-0.30643 0.41071-0.56179 0.80676-0.76607 1.1881 0.068095 0.029337 0.18726 0.051339 0.3575 0.066008 0.17024 0.014668 0.30643 0.022003 0.40857 0.022003 0.98738 0 1.8556-0.3007 2.6046-0.9021 0.74905-0.6014 1.1236-1.3114 1.1236-2.1342m5.3625 3.4324c-0.57881 0.61607-1.2683 1.2541-2.0684 1.9142-0.80012 0.66008-1.6683 1.2615-2.6046 1.8042-0.93631 0.5442-1.9067 0.98278-2.9111 1.3202-1.0044 0.33737-2.0003 0.50606-2.9877 0.50606-1.6002 0-2.4004-0.61607-2.4004-1.8482 0-0.82143 0.24685-1.7089 0.74054-2.6623 0.49369-0.95198 1.1321-1.8335 1.9152-2.6403 0.7831-0.80676 1.6428-1.4815 2.5791-2.0242 0.93631-0.54273 1.8301-0.81409 2.6812-0.81409 0.47667 0 0.80863 0.073342 0.99589 0.22003 0.18726 0.14815 0.28089 0.33737 0.28089 0.57207 0 0.35204-0.12768 0.73342-0.38304 1.1441-0.25536 0.41218-0.63839 0.79943-1.1491 1.1661-0.51071 0.36671-1.1576 0.67474-1.9407 0.92411-0.7831 0.24936-1.7194 0.37404-2.8089 0.37404-0.17024 0.26403-0.3575 0.68208-0.56179 1.2541-0.20429 0.57207-0.30643 1.1515-0.30643 1.7382 0 1.2028 0.62988 1.8042 1.8896 1.8042 0.7831 0 1.5917-0.15989 2.4259-0.48406 0.83417-0.3227 1.6428-0.72608 2.4259-1.2101 0.7831-0.48406 1.5066-1.0121 2.1705-1.5842s1.2172-1.1075 1.6598-1.6062c0.068095-0.058673 0.1447-0.071875 0.22982-0.044005 0.085119 0.029337 0.12768 0.08801 0.12768 0.17602" fill="#fff" mask="url(#h)"/></g><path d="m23 15h-11v-1.2147h1.3472v-11.572h-1.3472v-1.2131h10.295v3.2506h-1.2832l-0.084629-0.80327c-0.10363-0.86204-0.29016-1.2343-2.361-1.2343h-2.9827v4.9159h2.1969c1.1174 0 1.304-0.19592 1.3454-0.82286l0.041451-0.54857h1.2832v3.9167h-1.2832l-0.041451-0.54857c-0.041451-0.62694-0.22798-0.82286-1.3454-0.82286h-2.1969v5.4824h3.5009c2.0501 0 2.3195-0.35102 2.4024-1.2914l0.10363-1.5282h1.4093v4.0343z" fill="#fff"/><g transform="translate(23)"><mask id="g" fill="white"><use xlink:href="#c"/></mask><path d="m7.9822 12.055v-4.7654c-0.80139-1.3569-1.7982-1.8803-2.8912-1.8803-2.0312 0-2.9498 1.6655-2.9498 4.3212 0 2.7898 1.1141 4.0094 2.8521 4.0094 1.0164 0 2.0507-0.44423 2.9889-1.6848zm-0.17592 1.4522c-0.91704 0.98862-1.9921 1.4926-3.2039 1.4926-2.4807 0-4.4728-1.9562-4.4728-5.2694 0-3.2356 1.8357-5.5812 4.6683-5.5812 1.3487 0 2.383 0.525 3.1844 1.6089v-4.4375h-1.3096v-1.1808h3.1844v13.427h0.99685v1.1421h-2.8717v-1.2018h-0.17592z" fill="#fff" mask="url(#g)"/></g><path d="m35.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><path d="m41.882 12.106v-6.4334h-1.8824v-0.95703l0.64771-0.079888c1.0728-0.13695 1.6193-0.54617 1.7812-2.2467l0.14169-1.3891h1.2533v3.52h3.1761v1.1527h-3.1761v6.1595c0 1.3891 0.50602 1.8978 1.599 1.8978 0.54482 0 1.0508-0.13695 1.5771-0.31303v1.1918c-0.50602 0.25434-1.2937 0.39129-2.1034 0.39129-1.8824 0-3.0142-0.82171-3.0142-2.8939" fill="#fff"/><path d="m46.838 1.2344c0-0.68575 0.70884-1.2344 1.6483-1.2344s1.6504 0.5486 1.6504 1.2344c0 0.66616-0.71096 1.2131-1.6504 1.2131s-1.6483-0.54697-1.6483-1.2131zm-0.83792 13.766v-1.0972h1.295v-8.1262h-1.295v-1.1543h3.705v9.2805h1.295v1.0972h-5z" fill="#fff"/><g transform="translate(52 5)"><mask id="f" fill="white"><use xlink:href="#b"/></mask><path d="m2.1019 5.0253c0 2.5585 1.195 3.9096 3.3409 3.9096 2.1442 0 3.3409-1.3511 3.3409-3.9096 0-2.5763-1.1968-3.9096-3.3409-3.9096-2.1459 0-3.3409 1.3333-3.3409 3.9096m8.7848 0c0 2.9852-2.268 4.9748-5.4439 4.9748-3.1759 0-5.4232-1.9896-5.4232-4.9748 0-2.9852 2.2474-4.9748 5.4232-4.9748 3.1759 0 5.4439 1.9896 5.4439 4.9748" fill="#fff" mask="url(#f)"/></g><g transform="translate(63 5)"><mask id="e" fill="white"><use xlink:href="#a"/></mask><path d="m0.22033 9.7338v-0.99556h1.1044v-7.3733h-1.1044v-1.0474h3.1814v1.2074h0.12992c1.0611-0.81778 2.1853-1.4756 3.8743-1.4756 1.9489 0 3.1164 0.96 3.1164 2.7911v5.8978h1.1044v0.99556h-4.6105v-0.99556h1.4292v-5.24c0-1.4222-0.47639-2.08-1.8839-2.08-1.1675 0-2.142 0.42667-3.1597 1.1022v6.2178h1.4292v0.99556h-4.6105z" fill="#fff" mask="url(#e)"/></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    
            <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.centredaily.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Plus</a></div>
                    <div role="none"><a href="/customer-service/e-edition/today#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">eEdition</a></div>
                    <div role="none"><a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">About Us</a></div>
                    
                </div>
            </div>
        
            <a href="/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    <div role="none"><a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local</a></div>
                    <div role="none"><a href="/news/local/education/penn-state#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Penn State</a></div>
                    <div role="none"><a href="/news/local/education/penn-state/jerry-sandusky#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sandusky Scandal</a></div>
                    <div role="none"><a href="/news/local/community/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Communities</a></div>
                    <div role="none"><a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="/news/business/public-records/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Public Records</a></div>
                    <div role="none"><a href="/news/state/pennsylvania/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    <div role="none"><a href="/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College</a></div>
                    <div role="none"><a href="/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Motorsports</a></div>
                    <div role="none"><a href="/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NHL</a></div>
                    <div role="none"><a href="/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Penn State</a></div>
                    <div role="none"><a href="/sports/mlb/state-college-spikes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State College Spikes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    <div role="none"><a href="/news/politics-government/influencers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Influencers</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Penn State Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Sports</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-football/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Football</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-basketball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Basketball</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-baseball#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Baseball</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-hockey/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Hockey</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-soccer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Soccer</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-volleyball/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Volleyball</a></div>
                    <div role="none"><a href="/sports/college/penn-state-university/psu-wrestling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">PSU Wrestling</a></div>
                    
                </div>
            </div>
        
            <a href="/sports/college/penn-state-university/psu-football/#navlink=subnav" tabindex="0" role="menuitem">Penn State Football</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Family Pages</a></div>
                    <div role="none"><a href="/living/eat-play-live/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Eat, Play, Live</a></div>
                    <div role="none"><a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="/entertainment/this-weekend/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weekender</a></div>
                    <div role="none"><a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.centredaily.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Games &amp; Puzzles</a></div>
                    <div role="none"><a href="/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href=" /entertainment/movies-news-reviews/#navlink=subbnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial Cartoons</a></div>
                    <div role="none"><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit a Letter</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/statecollege/index.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    <div role="none"><a href="https://www.legacy.com/obituaries/centredaily/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.centredaily.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">Local Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.bellinghamherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Good Life</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/video" role="menuitem" tabindex="0" role="menuitem">Penn State Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://jobs.centredaily.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
        
            <a href="http://statecollegecentredailytimes.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.centredaily.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/high-school">
      High School Sports
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      State College claims District 6 Class 3A team crown as 13 Centre County wrestlers advance
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:ncobler@centredaily.com"> By Nate Cobler</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">February 20, 2021 12:59 AM<span>,</span>
        </time>
    
    
        <div id="update_date" class="update-date time" data-originalDate="1613801187"></div>
    

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=State+College+claims+District+6+Class+3A+team+crown+as+13+Centre+County+wrestlers+advance&amp;url=https://www.centredaily.com/sports/high-school/article249295545.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/sports/high-school/article249295545.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=State%20College%20claims%20District%206%20Class%203A%20team%20crown%20as%2013%20Centre%20County%20wrestlers%20advance&body=https://www.centredaily.com/sports/high-school/article249295545.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/sports/high-school/article249295545.html&title=State College claims District 6 Class 3A team crown as 13 Centre County wrestlers advance">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/sports/high-school/article249295545.html&description=State College claims District 6 Class 3A team crown as 13 Centre County wrestlers advance&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/4d5e50ac-94b1-4a3e-8309-efb4ff7373ce/e1d9f886-5303-48f4-bb2f-38ce773a2728/1280x720/match/image.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/sports/high-school/article249295545.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-249388480-1613801234896" class="media-wrap ">
    <div id="playerWrap-249388480-1613801234896" class="video-media vjs-wrapper">    
        <video id="player-249388480-1613801234896"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.centredaily.com/sports/high-school/article249388480.html"
            data-title="State College’s Carson Manville wins 189 lb District 6 title"
            data-video-id="6233896398001"
            data-publication="centredaily"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FSTC.site_centredaily%2FSports%2FHighSchool%2FHighSchool&amp;hl=en&amp;cmsid=2476239&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Fsports%2Fhigh-school%2Farticle249388480.html&amp;vid_t=State%20College%E2%80%99s%20Carson%20Manville%20wins%20189%20lb%20District%206%20title&amp;vid=6233896398001&amp;cust_params=sect%3DHigh%20School%20Sports%26sec_sect%3D22149%2C7087%2C22125%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5615998023001"
            data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
            data-cmsid="2476239"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FSTC.site_centredaily%2FSports%2FHighSchool%2FHighSchool&amp;hl=en"
                data-sec-tag = "22149,7087,22125"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='true'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.centredaily.com%2Fsports%2Fhigh-school%2Farticle249295545.html"></script> <div><!----></div> <!----> <span class="dateline">ALTOONA</span> <!----> <p>As Centre County’s Class 2A wrestling teams got the postseason underway earlier this week, the Class 3A teams in Bellefonte and State College had to wait their turn.</p> <!----><p>That time came on Friday as the Red Raiders and Little Lions began their postseason runs toward the state championships with the District 6 Championships.</p> <!----><p>The teams combined to crown four champions and send 13 wrestlers — who finished in the top two of their weight classes — to the PIAA Northwest Regional tournament next weekend in Altoona.</p> <div id="zone-el-101" isDynamicTemps="true" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>State College earned the team title with 172 points.</p> <!----><p>“That’s the one I’m really happy about,” said Little Lions coach Ryan Cummins, who was named the District 6 Class 3A Coach of the Year. “The guys did such a phenomenal job. I don’t know how else to put it. The guys in the finals and the guys coming back through showed so much heart. I couldn’t be prouder.”</p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-kkVvPUEg" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=kkVvPUEg&cid=6563&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><p>The Little Lions outpaced the second-place team in Central Mountain by 31.5 points. The Red Raiders finished third with 133.5 points.</p> <!----><p>By finishing in the top four in the team race, State College and Bellefonte secured their spots in the District 6 team dual championships, which won’t take place until after the individual state championships.</p> <!----><p>Here’s a look at how each team did:</p> <!----><h3>State College</h3> <!----><p><b>Champions: </b>Pierson Manville (132 pounds), Carson Manville (189)</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p><b>Other regional qualifiers: </b>Owen Woolcott (2nd, 126), Carter Weaverling (2nd, 152), Lance Urbas (2nd, 172), Ty Price (2nd, 215), Harrison Schoen (2nd, 285)</p> <!----><p><b>Other finishers:</b> Madeline Baney (5th, 106), Jacob Campbell (4th, 113), Bailey Weaverling (3rd, 120), William Tennity (4th, 138), Kyle Martin (3rd, 145), Braden Newby (DNP, 160)</p> <!----><p><b>Recap: </b>The Little Lions had a successful postseason last year. They won their first District 6 Class 3A dual title in 17 years and made their first trip to the PIAA dual team championships.</p> <!----><p>Fast forward to this season.</p> <!----><p>State College claimed Cummins’ first District 6 Class 3A individual team championship.</p> <div id="zone-el-106" isDynamicTemps="true" index="15" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“We are moving in the right direction,” said Cummins. “We’ve got great kids in the room and are not afraid to work hard. They are really giving a great effort here at the end. They want to win and that’s a big part of it. They have all the tools, but now they believe in themselves now, so that makes a big difference.”</p> <!----><p>The Little Lions crowned two champions in brothers Pierson and Carson Manville. Those two, along with Woolcott, Urbas and Schoen, made the finals.</p> <!----><p>The Manville Bros. had to put in a lot of work to earn their first district titles. </p> <!----><p>For Pierson Manville, all of the work culminated with a revenge victory over former State College wrestler Jude Swisher, who topped Manville 10-6 in the Big 7 finals in January.</p> <!----><p>“It feels good to get one back,” Manville said. “Me and Jude are friends and like to battle each other. We don’t wrestle each other in the practice room, but it feels good to get one back.”</p> <div id="zone-el-107" isDynamicTemps="true" index="20" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Cummins knew that loss in January bugged Manville, too.</p> <!----><p>“I know it hurt him losing before,” Cummins said. “I know it wasn’t easy for him. I think he has just had that in the back of his mind the whole time. He did a nice job of doing what he had to do to win. Everything we talked about, he did.”</p> <!----><p>Trailing 1-0 to start the third period, Manville was in the bottom position. He struggled to get out from under Swisher, but forced a second stall call on Swisher to tie it up 1-1.</p> <!----><p>With 25 seconds remaining in the match, Manville earned an escape for a 2-1 lead. He then fought off several Swisher shot attempts for the district title and the tournament’s Most Outstanding wrestler award.</p> <!----><p>“I haven’t got a trophy in two years for anything, so it just feels great,” Manville said. “It feels amazing.The freshman part, it doesn’t matter how old you are, it matters how you do.”</p> <div id="zone-el-108" isDynamicTemps="true" index="25" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>The freshman opened with a pin of Juniata’s Tye Jabs in the quarterfinals in 1:06. He followed up with an 18-1 semifinal technical-fall win over Altoona’s Damion Finnegan in 4:17.</p> <!----><p>Carson Manville took just 44 seconds to reach the finals, where he took on Bellefonte’s Ethan Rossman.</p> <!----><p>Manville opened his run with a 13-seconds pin of Juniata’s Joshua Pacheco. In the semifinals, he stuck Altoona’s Josh Keirn in 31 seconds.</p> <!----><p>In the finals, Manville secured two first-period takedowns and frustrated Rossman in a 5-4 win.</p> <!----><p>“It feels pretty good,” Manville said of the win. “Ethan Rossman is a great wrestler. I have so much respect for that guy.”</p> <div id="zone-el-109" isDynamicTemps="true" index="30" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Manville, a senior, had just four matches entering the district tournament. He even joked that he felt sick after his first match. But on Friday, he felt much better.</p> <!----><p>He gave all the credit to his teammates for getting him to that point.</p> <!----><p>“Without Lance (Urbas) and Ty Price pushing me every day, my conditioning wouldn’t be where it is now,” Manville said. “The guys on this team have pushed me to my breaking point and past it.”</p> <!----><p>Cummins knows Manville has come a long way, too.</p> <!----><p>“We’ve had to work quite a bit on getting him back in shape and having him where he needs to be to wrestle those tight matches at the end of the day,” Cummins said. “He did a really nice job. There is still some work to do. We got a few more weeks ahead of us, so we’ll keep him going in the right direction.”</p> <div id="zone-el-110" isDynamicTemps="true" index="35" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Woolcott suffered a 1-0 loss to Central Mountain’s Luke Simcox in his finals match. Urbas fell to Mifflin County’s Trey Kibe, who was a Penn State commit, 4-1. However, Urbas had to hang another technical fall win on Hollidaysburg’s Aaron Sleeth to finish second.</p> <!----><p>Schoen took on Altoona’s Trevor Manley in the finals and was pinned in sudden victory after the pair were tied 1-1 after regulation. Price wrestled his way through the consolation bracket and received a medical forfeit to finish second.</p> <!----><p>Carter Weaverling did the same thing as Price, winning three consolation matches to secure his regional berth.</p> <!----><p>The seven qualifiers isn’t what Cummins expected, but knows the work his team had to put in to get there.</p> <!----><p>“I knew that going off the seedings, it didn’t look that way,” he said. “I thought that we had a chance to get a bunch of guys through. They rose to the occasion and did what they had to do to make it happen. We said you have to earn everything and they certainly did.”</p> <div id="zone-el-111" isDynamicTemps="true" index="40" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><h3>Bellefonte</h3> <!----><p><b>Champions: </b>Lane Aikey (120 pounds), Ethan Richner (160)</p> <!----><p><b>Other regional qualifiers: </b>Garrett Choates (2nd, 106), Aidan O’Shea (2nd, 113), Jude Swisher (2nd, 132), Ethan Rossman (2nd, 189)</p> <!----><p><b>Other finishers:</b> Nate Smith (4th, 126), Dylan Dann (DNP, 138), Gage Long (4th, 145), Andrew McChesney (DNP, 152), Stephen Ivicic (DNP, 172), Max Barrier (DNP, 215), Addison Shawley (4th, 285)</p> <!----><p><b>Recap: </b>Red Raiders coach Mike Maney said earlier this week that he believed his squad could get double digit wrestlers through to the PIAA Northwest Regional tournament next weekend.</p> <div id="zone-el-112" isDynamicTemps="true" index="45" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Bellefonte ended up only getting six, but its wrestlers went a combined 2-4 in the finals.</p> <!----><p>“When you look throughout the whole season, I don’t think it was our best performance,” Maney said. “We got off to a slow start and lost some close matches at the beginning. We definitely could have wrestled better in spots. It is what it is at this point in the season. The guys moving on got to find ways to get better. We can certainly do that in a week. I’m excited to get back to work and continue to improve.”</p> <!----><p>Aikey and Richner were able to finish off with gold medals. It was Aikey’s second District 6 crown and Richner’s third.</p> <!----><p>Friday’s tournament action was the first action of the year for Aikey, who was recovering from an injury from last year. He compared the tournament to a usual tournament the Red Raiders take part in during a normal season in St. Marys.</p> <!----><p>“Normally, every year we do a St. Marys tournament to warm up, that’s what it felt like today,” Aikey said. “I felt like I was there, it didn’t feel real that districts was happening. I’m just taking it day by day, that’s all I can do.”</p> <div id="zone-el-113" isDynamicTemps="true" index="50" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Aikey looked good in his first match of the year by shutting out Central Mountain’s Zane Cooper, 7-0. In the finals, the senior continued to impress.</p> <!----><p>He opened the finals with a five-point first period on Altoona’s Caleb Fasick. An escape in the second period for Aikey was the lone point scored. In the third, Aikey recorded two takedowns to secure a 10-2 major decision.</p> <!----><p>Aikey joked that his gas tank was near empty, but knows it is nothing but up from here.</p> <!----><p>“It’s been a heck of a journey. I didn’t even know if I was going to be able to compete today,” he said. “My coaches got me to where I am. The two matches weren’t my best. I definitely need to improve. I went out and did all that I could do. I’m just taking it week by week, hoping to get stronger and my conditioning back up, and get a state title this year.”</p> <!----><p>Maney echoed his wrestler’s words about improving.</p> <div id="zone-el-114" isDynamicTemps="true" index="55" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“He’s been practicing, but until you get your first match underneath your belt, you don’t know what to expect,” Maney said. “It was good to get him a feel and get on the mat. Obviously, he needs to continue to improve, but he’s a district champion.”</p> <!----><p>Richner went out and did what he’s done all year: win.</p> <!----><p>The senior is 17-0 now this year. On Friday, he pinned his way to his title.</p> <!----><p>Richner took just 13 seconds to dispatch his first opponent in Central Mountain’s Damien Galentine.</p> <!----><p>The senior took on Hollidaysburg’s Campbell Walls in the finals and built up a 5-0 lead early into the second period. With just under a minute left in the period, Richner stuck Walls on his back for the fall in 3:05.</p> <div id="zone-el-115" isDynamicTemps="true" index="60" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“He’s a man on a mission,” Maney said. “He wants to get on to the podium after falling short last year. He just has to keep it going and take it one week at a time.”</p> <!----><p>Choates, O’Shea, Swisher and Rossman all came up short in their finals matches. </p> <!----><p>Choates, who was making his postseason debut on the varsity level, ran into a buzzsaw in Juniata’s Casey Smith. Smith racked up a 17-2 technical fall on the sophomore in 5:59.</p> <!----><p>O’Shea, who made an improbable run through the postseason a year ago, suffered a 6-0 loss to Mifflin County’s Nic Allison, who became a three-time District 6 champion. Swisher suffered the loss to Pierson Manville, then pinned Central Mountain’s Gino Serafini in 2:24 to secure the true second-place finish.</p> <!----><p>Rossman was frustrated in his loss to Carson Manville, but still advanced.</p> <div id="zone-el-116" isDynamicTemps="true" index="65" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>For Maney, the six regional qualifiers was “status quo,” but he knows there is still work to be done.</p> <!----><p>“Based off of seeds, six was the number. We pretty much wrestled to our seeds, obviously, you want to find ways to improve on your seeds, and some guys did place higher than what their seed was,” Maney said. “Next week, we got to focus on getting after it early and often. The stakes are (also) higher, so we got to come ready to go.”</p> <!----><h3>District 6 Class 3A Championships</h3> <!----><p><b>Friday at Altoona</b></p> <!----><p><b>Team key:</b> Altoona (A), Bellefonte (B), Central Mountain (CM), Hollidaysburg (H), Juniata (J), Mifflin County (MC)</p> <div id="zone-el-117" isDynamicTemps="true" index="70" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><b>Team scores:</b> 1. State College 172, 2. Central Mountain 140.5, 3. Bellefonte 133.5, 4. Mifflin County 132.5, 5. Altoona 79</p> <!----><p><b>Finals</b></p> <!----><p><b>106: </b>Casey Smith, J, tech. fall Garrett Choates, B, 17-2 (5:59); <b>113:</b> Nic Allison, MC, dec. Aidan O’Shea, B, 6-0; <b>120:</b> Lane Aikey, B, major dec. Caleb Fasick, A, 10-2; <b>126:</b> Luke Simcox, CM, dec. Owen Woolcott, SC, 1-0; <b>132:</b> Pierson Manville, SC, dec. Jude Swisher, B, 2-1; <b>138:</b> Matt Sarbo, A, pinned Taylor Weaver, CM, 2:22; <b>145:</b> Griffin Walizer, CM, dec. Kyler Everly, MC, 7-2; <b>152:</b> Rocco Serafini, CM, dec. Adam Zerbee, A, 6-5; <b>160:</b> Ethan Richner, B, pinned Campbell Walls, H, 3:05; <b>172:</b> Trey Kibe, MC, dec. Lance Urbas, SC, 4-1; <b>189:</b> Carson Manville, SC, dec. Ethan Rossman, B, 5-4; <b>215:</b> Nik Miller, CM, major dec. Jaxson Pupo, MC, 9-1; <b>285:</b> Trevor Manley, A, pinned Harrison Schoen, SC, 6:11</p> <!----><p><b>True Second Place Match</b></p> <!----><p><b>120: </b>Caleb Fasick, A, pinned Bailey Weaverling, SC, 2:33; <b>132:</b> Jude Swisher, B, pinned Gino Serafini, CM, 2:24; <b>152:</b> Carter Weaverling, SC, dec. Zerbee, A, 7-3; <b>172:</b> Urbas, SC, tech. fall Aaron Sleeth, H, 18-3 (3:36); 215: Ty Price, SC, med. forfeit Pupo, MC</p> <div id="zone-el-118" isDynamicTemps="true" index="75" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><b>Consolation finals</b></p> <!----><p><b>113: </b>Taylor Smith, J, dec. Jacob Campbell, SC, 9-5; <b>120:</b> B. Weaverling, SC, dec. Zane Cooper, CM, 4-3; <b>126:</b> Blake Aumiller, MC, pinned Nate Smith, B, 4:50; <b>138:</b> Parker Kearns, MC, pinned William Tennity, SC, 4:56; <b>145:</b> Kyle Martin, SC, pinned Gage Long, B, 2:40; <b>152:</b> C. Weaverling, SC, dec. Jake Cunningham, MC, 7-3; <b>172:</b> Sleeth, H, dec. Stephen Ivicic, B, 7-2; <b>215:</b> Price, SC, major dec. Jonathan Kauffman, J, 10-0; <b>285:</b> Gage Sutliff, CM, dec. Addison Shawley, B, 3-1</p> <!----><p><b>Consolation semifinals</b></p> <!----><p><b>106: </b>Clayoton Foster, CM, pinned Madeline Baney, SC, :43; <b>113:</b> Campbell, SC, pinned Eli Wisor, A, 1:52; <b>120:</b> B. Weaverling, SC, med. forfeit Hunter Johnson, MC; <b>126:</b> Smith, B, pinned Brian Praul, H, 4:39; <b>138:</b> Tennity, SC, pinned Dylan Dann, B, 4:39; <b>145:</b> Long, B, med. forfeit Nicholas Burkey, H; <b>152:</b> C. Weaverling, SC, pinned Andrew McChesney, B, 2:50; <b>160:</b> Damien Galentine, CM, dec. Braden Newby, SC, 4-2; <b>172:</b> Ivicic, B, dec. Caleb Porter, CM, 6-4; <b>215:</b> Kauffman, J, dec. Max Barrier, B, 7-3; Price, SC, pinned Colin Allmond, A, 4:16</p> <!----><p><b>Semfinals</b></p> <div id="zone-el-119" isDynamicTemps="true" index="80" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p><b>106: </b>Choates, B, dec. Clayton Foster, CM, 6-1; <b>113:</b> Allison, MC, pinned Campbell, SC, :36; O’Shea, B, dec. Smith, J, 4-2; <b>120:</b> Aikey, B, dec. Cooper, CM, 7-0; <b>126:</b> Simcox, CM, pinned Smith, B, :49; Woolcott, SC, pinned Aumiller, MC, 3:14; <b>132:</b> Swisher, B, pinned Deakon Schaeffer, MC, 1:27; P. Manville, SC, tech. fall Damion Finnegan, A, 18-1 (4:17); <b>138:</b> Weaver, CM, tech. fall Tennity, SC, 16-0 (4:00); <b>145:</b> Everly, MC, pinned Martin, SC, :45; <b>160:</b> Richner, B, pinned Galentine, CM, :13; <b>172:</b> Urbas, SC, tech. fall Ivicic, B, 21-6 (5:50); <b>189:</b> Rossman, B, major dec. Trey Shoemaker, MC, 10-0; C. Manville, SC, pinned Josh Keirn, A, :31; <b>215:</b> Miller, CM, dec. Price, SC, 2-0; Pupo, MC, dec. Barrier, B, 3-1; <b>285:</b> Manley, A, dec. Shawley, B, 5-1 (SV); Schoen, SC, pinned Sutliff, CM, 1:28</p> <!----><p><b>Quarterfinals</b></p> <!----><p><b>106: </b>Noah Horne, H, pinned Baney, SC, 1:10; <b>113:</b> Campbell, SC, tech. fall Xavier Adams, H, 17-2 (3:25); <b>120:</b> Cooper, CM, dec. B. Weaverling, SC, 9-5; <b>126:</b> Smith, B, tech. fall Jordan Carlucci, A, 16-0 (6:00); <b>132:</b> P. Manville, SC, pinned Tye Jabs, J, 1:09; <b>138:</b> Kearns, MC, pinned Dann, B, 5:56; Tennity, SC, pinned Weston Barnes, H, 5:12; <b>145:</b> Martin, SC, pinned Long, B, 4:44; <b>152:</b> Josh Bomberger, J, dec. McChesney, B, 7-5; <b>160:</b> Anson Wagner, MC, pinned Newby, SC, 5:34; <b>172:</b> Ivicic, B, pinned Austin Kravetz, A, 1:12; <b>189:</b> C. Manville, SC, pinned Joshua Pacheco, J, :13; <b>215:</b> Price, SC, pinned Kauffman, J, :50</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="249387970" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/v35atc/picture249387970/alternates/FREE_1140/002d63a.JPG"
      data-alt=""
      data-caption="Bellefonte’s Ethan Richner controls Hollidaysburg’s Campbell Walls in the 160-pound championship bout at the District 6 3A tournament on Friday, Feb. 19, 2021 at Altoona High School."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="2"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/u4c14m/picture249387965/alternates/FREE_1140/003d63a.JPG"
      data-alt=""
      data-caption="State College’s Carson Manville reaches for Bellefonte’s Ethan Rossman in the 189-pound championship bout at the District 6 3A tournament on Friday, Feb. 19, 2021 at Altoona High School."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="3"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/cjs3pi/picture249387990/alternates/FREE_1140/004d63a.JPG"
      data-alt=""
      data-caption="Mifflin County’s Nic Allison controls Bellefonte’s Aidan O’Shea in the 113-pound championship bout at the District 6 3A tournament on Friday, Feb. 19, 2021 at Altoona High School."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="4"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/asrhpw/picture249387980/alternates/FREE_1140/005d63a.JPG"
      data-alt=""
      data-caption="State College’s Pierson Manville celebrates his win over Bellefonte’s Jude Swisher in the 132-pound championship bout at the District 6 3A tournament on Friday, Feb. 19, 2021 at Altoona High School."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="5"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/7kv4x3/picture249388025/alternates/FREE_1140/006d63a.JPG"
      data-alt=""
      data-caption="Juniata’s Casey Smith controls Bellefonte’s Garrett Choates in the 106-pound championship bout at the District 6 3A tournament on Friday, Feb. 19, 2021 at Altoona High School."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="6"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/kln2g7/picture249388020/alternates/FREE_1140/007d63a.JPG"
      data-alt=""
      data-caption="State College’s Owen Woolcott and Central Mountain’s Luke Simcox face off in the 126-pound championship bout at the District 6 3A tournament on Friday, Feb. 19, 2021 at Altoona High School."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="7"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/xv5jjy/picture249388065/alternates/FREE_1140/008d63a.JPG"
      data-alt=""
      data-caption="Bellefonte’s Lane Aikey wrestles Altoona’s Caleb Fasick in the 120-pound championship bout at the District 6 3A tournament on Friday, Feb. 19, 2021 at Altoona High School."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="8"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/q0ajgr/picture249388050/alternates/FREE_1140/009d63a.JPG"
      data-alt=""
      data-caption="Mifflin County’s Trey Kibe tries to hold down State College’s Lance Urbas in the 172-pound championship bout at the District 6 3A tournament on Friday, Feb. 19, 2021 at Altoona High School."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="9"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/1qxoc3/picture249388085/alternates/FREE_1140/010d63a.JPG"
      data-alt=""
      data-caption="Bellefonte’s Ethan Rossman and State College’s Carson Manville in the 189-pound championship bout at the District 6 3A tournament on Friday, Feb. 19, 2021 at Altoona High School."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div><div style="display: none"
      data-index="10"
      data-title=""
      data-src="https://www.centredaily.com/latest-news/gqqt9j/picture249388080/alternates/FREE_1140/011d63a.JPG"
      data-alt=""
      data-caption="State College’s Harrison Schoen wrestles Altoona’s Trevor Manley in the 285-pound championship bout at the District 6 3A tournament on Friday, Feb. 19, 2021 at Altoona High School."
      data-photographer="Abby Drey"
      data-credit="adrey@centredaily.com">
    </div></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
            <a href="/profile/217964635">
                <img class="author-thumb" src="https://www.centredaily.com/latest-news/4hvmw2/picture225057345/alternates/FREE_480/1456_pp%20Cropped%20(1).jpg" alt="Profile Image of Nate Cobler" loading="lazy">
            </a>
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/217964635">Nate Cobler</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/byncobler">
                    <svg class="twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:ncobler@centredaily.com">
                    <svg class="envelope" viewBox="0 0 512 512"><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:814-231-4609" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512"><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">814-231-4609</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Nate Cobler is a part-time reporter covering all things wrestling, either Penn State or Centre County’s high schools, for the Centre Daily Times. He’ll also cover other sports too. When he isn’t writing about sports, he is helping people become homeowners as a Loan Originator with a local mortgage broker.</span>
        </div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.centredaily.com/sports/high-school/article249295545.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.centredaily.com/sports/high-school/article249262880.html#storylink=readnext" class="image-link-macro kfocusable" title="Bellefonte, State College wrestling ready to start postseason with District 6 Class 3A Championships">

                <img src="https://www.centredaily.com/latest-news/q9oy8q/picture240944531/alternates/LANDSCAPE_1140/TRK_1791.jpeg" alt="Bellefonte, State College wrestling ready to start postseason with District 6 Class 3A Championships" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/high-school/">
      High School Sports
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.centredaily.com/sports/high-school/article249262880.html#storylink=readnext" >
        
        Bellefonte, State College wrestling ready to start postseason with District 6 Class 3A Championships
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:ncobler@centredaily.com"> By Nate Cobler</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">February 18, 2021 08:15 AM<span>,</span>
        </div>
    
    
        <div id="update_date-read-next" class="update-date time" data-originalDate="1613664546"></div>
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Bellefonte%2C+State+College+wrestling+ready+to+start+postseason+with+District+6+Class+3A+Championships&amp;url=https://www.centredaily.com/sports/high-school/article249262880.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/sports/high-school/article249262880.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Bellefonte%2C%20State%20College%20wrestling%20ready%20to%20start%20postseason%20with%20District%206%20Class%203A%20Championships&body=https://www.centredaily.com/sports/high-school/article249262880.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/sports/high-school/article249262880.html&title=Bellefonte, State College wrestling ready to start postseason with District 6 Class 3A Championships">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/sports/high-school/article249262880.html&description=Bellefonte, State College wrestling ready to start postseason with District 6 Class 3A Championships&media=https://www.centredaily.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/sports/high-school/article249262880.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          
          
            <p>Bellefonte coach Mike Maney and State College coach Ryan Cummins were both surprised that the high school wrestling postseason is already here. It’s hard to blame them, though, since the season started less than two months ago. </p>
          
            <p>After a condensed regular season, the Red Raiders and Little Lions will get things underway on Friday in the District 6 Class 3A Wrestling Championships in Altoona.</p>
          
        

        
            
            
	<a href="https://www.centredaily.com/sports/high-school/article249262880.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article249302410.html#storylink=trendingstories" >
        
        Here’s a bout-by-bout breakdown of No. 2 Penn State wrestling’s dual vs. No. 12 Ohio State
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        February 18, 2021 5:50 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article249312350.html#storylink=trendingstories" >
        
        Here’s how to watch and follow No. 2 Penn State wrestling vs. No. 12 Ohio State on Friday
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        February 19, 2021 7:30 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/coronavirus/article249366830.html#storylink=trendingstories" >
        
        Feb. 19 update: Mount Nittany seeks COVID-19 vaccine clinic help; Centre adds 50 cases
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1613759782"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/news/business/article249363480.html#storylink=trendingstories" >
        
        With site plan approval in College Township, Aldi makes headway on second Centre County store
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1613761904"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-football/article249334465.html#storylink=trendingstories" >
        
        Here’s why most — but not all — Penn State trustees favor spending $48M on the Lasch Football Building
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        February 18, 2021 5:15 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/high-school/article249262865.html#storylink=moresection" class="image-link-macro kfocusable" title="Centre County has 24 wrestlers advancing to the District 6 Class 2A Championships">

                <img src="https://www.centredaily.com/latest-news/o178o9/picture249327680/alternates/LANDSCAPE_480/001Sectional.JPG" alt="Centre County has 24 wrestlers advancing to the District 6 Class 2A Championships" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/sports/high-school/article249262865.html#storylink=moresection" >
        
        Centre County has 24 wrestlers advancing to the District 6 Class 2A Championships
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        February 18, 2021 12:52 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/high-school/article249256340.html#storylink=moresection" class="image-link-macro kfocusable" title="Centre County’s Class 2A wrestling teams set to kick off postseason with sectional tournament">

                <img src="https://www.centredaily.com/latest-news/1ndl1n/picture248621485/alternates/LANDSCAPE_480/01PVatPOw.JPG" alt="Centre County’s Class 2A wrestling teams set to kick off postseason with sectional tournament" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/sports/high-school/article249256340.html#storylink=moresection" >
        
        Centre County’s Class 2A wrestling teams set to kick off postseason with sectional tournament
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        February 15, 2021 1:09 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/high-school/article249232345.html#storylink=moresection" class="image-link-macro kfocusable" title="Who is this week’s Centre Daily Times high school athlete of the week? Vote here">

                <img src="https://www.centredaily.com/latest-news/sf5e4e/picture249251025/alternates/LANDSCAPE_480/IMG_04chamSCwrest.JPG_3_1_8TK27VGJ_L633645899.JPG" alt="Who is this week’s Centre Daily Times high school athlete of the week? Vote here" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/sports/high-school/article249232345.html#storylink=moresection" >
        
        Who is this week’s Centre Daily Times high school athlete of the week? Vote here
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1613417664"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/high-school/article249234505.html#storylink=moresection" class="image-link-macro kfocusable" title="HS roundup: Here’s what happened in Centre County high school sports from Feb. 8-14">

                <img src="https://www.centredaily.com/latest-news/m23ijh/picture249201740/alternates/LANDSCAPE_480/05PvBfgirls.JPG" alt="HS roundup: Here’s what happened in Centre County high school sports from Feb. 8-14" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/sports/high-school/article249234505.html#storylink=moresection" >
        
        HS roundup: Here’s what happened in Centre County high school sports from Feb. 8-14
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        February 14, 2021 1:38 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/high-school/article249206195.html#storylink=moresection" class="image-link-macro kfocusable" title="State College girls’ swimming is the Centre Daily Times’ Athlete of the Week for Jan. 31-Feb. 6">

                <img src="https://www.centredaily.com/latest-news/2q9lnh/picture240748456/alternates/LANDSCAPE_480/STC_D6Swim009" alt="State College girls’ swimming is the Centre Daily Times’ Athlete of the Week for Jan. 31-Feb. 6" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/sports/high-school/article249206195.html#storylink=moresection" >
        
        State College girls’ swimming is the Centre Daily Times’ Athlete of the Week for Jan. 31-Feb. 6
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        February 14, 2021 8:15 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.centredaily.com/sports/high-school/article249229800.html#storylink=moresection" class="image-link-macro kfocusable" title="Here are Centre County’s high school wrestling stat leaders through Feb. 14">

                <img src="https://www.centredaily.com/latest-news/n7wkph/picture249109750/alternates/LANDSCAPE_480/01chamSCwrest.JPG" alt="Here are Centre County’s high school wrestling stat leaders through Feb. 14" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.centredaily.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.centredaily.com/sports/high-school/article249229800.html#storylink=moresection" >
        
        Here are Centre County’s high school wrestling stat leaders through Feb. 14
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        February 14, 2021 8:15 AM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Penn State Sports newsletter</h5> <p id="newsletter-summary" class="summary">Sign up for everything you need to know about the Penn State sports you follow.</p> <input type="hidden" id="newsletterType" value="centredaily_pennstatesports_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
  const emailInput = newsLetterForm.querySelector('#s_email_address');
  const submitButton = newsLetterForm.querySelector('.button');
  const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
  const newsletterData = {
    newsletterName,
  };

  function isEmailValid(email) {
    const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
    return re.test(email);
  };

  function showErrorMsg(node, msg) {
    const div = document.createElement('div');
    div.classList.add('errorText');
    div.classList.add('small');
    div.innerHTML = msg;
    if (node) {
      node.parentNode.insertBefore(div, node.nextSibling);
    }
  }

  function validateNewsletter() {
    const errorMsg = newsLetterForm.querySelector('.errorText');
    if (errorMsg) {
      errorMsg.remove();
    }
    if (emailInput.classList.contains('error')) {
      emailInput.classList.remove('error');
    }
    if (!isEmailValid(emailInput.value)) {
      showErrorMsg(emailInput, 'Please insert a valid email address!');
      emailInput.classList.add('error');
      submitButton.classList.add('disabled');
    } else {
      submitButton.classList.remove('disabled');
    }
  };

  function submitNewsletter(e) {
    e.preventDefault();
    validateNewsletter();
    if (submitButton.classList.contains('disabled')) {
      return false;
    }
    grecaptcha.execute();
    newsletterData.emailAddress = emailInput.value;
    newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
  }
    
  emailInput.addEventListener('change', function (e) {
    validateNewsletter();
  });

  newsLetterForm.addEventListener('submit', function (e) {
    submitNewsletter(e);
  });

  submitButton.addEventListener('click', function (e) {
    submitNewsletter(e);
  });
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">Get unlimited digital access</h5> <p class="summary">Subscribe now for only $1.</p> <a href="https://account.centredaily.com/subscribe/create?param=f3JBD0M=&amp;offer=NmEfaxcUb3lSCUJAfRI%2FbiYxdBEmdzw1CnZBG15QPgoUG0hQeHNFCkdDb29STx0HLisVS1BIbwA0bUtLAAxBdD1DeHpJGw8%3D&amp;cid=ros_cta_.99mo-1mo-15.99_202101" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Get unlimited digital access</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe now for only $1.</p>
            <a href="https://account.centredaily.com/subscribe/create?param=f3JBD0M=&amp;offer=NmEfaxcUb3lSCUJAfRI%2FbiYxdBEmdzw1CnZBG15QPgoUG0hQeHNFCkdDb29STx0HLisVS1BIbwA0bUtLAAxBdD1DeHpJGw8%3D&amp;cid=ros_cta_.99mo-1mo-15.99_202101" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/centredaily/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://centredaily.com/mobile" class="more-link icon-label h4">
		Centre Daily Times App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/centredaily" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/centredaily" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/CentreDaily" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.centredaily.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.centredaily.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.centredaily.com/e-edition/today">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/centre-daily-times/#navlink=mi_footer">About Us</a>
            <a href="https://www.centredaily.com/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.centredaily.com/webApp/mccSignupPage?siteName=centredaily#navlink=subna">Newsletters</a>
            <a href="https://k12nie.com/?p=centredaily#navlink=mi_footer">News in Education</a>
            <a href="https://www.centredaily.com/archives/#navlink=mi_footer">Archives</a>
            <a href="http://centredaily.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://www.centredaily.com/advertise/#navlink=mi_footer">Information</a>
            <a href="https://www.centredaily.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            <a href="https://placead.mcclatchy.com/obits/statecollege/index.html">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.centredaily.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>

  
        
        
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.centredaily.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.centredaily.com/mistats/products/escenic.js"></script>
            <script src="//media.centredaily.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-05:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-79c24024c08d7f0c7b17.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-c7ea276fec8a7f119396.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-890a2e28dc5356b380ad.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-d1c14c90e7de986bc0fd.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-3cb1175f89b7205eab7c.js"></script>


<script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>

    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-0f76d0f6c06ab8062a97.js"></script>
    

        
    </body>
</html>
