<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"STC",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.centredaily.com/wps/source/images/centredaily/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.centredaily.com/wps/source/images/centredaily/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.centredaily.com/wps/source/images/centredaily/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="centredailycom"/>
    

    
        <meta name="twitter:title" content="What you should know about Penn State wrestling’s 2018-19 season"/>
    

    
        <meta property="og:site_name" content="centredaily"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="What you should know about Penn State wrestling’s 2018-19 season"/>
    

    
        <meta property="og:url" content="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html"/>
    

    
        <meta property="og:description" content="Penn State wrestling starts its season on Nov. 11. Here’s a breakdown and analysis of the Nittany Lions’ 2018-19 dual season and their opponents as they try for their eighth NCAA championship in the past nine years."/>
    

    
        <meta name="twitter:description" content="Penn State wrestling starts its season on Nov. 11. Here’s a breakdown and analysis of the Nittany Lions’ 2018-19 dual season and their opponents as they try for their eighth NCAA championship in the past nine years."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/d7a2f4dc-63b9-4df6-b66c-6434e5337829/6a50bab4-4fda-48c6-9fb1-2289c65fddc2/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/d7a2f4dc-63b9-4df6-b66c-6434e5337829/6a50bab4-4fda-48c6-9fb1-2289c65fddc2/1280x720/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="119477514032"/>
    

    

    
        <meta name="title" content="Penn State wrestling 2018-19 schedule breakdown, analysis | Centre Daily Times"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Penn State wrestling starts its season on Nov. 11. Here’s a breakdown and analysis of the Nittany Lions’ 2018-19 dual season and their opponents as they try for their eighth NCAA championship in the past nine years."/>
    

    
        <meta name="keywords" content="penn state, wrestling, nittany lions, schedule, big ten, ncaa, breakdown, analysis"/>
    

    
        <meta name="news_keywords" content="penn state, wrestling, nittany lions, schedule, big ten, ncaa, breakdown, analysis"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html"/>
    

    
        <meta name="original-source" content="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html"/>
    

    
        <meta name="google-site-verification" content="oc_XYTnSXka5JDlOZjg7kGHiuluSA1X_PP1sn5-YEBo"/>
    






<meta name="title" content="Penn State wrestling 2018-19 schedule breakdown, analysis | Centre Daily Times">
<meta name="og:title" content="Penn State wrestling 2018-19 schedule breakdown, analysis | Centre Daily Times">
<title>Penn State wrestling 2018-19 schedule breakdown, analysis | Centre Daily Times</title>

<link rel="amphtml" href="http://amp.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html">

<meta name="msapplication-TileImage" content="/wps/build/images/centredaily/windowsmetro-144.png"/>




        <meta property="fb:pages" content="47702544579" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/centredaily/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/centredaily/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/centredaily/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/centredaily/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/centredaily/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=351ff3a',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","College","College"];
</script>


    <script>mi.inMarket=false</script>




    <link href="/wps/build/css/theme.markets/centredaily-9587f85c4b.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-8c560c29fe.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'335315',
'accuweather.locationKey1':'335343',
'accuweather.locationKey2':'1310',
'accuweather.locationKey3':'350540',
'accuweather.locationString':'State College',
'accuweather.locationString1':'Williamsport',
'accuweather.locationString2':'Pittsburgh',
'accuweather.locationString3':'Philadelphia',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-888-237-3801',
'cs.circ_url':'http://www.centredaily.com/myaccount',
'facebook.app.id':'119477514032',
'financialContent.account':'centredaily',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.affiliateId':'1406',
'legacy.siteName':'centredaily',
'marketInfo.CarsAFF':'centre',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on centredaily.com. The Centre Daily Times and centredaily.com also provide Happy Valley, Centre Region, and Penns Valley, and State College, PA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'State College',
'marketInfo.JobsQSSTS':'PA,US',
'marketInfo.JobsSEO':'The Centre Daily Times and centredaily.com serve the people of State College, PA and Happy Valley, Centre Region, and Penns Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_cd003',
'marketInfo.Jobslr':'cbcb_cd',
'marketInfo.LiveConnectTag':'a-01ej',
'marketInfo.addcities':'Bellefonte, Boalsburg, Philipsburg',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'CBCB_CD',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:CENTREDTTJ',
'marketInfo.city':'State College',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'marketInfo.code':'STC',
'marketInfo.county':'Centre County',
'marketInfo.domain':'centredaily',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'State College',
'marketInfo.logoAltText':'Centre Daily Times',
'marketInfo.market_identifier':'STC.site_centredaily',
'marketInfo.name':'Centre Daily Times',
'marketInfo.networkid':'7675',
'marketInfo.phone':'814-238-5000',
'marketInfo.product':'site',
'marketInfo.region':'Happy Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'42',
'marketInfo.sourcelevel':'psuwrestling',
'marketInfo.state':'Pennsylvania',
'marketInfo.state_abbreviation':'PA',
'marketInfo.staticDirectory':'centredaily',
'marketInfo.street_address':'3400 East College Avenue, State College, PA, 16801',
'marketInfo.taxonomy':'Sports/College/College//',
'marketInfo.webmaster_email':'cdtonline@centredaily.com',
'marketInfo.zipcode':'16801',
'nativo.story.placements':'840717,840716,844510',
'nativo.video.placements':'869302,869303',
'obituaries.deathNoticeEmail':'cdtobits@centredaily.com',
'obituaries.deathNoticePhone':'814-235-3938',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx',
'publication.domain':'CentreDaily.com',
'publication.mediadomain':'media.centredaily.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:218827390";
    mistats.pagename="Story:218827390|What you should know about Penn State wrestling’s 2018-19 season";
    mistats.taxonomy="Sports|College|College||";
    mistats.channel="Penn State Wrestling";
    mistats.contentsource="Nate Cobler,Lauren Muthler";
    mistats.pubdate="2018/10/04";
    mistats.moddate="2018/10/04 H09";
    mistats.keywords="penn state wrestling nittany lions schedule big ten ncaa breakdown analysis";
</script>


<script src="//media.centredaily.com/misites/cdt/centredaily.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_nc-ky-pa1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html"
  },

  
  "headline": "What you should know about Penn State wrestling’s 2018-19 season",
  "image": "https://www.centredaily.com/latest-news/tlaq1h/picture219446190/alternates/FREE_1140/MAIN%20CP",
  "datePublished": "2018/10/04",
  "dateModified": "2018/10/04 H09","author": {
      "@type": "Person",
      "name": "Lauren Muthler"
    },"author": {
      "@type": "Person",
      "name": "Nate Cobler"
    },"publisher": {
     "name": "Centre Daily Times",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.centredaily.com/wps/build/images/centredaily/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "centredaily",
    "productID": "centredaily.com:AllSTC-5013"
  },
  
  "description": "Penn State wrestling starts its season on Nov. 11. Here’s a breakdown and analysis of the Nittany Lions’ 2018-19 dual season and their opponents as they try for their eighth NCAA championship in the past nine years.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="story wps-body-main  paywalled">
        
    
        




        



<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-2bb3a61efb.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="218827390"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/CentreDailyTimes/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Centre Daily Times">
                <img src="/wps/build/images/centredaily/logo.svg" alt="Centre Daily Times Logo" class="logo  short">
                
                    <h1 class="title-meta">What you should know about Penn State wrestling’s 2018-19 season | Centre Daily Times</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.centredaily.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.centredaily.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.centredaily.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.centredaily.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.centredaily.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Centre Daily Times" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/CentreDailyTimes/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2">
    <button href="/customer-service/#navlink=subnav" tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://www.centredaily.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                    Mobile &amp; Apps
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="https://centredaily.newsbank.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Archives
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                    Contact Us
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Plus
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/e-edition/#navlink=subnav" role="menuitem" tabindex="0">
                    eEdition
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://x.email.centredaily.com/ats/url.aspx?cr=663&amp;wu=5#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscribe
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0">
                    About Us
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3">
    <button href="/news/#navlink=subnav" tabindex="-1" id="menubtn-3">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/penn-state#navlink=subnav" role="menuitem" tabindex="0">
                    Penn State
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/penn-state/jerry-sandusky#navlink=subnav" role="menuitem" tabindex="0">
                    Sandusky Scandal
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/community/#navlink=subnav" role="menuitem" tabindex="0">
                    Communities
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                    Education
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/business/public-records/#navlink=subnav" role="menuitem" tabindex="0">
                    Public Records
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/state/pennsylvania/#navlink=subnav" role="menuitem" tabindex="0">
                    State
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation/World
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                    Weird News
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4">
    <button href="/sports/#navlink=subnav" tabindex="-1" id="menubtn-4">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                    College
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                    Golf
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High School
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                    MLB
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                    Motorsports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                    NFL
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/nhl/#navlink=subnav" role="menuitem" tabindex="0">
                    NHL
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                    Outdoors
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0">
                    Penn State
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/mlb/state-college-spikes/#navlink=subnav" role="menuitem" tabindex="0">
                    State College Spikes
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5">
    <button href="#" tabindex="-1" id="menubtn-5">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                    Elections
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6">
    <button href="/sports/college/penn-state-university/#navlink=subnav" tabindex="-1" id="menubtn-6">Penn State Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/penn-state-university/#navlink=subnav" role="menuitem" tabindex="0">
                    PSU Sports
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/penn-state-university/psu-football/#navlink=subnav" role="menuitem" tabindex="0">
                    PSU Football
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/penn-state-university/psu-basketball#navlink=subnav" role="menuitem" tabindex="0">
                    PSU Basketball
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/penn-state-university/psu-baseball#navlink=subnav" role="menuitem" tabindex="0">
                    PSU Baseball
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/penn-state-university/psu-hockey/#navlink=subnav" role="menuitem" tabindex="0">
                    PSU Hockey
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/penn-state-university/psu-soccer/#navlink=subnav" role="menuitem" tabindex="0">
                    PSU Soccer
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/penn-state-university/psu-volleyball/#navlink=subnav" role="menuitem" tabindex="0">
                    PSU Volleyball
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/penn-state-university/psu-wrestling/#navlink=subnav" role="menuitem" tabindex="0">
                    PSU Wrestling
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/sports/college/penn-state-university/psu-football/nittany-lines-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Nittany Lines Blog
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-7">
    
        <a href="/sports/college/penn-state-university/psu-football/#navlink=subnav" tabindex="0" role="menuitem">Penn State Football</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8">
    <button href="/living/#navlink=subnav" tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    Living
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://newspaperads.centredaily.com/SS/Tiles.aspx?type_current=announcements#navlink=subnav" role="menuitem" tabindex="0">
                    Announcements
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/family/#navlink=subnav" role="menuitem" tabindex="0">
                    Family Pages
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/eat-play-live/#navlink=subnav" role="menuitem" tabindex="0">
                    Eat, Play, Live
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9">
    <button href="/entertainment/#navlink=subnav" tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Entertainment
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/this-weekend/#navlink=subnav" role="menuitem" tabindex="0">
                    Weekender
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="http://games.centredaily.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Games &amp; Puzzles
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                    Celebrities
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href=" /entertainment/movies-news-reviews/#navlink=subbnav" role="menuitem" tabindex="0">
                    Movie News &amp; Reviews
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Music
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                    TV
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10">
    <button href="/opinion/#navlink=subnav" tabindex="-1" id="menubtn-10">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    Opinion
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorial Cartoons
                </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit a Letter
                </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11">
    
        <a href="http://www.legacy.com/obituaries/centredaily/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13">
    
        <a href="http://findnsave.centredaily.com/#navlink=subnav" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14">
    
        <a href="/classifieds/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15">
    
        <a href="https://jobs.centredaily.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18">
    
        <a href="http://statecollegecentredailytimes.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
</ul>
</nav>
    

        
    
        
            




















    



    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="218827390"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="218827390"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
                




    


    




    
    <div class="lead-item video">
        
            <div class="mi-sticky-player">
                <div class="container">
                    <div class="mi-sticky-player-info">
                        <h4>Penn State’s Anthony Cassar wrestles Ohio State’s Kollin Moore in the 197 pound</h4>
                        <div class="mi-sticky-player-description">
    
        <span class="caption-text">Penn State&#39;s Anthony Cassar wrestles Ohio State&#39;s Kollin Moore in the 197-pound bout on Saturday, Feb. 3, 2018 at Rec Hall. </span>
    
    
    
</div>
                        <div class="mi-video-bylines video-attributions-5728299514001">
                            By <span class="bylines"></span>
                        </div>
                    </div>
                    <div class="mi-sticky-player-next-wrap">
                        <span class="iris-slate-text">Up Next</span>
                        <div class="mi-sticky-player-next"></div>
                    </div>
                    <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                        <span aria-hidden="true">&times;</span>
                    </button>
                </div>
            </div>
            <div class="video">
                <div id="video-detail-198324149-1538681904005" class="media-wrap ">
    <div id="playerWrap-198324149-1538681904005" class="video-media vjs-wrapper">
        <video id="player-198324149-1538681904005"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.centredaily.com/latest-news/article198324149.html"
               data-title="Penn State’s Anthony Cassar wrestles Ohio State’s Kollin Moore in the 197 pound"
               data-video-id="5728299514001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Flatest-news%2Farticle198324149.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Penn%20State%E2%80%99s%20Anthony%20Cassar%20wrestles%20Ohio%20State%E2%80%99s%20Kollin%20Moore%20in%20the%20197%20pound&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=5728299514001&amp;cust_params=sect%3DPenn%20State%20Wrestling"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

            </div>
        
        
            <div class="lead-caption">
                
                    
                        
                            
    
        <span class="caption-text">Penn State&#39;s Anthony Cassar wrestles Ohio State&#39;s Kollin Moore in the 197-pound bout on Saturday, Feb. 3, 2018 at Rec Hall. </span>
    
    
    

                        
                    
                    <div class="mi-video-bylines video-attributions-5728299514001">
                        By <span class="bylines"></span>
                    </div>
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/">Penn State Wrestling</a>
                </h2>

                <h3 class="title">What you should know about Penn State wrestling’s 2018-19 season</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Lauren Muthler And Nate Cobler</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:lmuthler@centredaily.com">lmuthler@centredaily.com</a>
                                        </span></p><p><span class="ng_byline_email">
                                            <a href="mailto:ncobler@centredaily.com">ncobler@centredaily.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html" onclick="mi.articleShareTools.popupFunction(this.href, 14817);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=What+you+should+know+about+Penn+State+wrestling’s+2018-19+season&amp;url=https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html" onclick="mi.articleShareTools.popupFunction(this.href, 14797);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=What you should know about Penn State wrestling’s 2018-19 season&body=https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html" onclick="nextbee.credit_share_articles(14669);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html&title=What you should know about Penn State wrestling’s 2018-19 season"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html&description=What you should know about Penn State wrestling’s 2018-19 season&media=https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998023001/d7a2f4dc-63b9-4df6-b66c-6434e5337829/6a50bab4-4fda-48c6-9fb1-2289c65fddc2/1280x720/match/image.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '14741',
            nextPinterest: '14805'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            October 04, 2018 08:28 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>Another year has come and gone.</p>
                                    
                                    
                                    
                                
                                    <p>And, <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article205731099.html" target="_self">Penn State again reigned supreme </a>in the college wrestling world.</p>
                                    
                                    
                                    
                                
                                    <p>After falling short for the second consecutive year of winning the Big Ten crown, the Nittany Lions rallied a few weeks later to narrowly edge Ohio State, <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article205729329.html" target="_self">with Bo Nickal’s thrilling pin over Myles Martin</a>, to win their seventh national title in eight years, in Cleveland, Ohio.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                        

        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="centredaily"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.centredaily.com/subscribe/create?param=fHpCAEA=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>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</script>


                                        
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article217527460.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.centredaily.com/latest-news/c2kspv/picture217527930/alternates/LANDSCAPE_1140/0317Finals15.JPG" media="(min-width: 992px)">
            <source srcset="//www.centredaily.com/latest-news/c2kspv/picture217527930/alternates/LANDSCAPE_960/0317Finals15.JPG" media="(min-width: 768px)">
            <source srcset="//www.centredaily.com/latest-news/c2kspv/picture217527930/alternates/LANDSCAPE_768/0317Finals15.JPG" media="(min-width: 601px)">
            <source srcset="//www.centredaily.com/latest-news/c2kspv/picture217527930/alternates/LANDSCAPE_640/0317Finals15.JPG" media="(min-width: 441px)">
            <source srcset="//www.centredaily.com/latest-news/c2kspv/picture217527930/alternates/LANDSCAPE_480/0317Finals15.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.centredaily.com/latest-news/c2kspv/picture217527930/alternates/LANDSCAPE_1140/0317Finals15.JPG" alt="What will Penn State wrestling’s lineup look like this season?" title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article217527460.html">What will Penn State wrestling’s lineup look like this season?</a></h4></article></div></div>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="218827390"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>Although Penn State returns three national champs and seven All-Americans, including one runner-up, from last season, the departure of Zain Retherford leave a giant 126-wins hole in Penn State’s lineup. </p>
                                    
                                    
                                    
                                
                                    <p>However, new,<a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article203835249.html" target="_self"> promising young talent </a>in Penn State’s lineup should make for another exciting season of Penn State wrestling. </p>
                                    
                                    
                                    
                                
                                    <p> </p>
                                    
                                    
                                    
                                
                                    <div class="story-readmorelink"><h3 class="heading link">Read More</h3><div><article><a href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article203835249.html">







    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/a3fi6d/picture203835244/alternates/LANDSCAPE_1140/nevills%20(2)" media="(min-width: 992px)">
            <source srcset="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/a3fi6d/picture203835244/alternates/LANDSCAPE_960/nevills%20(2)" media="(min-width: 768px)">
            <source srcset="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/a3fi6d/picture203835244/alternates/LANDSCAPE_768/nevills%20(2)" media="(min-width: 601px)">
            <source srcset="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/a3fi6d/picture203835244/alternates/LANDSCAPE_640/nevills%20(2)" media="(min-width: 441px)">
            <source srcset="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/a3fi6d/picture203835244/alternates/LANDSCAPE_480/nevills%20(2)" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image" srcset="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/a3fi6d/picture203835244/alternates/LANDSCAPE_1140/nevills%20(2)" alt="Penn State wrestling commits are cleaning up in the postseason. Here’s how they did" title="">
            
        </picture> 

</div>
</a><h4 class="title"><a href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article203835249.html">Penn State wrestling commits are cleaning up in the postseason. Here’s how they did</a></h4></article></div></div>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="218827390"></div>
    </div>

                                        
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <p>So, what does this season have in store?<br><br></p>
                                    
                                    
                                    
                                
                                    <p>Here’s a breakdown of each dual opponent this year — based on reporters Lauren Muthler and Nate Cobler’s best assumption of starters — leading to the 2019 NCAA Championships at <a href="http://www.ppgpaintsarena.com/" target="_self">PPG Paints Arena</a> in Pittsburgh:</p>
                                    
                                    
                                    
                                
                                    <h3>Dual 1: vs. Kent State (2 p.m., Nov. 11)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement: </b>22</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="218827390"></div>
    </div>

                                        
                                    
                                
                                    <p><b>Matchup to watch:</b> Kyle Conel vs. Bo Nickal</p>
                                    
                                    
                                    
                                
                                    <p><b>Synopsis: </b>Nickal will face a test in his debut at 197 pounds. <a href="https://www.youtube.com/watch?v=bNc42PoLxOU" target="_self">Conel was the underdog story of the entire NCAA tournament</a> in March, going from having to wrestle a pigtail match to defeating the No. 1 seed Kollin Moore, of Ohio State, twice en route to an impressive third-place finish. Nickal should be favored here, but facing off against the guy who first pinned Moore then <a href="https://www.youtube.com/watch?v=-y7DDy-xLCA" target="_self">sucked him back and laid him out for four nearfall points</a> in their next match will be a good indication of how well Nickal is filling out at his new weight. Conel, however, hasn’t always had the best of luck with Nittany Lions, as he was pinned in six minutes by Morgan McIntosh at the 2016 NCAA tournament.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.centredaily.com/latest-news/vejwq5/picture219356210/alternates/FREE_1140/Bo.JPG" media="(min-width: 992px)">
            <source srcset="//www.centredaily.com/latest-news/vejwq5/picture219356210/alternates/FREE_960/Bo.JPG" media="(min-width: 768px)">
            <source srcset="//www.centredaily.com/latest-news/vejwq5/picture219356210/alternates/FREE_768/Bo.JPG" media="(min-width: 601px)">
            <source srcset="//www.centredaily.com/latest-news/vejwq5/picture219356210/alternates/FREE_640/Bo.JPG" media="(min-width: 441px)">
            <source srcset="//www.centredaily.com/latest-news/vejwq5/picture219356210/alternates/FREE_480/Bo.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.centredaily.com/latest-news/vejwq5/picture219356210/alternates/FREE_1140/Bo.JPG" alt="Bo.JPG" title="Bo.JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Penn State’s Bo Nickal wrestles Bucknell’s Drew Phipps to a 16-6 major decision at 184 pounds at Rec Hall in 2017.</div> 
 <div class="inline-creditInfo">   <span class="inline-credits"> Centre Daily Times, file </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <br>
                                    
                                    
                                    
                                
                                    <br>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <h3>Dual 2: vs. Bucknell (7 p.m., Nov. 30)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement: </b>T 50</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch:</b> Garrett Hoffman vs. Nickal</p>
                                    
                                    
                                    
                                
                                    <p><b>Synopsis: </b>This dual is creating a lot of <a href="https://bucknellbison.com/news/2018/7/31/bucknell-wrestling-releases-2018-19-schedule.aspx" target="_self">buzz around Bison wrestling,</a> as for the first time ever, the Nittany Lions will be making the trip up to Lewisburg. Only a little more than a decade after the reinstatement of the program and with a new state-of-the-art athletic facility to boot, Bucknell is looking to boost interest in its rising program with a<a href="http://www.dailyitem.com/sports/bucknell-wrestlers-to-host-national-champion-penn-state/article_511db68c-9696-11e8-bccf-57c91ab0671f.html" target="_self"> challenge to sell out Sojka Pavilion </a>for the first time for a wrestling match. </p>
                                    
                                    
                                    
                                
                                    <p>Fueled by the crowd and local hype around the dual, the Bison will surely be looking to pick up a few Nittany Lion upsets, like they did last year when Garrett Hoffman, filling in for the injured Tom Sleigh, beat Anthony Cassar at 197 pounds. Hoffman continued to have a strong season, going 10-6 and winning the Lock Haven Classic, until a season-ending injury in January. If Hoffman is back, he’ll take on the two-time national champ in Nickal this year. Another interesting matchup should be between Bucknell’s Drew Phipps and Penn State’s Shakur Rasheed at 184 pounds. The<a href="https://triblive.com/sports/otherlocal/12049816-74/norwin-grad-phipps-battles-for-position-at-bucknell" target="_self"> all-time-wins recordholder at Norwin High School, </a>Phipps went 22-12 his sophomore season at Bucknell, narrowly missing a bid to the NCAA tournament. </p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.centredaily.com/latest-news/9umksg/picture219356275/alternates/FREE_1140/IMG_Main4GAMER_5_1_3HCV0BRT_L359162268.JPG" media="(min-width: 992px)">
            <source srcset="//www.centredaily.com/latest-news/9umksg/picture219356275/alternates/FREE_960/IMG_Main4GAMER_5_1_3HCV0BRT_L359162268.JPG" media="(min-width: 768px)">
            <source srcset="//www.centredaily.com/latest-news/9umksg/picture219356275/alternates/FREE_768/IMG_Main4GAMER_5_1_3HCV0BRT_L359162268.JPG" media="(min-width: 601px)">
            <source srcset="//www.centredaily.com/latest-news/9umksg/picture219356275/alternates/FREE_640/IMG_Main4GAMER_5_1_3HCV0BRT_L359162268.JPG" media="(min-width: 441px)">
            <source srcset="//www.centredaily.com/latest-news/9umksg/picture219356275/alternates/FREE_480/IMG_Main4GAMER_5_1_3HCV0BRT_L359162268.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.centredaily.com/latest-news/9umksg/picture219356275/alternates/FREE_1140/IMG_Main4GAMER_5_1_3HCV0BRT_L359162268.JPG" alt="IMG_Main4GAMER_5_1_3HCV0BRT_L359162268.JPG" title="IMG_Main4GAMER_5_1_3HCV0BRT_L359162268.JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Penn State heavyweight Nick Nevills tries to turn Lehigh’s Jordan Wood over for a pin during the 2017 match at Lehigh in Allentown.  Nevills held on to win 2-0. Penn State defeated Lehigh, 23-19.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Steve Manuel </span>   <span class="inline-credits"> For the CDT, file </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <br>
                                    
                                    
                                    
                                
                                    <br>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <h3>Dual 3: vs. Lehigh (2 p.m., Dec. 2)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement: </b>15</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchups to watch: </b>Scott Parker vs. Roman Bravo-Young and Ryan Preisch vs. Rasheed </p>
                                    
                                    
                                    
                                
                                    <p><b>Synopsis: </b>With the exception of Ohio State, <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article187867194.html" target="_self">Lehigh came the closest to breaking Penn State’s undefeated dual streak</a> last season. And even though the Mountainhawks lost three-time All-American and 2017 national champ Darian Cruz, they return All-Americans Scott Parker (133) and Jordan Kutler (174). With Parker and Kutler, Lehigh has nine NCAA qualifiers back and added graduate transfer Connor Schram (125), who was a<a href="https://gostanford.com/roster.aspx?rp_id=5577" target="_self"> three-time NCAA qualifier at Stanford. </a></p>
                                    
                                    
                                    
                                
                                    <p>Although the Mountainhawks are certain to deliver a tough match at every weight class, two of the more interesting ones are Parker vs. true-freshman Bravo-Young and Preisch vs. Rasheed. If Penn State starts Bravo-Young right out of the gate, this bout with two-time All-American Parker could be a great indication of how well the Nittany Lion matches up against college-level competition, and would be a big win to add to his young collegiate resume. Preisch fell short of All-American status last season, but wrestled Nickal to a close 3-2 match last season, pinned Cornell’s Max Dean and defeated Michigan’s Domenic Abounader. Preisch will be a good test of how Rasheed fits into his <a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article194064604.html" target="_self">fourth different weight class in four years.</a><br><br></p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-square">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.centredaily.com/latest-news/n8rktl/picture219356285/alternates/FREE_1140/MarkHall%20(1).JPG" media="(min-width: 992px)">
            <source srcset="//www.centredaily.com/latest-news/n8rktl/picture219356285/alternates/FREE_960/MarkHall%20(1).JPG" media="(min-width: 768px)">
            <source srcset="//www.centredaily.com/latest-news/n8rktl/picture219356285/alternates/FREE_768/MarkHall%20(1).JPG" media="(min-width: 601px)">
            <source srcset="//www.centredaily.com/latest-news/n8rktl/picture219356285/alternates/FREE_640/MarkHall%20(1).JPG" media="(min-width: 441px)">
            <source srcset="//www.centredaily.com/latest-news/n8rktl/picture219356285/alternates/FREE_480/MarkHall%20(1).JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.centredaily.com/latest-news/n8rktl/picture219356285/alternates/FREE_1140/MarkHall%20(1).JPG" alt="MarkHall (1).JPG" title="MarkHall (1).JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Penn State’s Mark Hall wrestles Arizona State’s Zahid Valencia in the 174-pounds final in the NCAA Division I Wrestling Championships Saturday, March, 17, 2018 at the Quicken Loans Arena in Cleveland, Ohio. Valencia won 8-2.</div> 
 <div class="inline-creditInfo">   <span class="inline-credits"> Centre Daily Times, file </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-bottom: 1em;">Dual 4: vs. Arizona State (7 p.m., Dec. 14)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement:</b> 10</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch:</b> Zahid Valencia vs. Mark Hall or Shakur Rasheed at 174 or 184 pounds</p>
                                    
                                    
                                    
                                
                                    <p style="margin-bottom: 1em;"><b>Synopsis: </b>This match will kick off a<a href="https://www.azcentral.com/story/sports/college/asu/2018/09/14/asu-wrestling-face-defending-ncaa-champion-penn-state/1306751002/" target="_self"> two-year series</a> between the Sun Devils and the Nittany Lions, the first time the two teams have wrestled in a dual setting since 2001. Headlining the Sun Devils’ roster is the reigning national champion at 174 pounds in Valencia. Although Valencia’s officially on the roster at 174, there have been rumors throughout the offseason that he’s bumping up to 184. Regardless of where Valencia ends up, his exciting, nonstop offense will make that match the highlight of the dual. </p>
                                    
                                    
                                    
                                
                                    <p style="margin-bottom: 1em;">Valencia and Hall are 1-1 in official NCAA bouts, with the most recent match going to Valencia 8-2 in last season’s NCAA final. Rasheed’s similarly aggressive offense and body type should also make for an exciting matchup. The talent for ASU, however, doesn’t stop at Valencia. Whether it’s <a href="https://thesundevils.com/roster.aspx?roster=1195&amp;path=wrestling" target="_self">Ryan Millhof or Brandon Courtney at 125, </a>that match will prove to be a test for Penn State’s young talent at 125, whoever that might be. Arizona State also has All-American Josh Shields returning at 157, as well as qualifiers Anthony Valencia (165), Kordell Norfleet (184) and Tanner Hall (heavyweight).</p>
                                    
                                    
                                    
                                
                                    <h3>Dual 5: vs. Northwestern (8 p.m., Jan. 11)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement:</b> 24</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch:</b> Sebastian Rivera vs. Gavin Teasdale/Brody Teske</p>
                                    
                                    
                                    
                                
                                    <p><b>Synopsis:</b> <a href="https://www.centredaily.com/sports/article44727612.html" target="_self">State College alumni Matt Storniolo </a>has the Wildcats on the rise in his third full season as the head coach. He was the interim head coach during the 2015-2016 season. He’s got several NCAA qualifiers returning for his squad with <a href="https://nusports.com/roster.aspx?rp_id=5044" target="_self">Rivera being the highlight </a>of those returners. Rivera was two points away from reaching the NCAA quarterfinals last season at 125 pounds. He fell into the wrestlebacks and made his way to the consolation semifinals. Rivera topped guys like Arizona State’s Millhof, Virginia’s Louie Hayes and Oregon State’s Ronnie Bresser. For Teasdale and Teske, a win over a guy of Rivera’s caliber could help jump start the second half of their first collegiate season. Don’t forget this will be the first competition one of these two would face after the Southern Scuffle.<br><br></p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.centredaily.com/latest-news/gd9c5o/picture219367875/alternates/FREE_1140/0316_Wrestling4.JPG" media="(min-width: 992px)">
            <source srcset="//www.centredaily.com/latest-news/gd9c5o/picture219367875/alternates/FREE_960/0316_Wrestling4.JPG" media="(min-width: 768px)">
            <source srcset="//www.centredaily.com/latest-news/gd9c5o/picture219367875/alternates/FREE_768/0316_Wrestling4.JPG" media="(min-width: 601px)">
            <source srcset="//www.centredaily.com/latest-news/gd9c5o/picture219367875/alternates/FREE_640/0316_Wrestling4.JPG" media="(min-width: 441px)">
            <source srcset="//www.centredaily.com/latest-news/gd9c5o/picture219367875/alternates/FREE_480/0316_Wrestling4.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.centredaily.com/latest-news/gd9c5o/picture219367875/alternates/FREE_1140/0316_Wrestling4.JPG" alt="0316_Wrestling4.JPG" title="0316_Wrestling4.JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Penn State’s Vincenzo Joseph wrestles Nebraska’s Isaiah White in the 165 pounds quarterfinals during the NCAA Division I Wrestling Championships in March at the Quicken Loans Arena in Cleveland, Ohio.  Joseph won in sudden victory overtime 4-2.</div> 
 <div class="inline-creditInfo">   <span class="inline-credits"> Centre Daily Times, file </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-bottom: 1em;">Dual 6: vs. Wisconsin (1 p.m., Jan. 13)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement:</b> T 17</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch:</b> Evan Wick vs. Vincenzo Joseph</p>
                                    
                                    
                                    
                                
                                    <p style="margin-bottom: 1em;"><b>Synopsis: </b>With the graduation of last season’s runner up Isaiah Martinez, of Illinois, Joseph and Wick are the top-two returning placewinners at 165 pounds. Joseph and Martinez have held a monopoly over the 165-pound finals for the past two years, so this year, all those returning will be gunning to make it into the top two, and to knock off two-time reigning champ Joseph. As Wick and Joseph somehow avoided each other in postseason play last season, they have yet to face off in a college match. Finally seeing how those two wrestlers matchup will by far be the highlight of this midseason dual. </p>
                                    
                                    
                                    
                                
                                    <p style="margin-bottom: 1em;">Wisconsin has an<a href="https://uwbadgers.com/news/2018/3/23/wrestling-chris-bono-named-wisconsin-wrestling-head-coach.aspx" target="_self"> all-new coaching staff</a> this year, for the first time in 25 years, and could easily turn into a Big Ten program on the rise. Although they return just two other NCAA qualifiers, in Cole Martin at 149 and Ryan Christensen at 174, Wisconsin added Oklahoma State transfer Tristan Moran (141) and should show up to wrestle come Jan. 13.</p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-bottom: 1em;"><span>Dual 7: vs. Nebraska (1 p.m., Jan. 20)</span></h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement:</b> 9</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch:</b> Chad Red vs. Nick Lee</p>
                                    
                                    
                                    
                                
                                    <p><b>Synopsis:</b> The <a href="http://www.huskers.com/SportSelect.dbml?DB_OEM_ID=100&amp;SPID=28&amp;SPSID=61" target="_self">Cornhuskers will bring no shortage of interesting matchups</a> along with them to Rec Hall on Jan. 20, with last season’s No. 3 Tyler Berger taking on Jason Nolf, and Isaiah White getting another crack at Joseph after his narrow, sudden victory loss at NCAAs. But all eyes here will be on the 141-pound bout between sophomores Red and Lee. This dual will mark the first meeting between the two Indiana high school rivals since their <a href="https://www.youtube.com/watch?v=N1vKKOT0FKk" target="_self">highly publicized state final </a>in which Red narrowly bested Lee in 2016. </p>
                                    
                                    
                                    
                                
                                    <p>Red had an impressive campaign during his first NCAA tournament in March, pinning two-time national champion Dean Heil in wrestlebacks, before losing to North Carolina State’s Kevin Jack, en route to a seventh-place finish. Lee then beat Jack to finish fifth. With the Big Ten tournament right around the corner, this matchup should hold a lot of weight when it comes to conference seeding. Nebraska’s Zeke Moisey (125), Mike Labriola (174) and Taylor Venz (184) could also make things interesting for the Nittany Lions.</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.centredaily.com/latest-news/xr43t9/picture219366975/alternates/FREE_1140/pu%20psu%20wrest%2003.JPG" media="(min-width: 992px)">
            <source srcset="//www.centredaily.com/latest-news/xr43t9/picture219366975/alternates/FREE_960/pu%20psu%20wrest%2003.JPG" media="(min-width: 768px)">
            <source srcset="//www.centredaily.com/latest-news/xr43t9/picture219366975/alternates/FREE_768/pu%20psu%20wrest%2003.JPG" media="(min-width: 601px)">
            <source srcset="//www.centredaily.com/latest-news/xr43t9/picture219366975/alternates/FREE_640/pu%20psu%20wrest%2003.JPG" media="(min-width: 441px)">
            <source srcset="//www.centredaily.com/latest-news/xr43t9/picture219366975/alternates/FREE_480/pu%20psu%20wrest%2003.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.centredaily.com/latest-news/xr43t9/picture219366975/alternates/FREE_1140/pu%20psu%20wrest%2003.JPG" alt="pu psu wrest 03.JPG" title="pu psu wrest 03.JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Penn State’s Nick Lee controls Purdue’s Nate Limmex in the 141 pound bout during the match on Friday, January 19, 2018 at Rec Hall. Lee won by major decision, 14-4.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Abby Drey </span>   <span class="inline-credits"> Centre Daily Times, file </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-bottom: 1em;">Dual 8: vs. Purdue (7 p.m., Jan. 25)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement:</b> 28</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch:</b> Ben Thornton vs. Bravo-Young</p>
                                    
                                    
                                    
                                
                                    <p style="margin-bottom: 1em;"><b>Synopsis:</b> Thornton is one of five Boilermakers returning of the seven that they had qualify for the NCAA Championships last year. He is also just one of four seniors on a young Purdue roster, so he will provide the leadership for this team. For Bravo-Young, he’s going to need all the wrestling he can get against collegiately experienced wrestlers in a tough 133-pound weight class. He came to Penn State with an unblemished high school mark from Arizona, which isn’t a hot bed for wrestling. However, not many can say they had an entire undefeated high school career. Although, some of Bravo-Young’s fellow freshmen — Teske and Teasdale — did come close. Should Bravo-Young top Lehigh’s Parker early in the season and then Thornton, he’ll be set up nicely for a higher seed at NCAAs. It will also give the true freshman a boost of confidence with the postseason looming. </p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-bottom: 1em;">Dual 9: vs. Indiana (2 p.m., Jan. 27)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement: </b>55</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch:</b> Cole Weaver vs. Lee</p>
                                    
                                    
                                    
                                
                                    <p><b>Synopsis:</b> The Hoosiers have just two ranked wrestlers in the preseason according to<a href="https://www.flowrestling.org/rankings/6249786-ncaa-rankings-2018-19/28702-obvious-lee" target="_self"> FloWrestling. </a>Weaver and 125-pounder Elijah Oliver. Weaver is No. 12 in a stacked 141-pound weight class that has Lee at No. 5 behind Cornell’s Yianni Diakomihalis (No. 1, reigning champ), Ohio State’s Joey McKenna (No. 2), Missouri’s Jaydin Eierman (No. 3) and Oklahoma State’s Kaid Brock (No. 4). Weaver could end up being the lone Indiana wrestler to be ranked when it hosts the Nittany Lions. Weaver and Lee squared off twice last year with Lee winning both of them by major decision. Lee outscored Weaver 26-8, scoring 13 points each match. The first was in Penn State’s dual against the Hoosiers and the other came in the NCAA third-round consolations.</p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-bottom: 1em;">Dual 10: vs. Michigan (TBA, Feb. 1-3)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement:</b> T4</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch:</b> Logan Massa vs. Joseph</p>
                                    
                                    
                                    
                                
                                    <p style="margin-bottom: 1em;"><b>Synopsis:</b> Penn State chose this dual to be held in the Bryce Jordan Center — and with good reason. The Wolverines finished tied for fourth at last year’s NCAA Championships, and return nearly all of their starting lineup with the exception of Adam Coon and Abounader. As expected, look for the matchup of Massa and Joseph at 165 pounds be the highlighted bout of the night. This will mark just the fourth time the duo have wrestled each other collegiately and could be a top-five matchup. </p>
                                    
                                    
                                    
                                
                                    <p style="margin-bottom: 1em;">Joseph has won every match with two of them coming in the NCAA semifinals. In last year’s dual at Michigan, Massa was just getting back into the lineup after recovering from an injury. Joseph welcomed the Wolverine back with a 12-3 major decision loss. Rematches between Myles Amine and Hall at 174 and Nolf and Alec Pantaleo at 157 should also add plenty of excitement to this dual, as will the opportunity to see how well Bravo-Young matches up with last season’s 133 runner up, <a href="https://www.wrestlestat.com/wrestler/20223/micic-stevan/profile" target="_self">Stevan Micic.</a></p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.centredaily.com/latest-news/bxrzmk/picture219356365/alternates/FREE_1140/BoNickal.JPG" media="(min-width: 992px)">
            <source srcset="//www.centredaily.com/latest-news/bxrzmk/picture219356365/alternates/FREE_960/BoNickal.JPG" media="(min-width: 768px)">
            <source srcset="//www.centredaily.com/latest-news/bxrzmk/picture219356365/alternates/FREE_768/BoNickal.JPG" media="(min-width: 601px)">
            <source srcset="//www.centredaily.com/latest-news/bxrzmk/picture219356365/alternates/FREE_640/BoNickal.JPG" media="(min-width: 441px)">
            <source srcset="//www.centredaily.com/latest-news/bxrzmk/picture219356365/alternates/FREE_480/BoNickal.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.centredaily.com/latest-news/bxrzmk/picture219356365/alternates/FREE_1140/BoNickal.JPG" alt="BoNickal.JPG" title="BoNickal.JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Penn State’s Bo Nickal wrestles Ohio State’s Myles Martin at 184 pounds on Feb. 3 at Rec Hall. Nickal earned a 10-2 major decision to help the Nittany Lions to a 19-18 win.</div> 
 <div class="inline-creditInfo">   <span class="inline-credits"> Centre Daily Times, file </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-bottom: 1em;">Dual 11: vs. Ohio State (TBA, Feb. 8-10)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement:</b> 2</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch: </b>Kollin Moore vs. Nickal</p>
                                    
                                    
                                    
                                
                                    <p><b>Synopsis:</b> Even though Penn State vs. Ohio State might have lost some of its<a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article197939524.html" target="_self"> “Super Dual” </a>appeal from last season with several key graduations for the Buckeyes, this dual remains one of the most exciting on the 2018-19 schedule. In addition to what could be a preview of the 197-pound national championship with Moore and Nickal, this dual brings something Nittany Lion fans don’t get that often — the opportunity to pull some big upsets. </p>
                                    
                                    
                                    
                                
                                    <p>Could Lee pull one off on two-time All-American Joey McKenna? How tough can Rasheed wrestle 2016 national champion Myles Martin? Penn State should hold the edge, with big wins expected at 157, 165 and 174, and 125 and heavyweight no longer gimmes for the Buckeyes. But those questions, along with how Bravo-Young matches up with Luke Pletcher at 133 and Brady Berge with Micah Jordan at 149, add an extra element of excitement to this dual, which is likely to add a good deal of clarity heading into the postseason. </p>
                                    
                                    
                                    
                                
                                    <h3>Dual 12: vs. Michigan State (7 p.m., Feb. 15)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement:</b> 65</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch: </b>Rayvon Foley vs. Teske/Teasdale</p>
                                    
                                    
                                    
                                
                                    <p><b>Synopsis:</b> Michigan State didn’t have a great season last year, as the Spartans’ lone NCAA qualifier,<a href="https://msuspartans.com/news/2018/3/15/Rayvon_Foley_Completes_Competition_At_NCAA_Championships.aspx?path=wrestling" target="_self"> Foley, went 0-2,</a> leaving the green and white with 0 points and tied for last place. However, Foley returns for his sophomore season ranked 18th at 125 by FloWrestling with wins last season over ranked opponents Purdue’s Luke Welch and Michigan’s Drew Mattin, and a seventh-place Big Ten finish. Although it’s unknown right now who Penn State will have as its 125-pound starter at the end of the season, it’s safe to assume that the match against Foley would provide the opportunity for a big home win just ahead of the Big Ten tournament. Austin Eicher, who spent his freshman season at Northern Illinois, is also a two-time NCAA qualifier, after missing the cut last year. But like with other<a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article194671869.html" target="_self"> MSU duals in recent history,</a> this match will provide the opportunity for a lot of bonus points from the Nittany Lions. </p>
                                    
                                    
                                    
                                
                                    <h3>Dual 13: vs. Illinois (2 p.m., Feb. 17)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement:</b> T 13</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchups to watch: </b>Mike Carr vs. Lee and Emery Parker vs. Rasheed</p>
                                    
                                    
                                    
                                
                                    <p><b>Synopsis: </b>The departure of Martinez certainly leaves a large hole in Illinois’ lineup. However, the Nittany Lions last Big Ten dual of the season will not be without challenges. Of note, Lee will have the chance to avenge his Big Ten loss last season to two-time Pennsylvania state champ Mike Carr and Rasheed will have the difficult challenge of taking on<a href="https://fightingillini.com/roster.aspx?rp_id=8189&amp;path=wrestling" target="_self"> last season’s third-place finisher Parker. </a>Last season, Parker went 10-0 in duals, 8-0 in the Big Ten, 28-4 overall, and won seven straight matches at the NCAA tournament in wrestlebacks to defeat Nebraska’s Venz for third. This end-of-the-year stretch — with matchups with Venz, Ohio State’s Martin and Parker within a month’s time — will be crucial for Rasheed in setting himself up for postseason success with Big Ten and NCAA seedings. </p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="photo-inline-horizontal">


    





    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.centredaily.com/latest-news/1rfyw3/picture219356920/alternates/FREE_1140/IMG_SIDER_2ndry_10_1_7IDAFCL1_L373839000.JPG" media="(min-width: 992px)">
            <source srcset="//www.centredaily.com/latest-news/1rfyw3/picture219356920/alternates/FREE_960/IMG_SIDER_2ndry_10_1_7IDAFCL1_L373839000.JPG" media="(min-width: 768px)">
            <source srcset="//www.centredaily.com/latest-news/1rfyw3/picture219356920/alternates/FREE_768/IMG_SIDER_2ndry_10_1_7IDAFCL1_L373839000.JPG" media="(min-width: 601px)">
            <source srcset="//www.centredaily.com/latest-news/1rfyw3/picture219356920/alternates/FREE_640/IMG_SIDER_2ndry_10_1_7IDAFCL1_L373839000.JPG" media="(min-width: 441px)">
            <source srcset="//www.centredaily.com/latest-news/1rfyw3/picture219356920/alternates/FREE_480/IMG_SIDER_2ndry_10_1_7IDAFCL1_L373839000.JPG" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
             <!--Inline Style of width = 100% has been removed. Semantic approach is to add css styling -->
            <img class=" lazy responsive-image" data-original="//www.centredaily.com/latest-news/1rfyw3/picture219356920/alternates/FREE_1140/IMG_SIDER_2ndry_10_1_7IDAFCL1_L373839000.JPG" alt="IMG_SIDER_2ndry_10_1_7IDAFCL1_L373839000.JPG" title="IMG_SIDER_2ndry_10_1_7IDAFCL1_L373839000.JPG">
            
        </picture> 

<div class="inline-caption">  <div class="inline-caption-text">Penn State’s Shakur Rasheed (rear) takes down Buffalo’s Joe Ariola during their 197-pound bout at Rec. Hall last season.  Rasheed pinned Ariola for the win.</div> 
 <div class="inline-creditInfo">  <span class="inline-photographer"> Steve Manuel </span>   <span class="inline-credits"> For the CDT, file </span>  </div></div>
</div>
</div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <h3 style="margin-bottom: 1em;">Dual 14: vs. Buffalo (2 p.m., Feb. 24)</h3>
                                    
                                    
                                    
                                
                                    <p><b>2018 NCAA placement: </b>65</p>
                                    
                                    
                                    
                                
                                    <p><b>Matchup to watch:</b> Alex Smythe vs. Nolf at 157 pounds </p>
                                    
                                    
                                    
                                
                                    <p style="margin-bottom: 1em;"><b>Synopsis: </b>The Nittany Lions put a<a href="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article200843939.html" target="_self"> 55-0 record-setting beating</a> last season on a Buffalo team depleted by injuries. Neither of Buffalo’s returning NCAA qualifiers — Bryan Lantry (133) or Jake Gunning (heavyweight) — wrestled in that dual. The Bulls also have a weapon in Smythe at 157, <a href="http://www.allwnynews.com/2018/06/ub-wrestler-alex-smythe-earns-spot-on.html" target="_self">who upset Wisconsin’s Wick</a> to make the U23 World Team in June. However, Penn State should still be heavily favored in this dual, and has the potential to pitch another shutout. As this will be Senior Night for the Nittany Lions, look for Nolf to put on a show in his final Rec Hall dual.</p>
                                    
                                    
                                    
                                
                                    <p style="margin-bottom: 1em;"><i>Follow Nate Cobler (<a href="https://twitter.com/byncobler" target="_self">@byncobler</a>) and Lauren Muthler (<a href="https://twitter.com/lmuth1259" target="_self">@lmuth1259</a>) throughout the Penn State wrestling season to keep up to date with the Nittany Lions. </i></p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="218827390"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


    
    
    <script type='text/template' id='inlinegallery-template-219446190'>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</script><div id='inlinegallery-target-219446190'></div><script> lazyLoadingModule("inlinegallery-template-219446190", "inlinegallery-target-219446190", "gallery",500,
        undefined, undefined, "undefined", 219446190 , 8 ); </script>

                            
                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53331"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53331", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="218827390"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-129519769-1538681904010" class="media-wrap ">
    <div id="playerWrap-129519769-1538681904010" class="video-media vjs-wrapper">
        <video id="player-129519769-1538681904010"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.centredaily.com/latest-news/article129519769.html"
               data-title="Watch highlights from Penn State&#39;s win"
               data-video-id="5730077496001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Flatest-news%2Farticle129519769.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Watch%20highlights%20from%20Penn%20State&#39;s%20win&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=5730077496001&amp;cust_params=sect%3DPenn%20State%20Wrestling"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.centredaily.com/latest-news/article129519769.html">Watch highlights from Penn State's win</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-67168902-1538681904010" class="media-wrap ">
    <div id="playerWrap-67168902-1538681904010" class="video-media vjs-wrapper">
        <video id="player-67168902-1538681904010"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article67168902.html"
               data-title="Penn State&#39;s Cael Sanderson reflects on winning the NCAA Championship"
               data-video-id="5730099130001"
               data-account="5615998023001"
               data-key="BCpkADawqM0C5xYIar0KCBuRxQb8BA4TID1ar7TUZqd3cBWVa5Q40WnqpTqc7xVZBQHogIftCi52z2ZSo4t6NUY7AAoLSXEJ18-dvWI_A6qlxmO79ZM7wGtfFTzLw9w5hgePYHScaZpP-XJt"
               data-publication="centredaily"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.centredaily.com%2Fsports%2Fcollege%2Fpenn-state-university%2Fpsu-wrestling%2Farticle67168902.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FSTC.site_centredaily%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Penn%20State&#39;s%20Cael%20Sanderson%20reflects%20on%20winning%20the%20NCAA%20Championship&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476239&amp;vid=5730099130001&amp;cust_params=sect%3DPenn%20State%20Wrestling"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article67168902.html">Penn State's Cael Sanderson reflects on winning the NCAA Championship</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="218827390"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/college/penn-state-university/psu-wrestling/">
                        Penn State Wrestling
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218793870.html">
                                        Here’s how Penn State wrestling’s Brady Berge did at the Junior World Championships
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218733270.html">
                                        Penn State wrestling adds another piece to its 2019 class
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article216766605.html">
                                        Here’s who Penn State wrestling will face as it vies for another national championship
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article217527460.html">
                                        What will Penn State wrestling’s lineup look like this season?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.centredaily.com/sports/high-school/article216306915.html">
                                        When and where can PIAA and Penn State wrestling fans watch their teams this postseason?
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/college/penn-state-university/psu-wrestling/">
                            Penn State Wrestling
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="218827390"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="218827390"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="218827390"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="218827390"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.centredaily.com%2Fsports%2Fcollege%2Fpenn-state-university%2Fpsu-wrestling%2Farticle218827390.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1538660255", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
        
    

        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        <img src="/wps/build/images/centredaily/favicon.png" alt="Icon for mobile apps" />
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/the-centre-daily-times-news/id448997431?mt=8">
			Centre Daily Times App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.centredaily.com/ats/url.aspx?cr=663&amp;wu=5">
			View Newsletters  
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/centredaily" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/centredaily" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="http://www.youtube.com/user/CentreDaily" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.centredaily.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/CentreDailyTimes/default.aspx?#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=STC#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcclatchy.nextbee.com/centredaily/dashboard-signed-out.html#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.centredaily.com/ats/url.aspx?cr=663&amp;wu=5#navlink=subna">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://cdtnie.centredaily.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                            <li class="list-links-items"><a href="http://centredaily.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                        
                                            <li class="list-links-items"><a href="https://centredaily.newsbank.com/#navlink=mi_footer">Archives</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Information</a></li>
                                        
                                            <li class="list-links-items"><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://statecollege.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.centredaily.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.legacy.com/obituaries/centredaily/obituary-place-an-obituary.aspx#navlink=mi_footer">Place an Obituary</a></li>
                                        
                                            <li class="list-links-items"><a href="/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
  
    
    
        
    
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="218827390"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="218827390"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.centredaily.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.centredaily.com/mistats/products/escenic.js"></script>
        <script src="//media.centredaily.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=22353&contextPath=7085-22353&pubId=37&cat=&meta=read-story&objId=218827390&type=article&title=What+you+should+know+about+Penn+State+wrestling%E2%80%99s+2018-19+season&url=%2F%2Fwww.centredaily.com%2Fsports%2Fcollege%2Fpenn-state-university%2Fpsu-wrestling%2Farticle218827390.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=22353&contextPath=7085-22353&pubId=37&cat=&meta=read-story&objId=218827390&type=article&title=What+you+should+know+about+Penn+State+wrestling%E2%80%99s+2018-19+season&url=%2F%2Fwww.centredaily.com%2Fsports%2Fcollege%2Fpenn-state-university%2Fpsu-wrestling%2Farticle218827390.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    
        




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.centredaily.com/sports/college/penn-state-university/psu-wrestling/article218827390.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>

    

        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-bba578265d.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-a754f9dbfd48101e503b.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3766",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("14743");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("14779");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7461/cc.js?ns=_cc7461" id="LOTCC_7461"></script>
    <script>_cc7461.bcp();</script>
<!-- End Lotame Tag -->



    

        
    </body>
</html>
